Question about 1997 Dodge Dakota

1 Answer

3-9 v6 I put a new alt. still not charging - 1997 Dodge Dakota

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Dodge Master
  • 11,741 Answers

Hey Bob , you need to check an see if there is battery voltage at the bigger wire connected to the alternator ! This wire has a fuse for protection , if it is open , burnt fuse ! This is the wire the charging current flows to the battery on ! This charging system is controlled by the powertrain control module , the two smaller wires in the connector come from the PCM . You would need a factory scan tool to see if the PCM is switch it on ! Do you have a charging or battery symbol lit on the instrument cluster ? Hope I was able to help an you catch what I'm saying ! good luck

Posted on Apr 30, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2005 chevy astro van 4.3l V6... Alt not charging, changed battery, new alt... still no charge... check the 12 gauge fusible link wire @ starter... was good... what could it be?


Could be the circuit from the key that tells the alternator to energize.
You may have a 10amp fuse marked GEN that could be blown, and there could be a problem with the body or engine computer which controls the internal voltage regulator. You may need a shop manual to get the test procedures.

Nov 17, 2015 | Cars & Trucks

1 Answer

Alternator not charging


is it charging at 14.9 ? 14. any thing is at 1000rpms ( no lights or radio etc working) 13.23 to 13.86 volt is good enough to charge battery. what is the charge rate.

Jan 30, 2014 | Acura CL Cars & Trucks

1 Answer

ALTERNATOR wont charge


What is the idle speed? Are you sure the belt is routed correctly?

Apr 26, 2013 | 1993 Mazda MX-3

1 Answer

Put in new alternator,shows charging and battery holding charge but battery light stays on. You start car and light stays off for about 15 to 30 sec. than on.


The alt should charge at around fourteen volls , any ways, yogi need to put another battery. A weak alt will kill a good bat.and vise versa

Aug 30, 2011 | 2003 Ford Taurus

1 Answer

Electrical short or loose connection


did this problem start after the new alternator or is this the reason you replaced the alternator? sounds like a loose wire on the alternator or the battery post. make sure the battery terminals are clean from corrosion. if there is a hot spot on the wires or connectors that is a good sign that is a loose connection.

Apr 25, 2010 | 1997 Chrysler Sebring

2 Answers

1999 COUGAR V6 BATT WAS ON SO I REPLACED THE


possibilities:

loose belt, if it is worn then it will not keep the battery charged...
loose ground wire or bad ground wire...
possibly bad alternator, not keeping the battery charged enough, that would explain the stalling, and loss of power.. hope this helps you.....

Mar 21, 2010 | 1999 Mercury Cougar

2 Answers

2002 VW Jetta GLI 2.8 V6 All dash Lights came on Battery Dead (new Battery) Pulled Altenator and had tested (tested ok) Altenator belt torn on side, could this cause problem? What could it be?


this does sound like a bad alternator,have the battery tested and check the connection at battery and positive feed cables form battery,next time all the lights come on have the charging system check dont remove alternator,also make sure the power cable to alternator is good,ive had a few of these they get hot and dont charge, have them tested and they tell me its good, put it back on car and customer is back again,i replace the alt and problem solved. hope this helps.ps check the alt fuse.

Mar 03, 2010 | 2002 Volkswagen Jetta TDI

2 Answers

Light stays on . i have a new alt and new battery and new wire leading from battery to starter to alt. if i disconect the battery the car dies. the alt was bench tested and puts out 15.1 volts yet wont...


Check the drive belt tension and wiring connection at the alternator and at the battery. Check for a blown fuse in the fuse block . -hope this helps

Feb 24, 2010 | 1985 Cadillac DeVille

1 Answer

I put in a new battery and altanotor but there is no charge what do i do


i guess you are saying your alt. is not charging....did you check all fuses....and if a rebuilt alt from advance or auto zone they have bad rep for alt and starters

Oct 15, 2009 | 1994 Oldsmobile Silhouette

2 Answers

1995 ford contour has new battery and won't turn over at all


sounds like your alternator isn't charging the battery.take alternator to auto parts store to have it tested.

Mar 29, 2009 | 1995 Ford Contour

Not finding what you are looking for?
1997 Dodge Dakota Logo

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

76132 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...