Question about Dodge Ram

1 Answer

We put a heater core in a dodge ram now the truck run sometimes but other days it won't even idle without stalling then it die

Posted by Anonymous on

Ad

1 Answer

Has nothing to do with the heater core, sorry.... new problem for you.

Posted on May 11, 2015

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: truck starts, dies. truck runs good some days,bad the next

I had the same problem with My 1990 F150 300 6cylinder 4x4.....I cahnged all the same things you did, finally I sprayed a can of Gumout through the throttle body and it worked and ran great. Now I add fuel injector cleaner to the gas and a regular clean with the gumout and the problem has'nt come back. Good Luck to you and hope it works!

Posted on Oct 06, 2008

  • 104 Answers

SOURCE: 2004 stratus 2.7L Erratic idle, sometimes dies, sometimes revs at stops

hey-I have has this before different car but same - idle control valve is failing - computer at shop will pick this up on diagnostic

Posted on Oct 12, 2008

  • 160 Answers

SOURCE: 2003 Dodge Ram 2500 Stalls without warning

sounds like it has air in the system

Posted on Nov 11, 2008

  • 512 Answers

SOURCE: 2001 dodge ram will not idle stalls in lower rpm

its not the fuel filter sounds more like a bad ais motor

Posted on Dec 15, 2008

  • 1 Answer

SOURCE: My 2004 Chevy Trailblazer dies when I turn on the air conditioner

Sounds likes a Idle Air Control valve IAC problem.

Posted on Jun 28, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

1997 dodge ram 1500 4x4 abs light on runs fine idles good but put it into gear wont go past 35 mph engine running smooth even at 35 mph


Bernard's Blog: Dodge Transmission Output Speed Sensor

bernardsblog.blogspot.com/.../dodge-transmission-output-speed-sensor.h...
Sep 8, 2009 - My 99 Dodge 2500 Ram won't accelerate..transmission is NOT slipping,.... It has been running fine and the check engine light even cleared itself yesterday.... So it wouldn't go into first gear and then 3 minutes later my check engine ... I have a1997 Dodge Ram 1500 with a 5.9L instead of the stock 5.2L. It ...

Dodge Ram Idle and Stalling Problems - Car Forums at Edmunds.com

forums.edmunds.com > Dodge > Dodge Ram Pickup 1500

Aug 17, 2011 - 30 posts - ‎25 authors
Learn more about Dodge Ram Pickup 1500 at the Edmunds.com ... The crank sensorwas put on however it started stalling again. ... The truck starts fine, but will only runat 2000's RPM and only then if .... Then as I start driving about 1/3 of a mile go dead again, I knockout of gear, crank back up immediately.

WILL NOT GO OVER 30MPH WITH PEDLE TO METAL ...

repairpal.com > Questions > Dodge > Charger > 2006 Dodge Charger
I WAS DRIVING FINE AND THE CAR ACTED LIKE IT GOT STUCK IN ... Then the transmission didn't want to change into 2nd gear. .... Whenever i start up my car theabs and esp light turn on and when i try driving it doesnt go over 30 mph even .... in neutral but not it just wont go up hills and i think it has something to do with

Jan 07, 2016 | Dodge Cars & Trucks

1 Answer

Just replaced heater core, now car dies when put in gear


check for pinch wires around core install. also a vacume leak from same job not plugged

Dec 03, 2013 | 1998 Mercury Grand Marquis

2 Answers

My 96 dodge ram 1500 4x4 with a 5.2 ran great and


Kind of sounds to me like you have an o2 sensor problem.

Aug 07, 2013 | 1998 Dodge Ram 1500 4WD

1 Answer

CAR RUNS GREAT, STARTED DIEING WHEN A/C WAS TURNED ON, NOW A FEW DAYS LATER IT DIES EVEN WITHOUT A/C ON, RUNS BUT WILL NOT IDLE


CHECK IDLE SPEED SHOULD BE 650 - 850 RPM. IF IDLE TOO LOW AC WILL PUT DRAG SLOW DOWN ENGINE CAUSING ENGINE TO STALL IF IDLE SPEED IS TOO LOW.

Sep 09, 2011 | 2000 Mitsubishi Eclipse

1 Answer

2002 dodge ram heater blows cold air at idle, gets hot when accelerating above 2000 rpm


good day, you may have problems with the heater core, please have it checked. hope this helps, have a nice day

Feb 08, 2010 | 2002 Dodge Ram Maxi

1 Answer

I bypassed the heater core in my 2002 dodge ram 1500 and I just noticed coolant is still leaking in my passenger cab. What could be causing this?


Probably still some left in the heater core. Should quit after a while, or try blowing it out. I would even flush it with water first. Better to have water leaking than antifreeze. At least your dog can lick it and not die!

Jun 07, 2009 | 2001 Dodge Ram 1500 Truck 2WD

1 Answer

1994 Dodge Ram 5.9 4x4 stalling problem while driving


while its running try wiggling the pcm wires one by one. if it stalls theres your answer

Oct 22, 2017 | 1994 Dodge Ram 2500

1 Answer

1998 Dodge Ram 4X4 Pickup


Try disconnecting the battery (both terminals and let set for a few hours) with ALL the accessorries on lights-heater-radio etc. This will draw all power from your system, then recconnect battery, it's worth a try even if it doesn't solve your problem. Bill

Nov 07, 2008 | 1998 Dodge Ram 1500 4WD

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

19 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...