Question about 1999 Oldsmobile Aurora

2 Answers

Car cranks very slowly==intermittent shows 14 volts most times starts fine

The lights stay on a minute or so after shutting engine down...normally the just go off I noticed them dimming before they shut off tonite..have like new battery

Posted by on

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Expert
  • 1,868 Answers

We need to perform a few tests in order to localize fault...Do you have a multimeter (volt/ohm) and a wee bit of experience using one? If so perform these two test: #1) set meter to read the lowest ohm scale (analog meter= x1...Digital meter= 200 ohm)...Place one lead on the center of negative battery post and the other on BARE metal of fender...Record reading...Next leave one lead on negative battery post and the other on bare metal of the engine block...Record reading...Send results
#2) Under hood next to battery is the rear fuse box...10 A fuse # 27 is the INT LT fuse (interior light)...When you shut car off pull that fuse...If the interior light circuit is cause of current drain on battery overnight, problem will be gone...Make certain battery reads 14 + volts before performing step #2..Send results....saailer

Posted on Apr 28, 2015

  • David Burbee
    David Burbee Apr 28, 2015

    PS...If the removal of fuse #27 has an effect the probable solution is to repalce the multi-function switch ie..The single switch for lights turn signals etc...

×

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

That is normal there is a dile on the dash that controls the timer on that.

Posted on Apr 28, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine shuts down during normal driving.


as seems to occour when using an electrical component i'd check the alternator charge rate, should be between 13-14 volts any lower and not charging enough to run vehicle , if ok check for battery condition as may not be holding charge , hope this helps

Jul 13, 2015 | Cars & Trucks

1 Answer

2009 451 Passion. Why a frequent dead battery?


That is definitely wrong, not normal. Voltage should stay at 14 volts or near that until the battery is close to fully charged, then will slide down to about 13.5 volts, and stay there while engine is running. Also, a fully charged battery should show about 12.6 volts at a minimum, especially a new battery.
I don't know what is going on with your system. Take it back to Merc- were they aware of how it is acting, voltage-wise? Doesn't sound like it. One small possibility: is your alternator belt not tight enough?

Jul 01, 2015 | Smart Cars & Trucks

3 Answers

1999 astro/4.3L/starts cold /runs 10-15 min. then dies will not start hot new battery.new coil/clean filter/pump 2 yrs old installed new/battery shows 14 amps when running/ won t crank when hot either/...


car shuts off when it gets to normal operating range. it takes 10-15 minutes to reach normal range. causes: low coolant, failing coolant tempurature sensor, air in water pump, check the coolant temp. sensor. if it is bad it will send wrong info to engine when hot, and shut it down. ITS WORTH A TRY!! good-day!

Sep 15, 2011 | 1999 Chevrolet Astro

3 Answers

I have a 2001 GMC 2500HD. While driving down the


It sounds like your alternator might be starting to go bad and the Battery Light is coming on because it is not charging the battery correctly. Have your Alternator checked with a volt meter, it should be reading 13 to 14 volts if working correctly. If not, replace your alternator.

Jun 15, 2010 | 2001 GMC Sierra 2500HD

2 Answers

Ford Focus ... ABS light came on and car slowly shut down


could be the altranator, this would cause all electric to not work. If you can jump start it, use a volt meter to check the battery volts should be above 14 volts running battery should test 12 volts.

Feb 16, 2010 | 2004 Ford Focus

1 Answer

Long Crank Time When Hot


Timing belt/chain may have been put it slightly off time, when motor rebuild

Jan 13, 2010 | 1993 Dodge Spirit

2 Answers

Battery symbol came on and stays on.


You can reset the light by disconnecting the negative battery cable for 10min but if it returns, have the charging system checked. A battery light could be an indication of a loose/bad connection (corrosion on calbes/terminals) or an alternator problem. Since you've ruled out a serpentine belt issue (unless is slick/worn and not grabbling) I'm sure it's one of the above. Best of luck with your problem.
Greg

May 24, 2009 | 1998 Lincoln Town Car

Not finding what you are looking for?
1999 Oldsmobile Aurora Logo

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8575 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...