Question about 2008 Audi Q7

Open Question

I have a 08 audi q7 4.2 and my setup button stop working but the rest of the button works perfectly. how can i get this fix. thanks

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2007 Audi A4 driver side power window has stopped working. I can hear the motor running whilst pressing the button but it isnt going down. All of the other windows work perfectly fine.


One or 2 clips on window regulator are broken.
The clips are available from www.RegulatorFix.com.
They may also have DIY instructions how to change them.

Their contact email: info@RegulatorFix.com

Jan 15, 2017 | Audi A4 Cars & Trucks

1 Answer

How do i fix the connection between a mki9000 and audi chorus radio system


I would think the radio unit is defective or the USB wiring is at fault.

Sep 22, 2016 | Audi Cars & Trucks

1 Answer

My Audi remote control key fob has stopped working.I've got a 2002 A4 Avant. Batteries have been replaced and still not working. Tried everything but no good tried resetting sometimes works for a short...


hi i gather you have done the rest the key by..pressing one of the buttons, then manually locking and unlocking within 30 seconds, then leaving it 1 minuet to set?, if you have then unfortunately your local garage is correct, you will only be able to get it re-programed from a main dealer...

Jun 05, 2010 | 1996 Audi A4

3 Answers

Hi my MMI system on 2004 A6 asgone dead, no power


No solution, same problem, but had many strange moments: 4 months ago during 100 kms or so it stopped, then suddenly came back, and worked ever since. A few days ago, it started happening again: NAV stuck, then radio dead, and gradually the rest disappeared. I did a Reset, and since that moment I see the intro-screen and then it goes black. Hitting the TEL button is somehow also a Reset...

Do the previous 2 posters have anything to report on this matter? It would be VERY welcome!

Thanks,
Jeff

Dec 25, 2009 | 2006 Audi A6

1 Answer

Speedo stopped working. Have an audi 90 done 255,000 miles oops


need to check speedo sensor or drive gear in gearbox is connected,may have been disconnected after work was done,or the sensor has packed up,unlikley to be speedo itself if its been ok in the past

Oct 22, 2009 | Audi 90 Cars & Trucks

1 Answer

Engine misfire/engine shake/selects wrong gear-A4 multitronic 08


Hi Frank I am a technician with audi myself It may be that you require an engine e.c.u and not a gearbox one however has your A4 had any recalls carried out on the gearbox since purchase if not that would definately be something worth checking hope this helps.

Sep 14, 2009 | 2001 Audi A4

1 Answer

Audi TT 08 Roof wont close


Yes if you go into the trunk you will find a small passage to get to the pump there will be a little T- shaped knob on top turn this untill it stops and you will be able to lift the top to close it.

Sep 07, 2009 | 2000 Audi TT

2 Answers

Burning through oil, squealing brakes, strange pop when starting


I would check into the lemon law. Seems yu have a lemon.

Jun 26, 2009 | 2008 Audi TT Coupe

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14363 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...