Question about Cars & Trucks

3 Answers

Got on highway last week car started shimming got home front wheel was burning hot replaced front caliber drove 120 miles fine now today have same promblem

Posted by on

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 2,827 Answers

Sounds a lot like wheel bearings to me....

Posted on Apr 18, 2015

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 2,428 Answers

Scott you really need to say what vehicle you have when you want to get answers to the problem .
That being said you say the front end start shimeing and the hub got real hot .So you replaced the brake caliper .Did you replace the pads or rotor .
It sounds like you have a much bigger problem heat is no good for wheel bearings or CV joints .
Shimeing is more a front end problem or wheel bearing something must be loose or vary worn .Any bearing that has a blue tinge on the rollers is NG .If you have bearings in the rotors hubs it should be replaces or rotors turned pads all at the same time . Do some research before blindly replaceing parts try to understand how the system works as hole .
It will save time and money everytime

Posted on Apr 18, 2015

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 174 Answers

You might want to have a mechanic take a look at your
master cylinder, especially if you replaced the brake caliper on the hot wheel. If you didn't replace the brake caliper on the hot wheel, you should do that first. They do go bad from time to time. They can get stuck in the on-braking position and drag and cause all that heat to build up. Shimmy was probably caused by a heat warped rotor.

Posted on Apr 18, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Steering jerking to side.


Seems to me that you have a hub bearing and/or cv axle gone bad. Did the ABS light come on?

Mar 01, 2014 | Dodge Dakota Cars & Trucks

1 Answer

Engine stalls on highway starts after 15 min


Sounds like the same problem I have been having with my 2002 Sedona for
the past 6 or 8 months. It would run OK for several days, weeks, or months,
then just quit. If I let it set for 10 to 20 minutes, it would restart and run fine
for at least the rest of that day. About 2 weeks ago, I was fortunate that it happened when someone was with me, so I was able to determine that it
was not getting any spark. Since then the problem has gotten worse and
more frequent - it was happening almost every day and would take over
1/2 an hour before it would start again. This morning was the last straw.
I drove for about 4 miles and it quit. Took 1 hour and 10 minutes before it
would restart. Drove another 2 miles and did it again. This time it took
1 hour 35 minutes before restart. After 1 more mile, it quit again. Took 2
hours, this time. Made it another mile and BAM! - did it again.
My bro towed me home. I determined that it is most likely NOT the crankshaft position sensor, because 99% of the time they either work,
or they don't. Very rarely does it cause in intermittant problem. The most
likely suspect is the engine computer. That was always a likely culpret
when I worked on GM cars. Today I installed a $50 junk yard engine control computer. I am crossing my fingers!
I will know on Thursday, as I have a 50 mile trip to make.
I will post again on Thursday, to let you all know.

Jul 13, 2012 | 2002 Kia Sedona

1 Answer

The engine light in my car came on about 2 and a half weeks ago. I brought it to the mechanic for a diagnostic test and they said that my catalytic converter needs to be replaced. My engine has been...


Your car does in fact need a new catalytic converter. And it should also not burn a drop of oil. It can burn oil as it seeps past leaking intake valves and piston rings.

I highly recommend you do not even start the engine again until the exhaust and intake valves have been inspected and replaced as needed, it has a new catalytic converter and a complete tune up.

Dec 03, 2010 | 2002 Nissan Sentra

1 Answer

Drove home - 45 highway miles, turned suv off. 10


make sure proper grade of oil was fitted check with toyota see if special grade oil is recommended

Jan 07, 2010 | 2003 Toyota Highlander

1 Answer

Car Runs and Loses Power and Quits Running


Try cleaning the fuel pump filter. Under the seat behind the driver lift the carpet and you will find a round cover with six screws remove the cover. The fuel pump is directly below unscrew the retaining round plate and remove the pump. At the base of the pump is a small filter if it is covered in black muck that's your problem. clean and replace. job takes about 10 mins good luck. please let me know how you got on!

shauunswbc@aol.com

Mar 10, 2009 | 2002 Land Rover Freelander

1 Answer

Oil pressure light comes on after driving on highway for 10 miles


Sounds like your sending unit sensor - if it was your pump going out, your engine would be history by now. Rule of thumb, if your oil check light ever comes on, it's usually too late to remedy the problem. You have a major issue, but since you've obviousely drove it quite a bit since then and it still hasn't seized up, I'm guessing you're ok...for now. Since you took it to a shop and they said you're ok, I'm assuming they checked your level and visually checked for leaks and found nothing. Either, you've got somethijng partially blocking your pick-up tube for the pump which is in your oil pan, or a electrical issue with the sensor. I would start by having someone check the sensor out and go from there...good luck.

Dec 29, 2008 | 2002 Jeep Liberty

1 Answer

2001 Honda Accord wheel


you may have a badly warn hub bearing
if you lift the car up on the right and push the wheel in and out,if it is play that should be the problem if not check the brake pads

Sep 08, 2008 | 2001 Honda Accord

2 Answers

Stalls / Dies / dead


this engine fuel pump prassurae low. it fuel pump celan. Your problem sovel

Jul 13, 2008 | 2003 Ford E150

1 Answer

2004 Malibu Maxx


we disconnected the battery to "reboot" the computer?? It worked...seems to be running fine but we are taking it in for the 90,000 mile tune up this week to make sure.

May 26, 2008 | 2004 Chevrolet Malibu Maxx

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...