Question about Cars & Trucks

1 Answer

The motor runs but no 110/220 power from any plug??

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 3,287 Answers

What are you working with - and what are you trying to do?

Posted on Apr 17, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Heater fan will not run all fuses & relays ok. discounted power plug reconnected works ok left over night will not run,


Fan motor bearings gummed up or bad. When you disconnected power plug may have bumped fan enough to jar in into working. Probably must replace motor.

Feb 15, 2015 | 2002 Mercury Sable

Tip

The Power of Balance.


A lot of people post us questions about misfiring motors and how they can be diagnosed. The simplest and fastest way to check a misfire is the "power balance" test. It takes a few minutes and can tell you a lot about what is going on in the motor. Here's how its done. With the motor idling, open the hood and listen to the engine for where the misfire is occurring, if you can't isolate the misfire, then remove the #1 spark plug wire. If the motor idles the same then this is the bad cylinder, If it idles worse then you need to repeat the sequence till you find it.

****WHEN REMOVING A SPARK PLUG WIRE WHEN THE MOTOR IS RUNNING HIGH VOLTAGE CURRENT IS RUNNING THROUGH THE WIRE! USE AN INSULATED PAIR OF PLIERS TO REMOVE THESE WHEN PREFORMING A POWER BALANCE TEST, AS ELECTRICAL SHOCK MAY OCCUR!***

on Jun 10, 2011 | BMW 325 Cars & Trucks

1 Answer

Why is my 2005 equinox condenser fan not working?


Two possibilities:
1. The switches in the A/C system aren't turning it on, or
2. The fan fails to run when it has power due to blown motor.
To test find the motor to the fan and pull the power plug off it and make a fused jumper wire fused to the fuse size in the system test run the motor directly with power from the battery. IF the fan fails to run it is the fan motor, if it runs than, it is the A/C system controls that failed.

May 30, 2014 | 2005 Chevrolet Equinox

1 Answer

1994 chevy camaro z28 LT1 motor with the distributer on the front of the motor behind the fan. I power washed the motor to track down a power steering leak I had. The car was not running at the time it...


more than likely water in dist cap.remove & spray with a electrical cleaner let dry a few min.
checking/clean plug wire contacts @ dist cap, apply dielectric grease to contacts

Jun 21, 2011 | Chevrolet Camaro Cars & Trucks

1 Answer

Blow motor ac only run high thanks for your


This is commonly the Blower motor resistor...You will need a test light to check it but it is probably the problem..It is located on passenger side up under dash...You may have to remove glove box to see it...Held by 2 screws normally with 4 or 5 wires in the connector that plugs into the resistor...the resistor plugs into the (black) HVAC system at blower motor area.Check wires for power as you switch from low to high,,,If you have power to at least 3 wires it is bad...If only one has power it should be the switch.........hope this helps........Metalpoet

Mar 18, 2011 | 2002 Dodge Caravan

1 Answer

Fan motor for a/c and heat not blowing air can you help


The blower motor runs on several settings, but if the motor will run only on the HIGH setting, then the Motor resistor is bad.

If it will not run at all, first check the blower fuse (Location in your owners manual. If that is good, check to see if power is reaching the motor by setting the inside switch on HIGH (With key ON). Then, using a multimeter or test light at the plug on the motor, check for 12 volts. If you have power there, then the motor is most likely bad or jammed, or the plug connection is corroded. The motor should be mounted in the engine compartment on the drivers side firewall. It will look like a soup can mounted on a flat disk.

If there is no power, then the blower motor relay is the likely culprit. They are only about $7and easy to replace. Your owners manual should point out the location.

Hope this helps.

Jul 04, 2010 | 1998 Ford Escort

1 Answer

Replaced wiper motor but still won't work buzzes


can you move the linkage when you pulled the motor?

Aug 30, 2009 | 1995 Chevrolet C1500

1 Answer

Engine checklamp is flashing constantly and the motor stop running.


first chek your sparking plugs your engine maybe working on with one or more cylinders is off . then check your distributar

May 31, 2009 | 1994 Toyota Corolla

1 Answer

2000 jeep cherokee sport overheating


Disconnect the fan plug and run a jumber wire from your battery to the fan plug. If the fan turns on then its a short or a re-lay.

Mar 24, 2009 | 2000 Jeep Cherokee

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...