Question about 2000 Ford Explorer

2 Answers

Just had my plugs changed and now have big miss when I start it in the morn it chugs out of the garage when going up a small grade on l-10 it misses around 50

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 236 Answers

Sounds like some of the wires are crossed would start there make sure wires on cap go to correct spark plug get the firing order and position of number 1 cylinder on cap and rotation of distributor or coil pack which i believe your particular vehicle has

Posted on Apr 14, 2015

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 10,875 Answers

Get new wires,check that a plug wasnt damaged,start it at night and open the hood,look for sparks

Posted on Apr 14, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2001 Hyundai accent wouldn't start this morning after sitting two days prime and no codes kept screwing with it I primed and runs then only primes sometimes but still runs great miss chug


Hi Miss Chug:
I'd start by using some carb/injector cleaner and make sure that the fuel delivery system is working properly.
If this is a carb type engine, make sure the automatic choke is not sticking.

Jun 30, 2015 | Hyundai Cars & Trucks

1 Answer

This Jeep starts missing (chugging) at about 45 mph. What would cause that? Replaced plugs etc.


run the fault codes. check the serviceability of the cat converter as it may be broken inside and blocking the exhaust

Aug 11, 2014 | 1994 Jeep Wrangler

1 Answer

99 Ford Windstar 3.8l miss fire on cylinder #2 and lean on bank #1. I changed plugs,wires,and coil. Still miss firing and chugging! Someone help me please.


Have you checked your fuel pressure ,Changed your fuel filter, and last of all , Ignition module... free check at Autozone, Advance, Napa,
The chugging- clean out or replace your IAC valve, Idle Air control valve...

Aug 08, 2014 | Cars & Trucks

2 Answers

Backfiring and missing


change the spark plugs.

Jan 06, 2014 | Cars & Trucks

1 Answer

SLIGHT MISS IN ENGINE WHEN STARTING OFF


Hi if that happens in the morning when the engine is cold please try a different grade engine oil talk to you part supplier. thnx

Apr 16, 2013 | 1990 Toyota 4Runner

1 Answer

1997 4x suburban 7.4 misses and stumbles at 55 to 70 in especially going up grades, Changed fuel filter and still same problem. My mechanic is saying fuel pump is going???


Fuel pumps usually just bail. For short time prior to failing it may get louder or sound like its "changing gears". Use a pressure gage on the fuel system to be sure.

When was it tuned up last? Original plug wires? Change them. With plug wires its the age not the miles. Please use AC Delco wires, you'll thank me.

Your vehicles age almost guarantee's a vacuum leak under the under the hood, some where.
Check all vacuum lines coming off the intake to wherever they go.

Have a garage hook a scanner to the computer and check the oxygen sensors. If they are bad, it can cause the engine to run too lean, creating missing and stumbling.

Hope this helps.

Aug 07, 2011 | 1997 Chevrolet Suburban

2 Answers

The engine starts missing after it warms up and on takeoff after a stop


starts missing after it warms up and on take off after a stop

May 23, 2010 | 1998 Chrysler Sebring

1 Answer

Engine chugging or missing


thats a fuel related defect.empty your fuel tank then put in new fuel from a different gas station! if the problem continues then have the fuel tank cap replaced!!!!!! it might be blocked such that its building pressure in the tank!

Jun 03, 2009 | 2001 Hyundai Elantra

Not finding what you are looking for?
Cars & Trucks Logo

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...