Question about 1997 Buick LeSabre

1 Answer

My 97 lesabra runs good for a minute then its shuts off when in sits there few min later its cranks back up .

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Buick Master
  • 5,316 Answers

Probably bad ignition module or coil. Check for spark at plugs while in failure state.

Posted on Apr 08, 2015

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 142 Answers

SOURCE: 2000 caravan 3.0 stall after 20 min no spark restarts few hours later

This sounds like a bad (probably cracked) ignition coil.

First, the coil gets hot when operating, and this is normal.

If it is cracked, it gets hot to the point where its resistance gets so much higher that it cannot provide enough voltage for spark.

When it cools back down it starts working fine again.

Posted on Aug 19, 2008

captaynkyrk
  • 170 Answers

SOURCE: 97' accord, stalled on wife while driving? 5 min. later it started and stalled on it's own again. cranked it once more and she drove it home. now a couple of days later the car runs fine but the check

Your best investment is a Haynes Repair Manual, either from your local Auto Zone or similiar retailer or online: http://www.haynes.com/products/searchType/vehicleApplicationSearch2/searchEnd/yes/sfID1//sfID2//sfID3//year/1997/make/Honda/model/Accord/x/20/y/3/productID/193. Step by step instructions on troubleshooting, repair or replacement, based on a complete teardown and rebuild.

Posted on Jul 09, 2008

alicantecoli
  • 22156 Answers

SOURCE: car cuts off going down the road, won't stay cranked

crank sensor or fuel pump call A MOBILE MECHANIC as its not the sort of thing thats easly diagnosed from a description sorry

Posted on Nov 13, 2008

  • 1 Answer

SOURCE: 1998 S-10 tuck runs good,then few days later when

Hey have you recently changed your head unit. I have a 2000 s10 2.2 and i recently hardwired my pioneer 4000ub head unit and the security light came on upon not starting. every time you try to start the car while the security light is on it will add 10 minutes onto your time. For the security light not to come on you need to check your wiring. just remember dont keep trying becuase it wont work!!! find the problem and fix it.

Posted on May 11, 2009

  • 16 Answers

SOURCE: Electrical Problem?Runs great then shuts down,let it sit runs fin

Sounds like the ECM is bad. This is a common problem, when the ECM gets hot there is a solder joint that seperates, it makes contact again once it cools down

Posted on Jun 17, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have 97 camaro it starts and drive fine but when i shut it off it wont start back up until it sits for a few hours?


We had a problem like this in our 97 Camaro with the V6. It would run fine until my wife went somewhere with it, parked it and then wouldn't restart. When it would sit for about an hour then it would start again. It turned out to be the crank position sensor, when the electronic part of it got hot enough it couldn't sense correctly and tell the computer how to time the spark. All it would do is crank without firing. So once we had that sensor replaced it ran good again. Good luck I hope this helps! I'm on to the next problem it's having, an occasional battery drain and a radio and electric windows that die when they want to and come back later. BuzzieTN

Sep 16, 2010 | 1997 Chevrolet Camaro

1 Answer

After I drive my jeep some, if it is somewhat warm or not cold weather, my jeep has a hard time starting. It may crank but run a little ways and cut off going down the road.I have had the coil, plugs, plug...


if it shuts off after running for a while and will not restart for about 10 min,a bad crank sensor will cause this. abad crank sensor will make car shut off and not restart for about 10 min. put a scanner on to make sure. a check engine light does not allways come on. if you do not have a scanner, any auto parts store will scan it for free.

Feb 27, 2010 | 1997 Jeep Grand Cherokee

1 Answer

Suburban stalls while driving after running for 15-30 minutes. After letting it sit for 5-10 min it runs fine for another 5-10 minutes, then starts doing it all over again.


a bad crank sensor can cause this. shuts off while going down road, and will start about 10 min, later with no problems runs fine until it quits again. hope this helps,

Oct 07, 2009 | Chevrolet Suburban 1500 Cars & Trucks

1 Answer

Electrical Problem?Runs great then shuts down,let it sit runs fin


Sounds like the ECM is bad. This is a common problem, when the ECM gets hot there is a solder joint that seperates, it makes contact again once it cools down

Jun 17, 2009 | 1998 Plymouth Grand Voyager

2 Answers

Car cut off, won't restart, later cranks up fine , no fault code


had same problem with 2000 dodge ram. would run great then start to buck then die.let sit would start then same thing. it took some time for the crank shaft position sensor code to pop up. changed sensor (very easy) good ever since.

Feb 12, 2009 | 1994 Buick LeSabre

1 Answer

Car cuts off going down the road, won't stay cranked


crank sensor or fuel pump call A MOBILE MECHANIC as its not the sort of thing thats easly diagnosed from a description sorry

Nov 03, 2008 | 1995 Mitsubishi Galant

Not finding what you are looking for?
1997 Buick LeSabre Logo

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...