Question about Cars & Trucks

1 Answer

When the worning Light for check Engine is on the car cant rave vits

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 5,316 Answers

Have codes read to help find problem.

Posted on Apr 08, 2015

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

MNfisherman
  • 11896 Answers

SOURCE: toyota vits 2005 shaking engine

Very possibly you have a bad motor mount. Is the engine missing or running smooth but shaky? If it is missing, then it may be plugs, wires, or injectors, if runs fine but shaky, then you may have a bad motor mount.

Posted on Aug 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine raves cant exceed 3.500, and speed hardly reaches to 110km/h


which engine.?
is the CEL glowing running (check engine lamp)
yes, why are you ignoring it, scan it.
better, scan it any ways, and not all errors glow the CEL.
sounds like its either:
  1. check all fuses
  2. ECU stuck in limphome mode (yes, scan it)
  3. misfire, not doing tune ups. at each 60,000 miles (100km)
  4. bogging starving for fuel (tests) fuel pressure is #1 test.
  5. bad fuel.

yes, scan it, why wait.?

Mar 10, 2014 | 2002 Jeep Grand Cherokee

1 Answer

Suzuki Vitara no power to starter, every thing else electrical works.


2000 VIT (which engine, 1.6L 2.0L?) what transmission, A/T or M/T
auto or stick?
chip, what chip.>??? there is no starter chip
the NO Crank this is called.
did use jumper cable jump , off a running good car? yet.
this is the #1 first check.
(starter motor work now? yes, bad battery or simply discharged)
jumper starts, dead? that means we need to do test 2.
we hot wire the starter, motor solenoid.
jump tiny wire to big lug there.
it cranks fast, (wont start, keys are in pocket for safety) yes? good
no crank hot wired is a bad starter or seized engine. (turn engine by hand?)
yes, cranks hot wired.
that means the KEY line is dead. (bad PRNDL or bad Clutch switch)
if input to above switch is bad the ignition key switch is bad.
some VIt have an immoblizer. so the light for it must not glow. if opted.
see the tricks section !!!

the below shows all possible test. and all ways to fail and how to find it.
http://www.fixkick.com/nocrank.html

Jan 28, 2014 | 2000 Suzuki Vitara

1 Answer

@i hav an opel corsa c n it has a hard start not until i give it a rave a bit. n tha engine check icon is on on my dashboard what is the problem


The check engine light means that the computer has detected a problem in the engine management system. The solution is to get a scanner and pull the error codes from the computer. Resolve all issues indicated and see if the hard start issue resolves, but in any case, fix all of the errors causing the check engine light.

Nov 17, 2010 | Oldsmobile Toronado Cars & Trucks

1 Answer

My 2000 toyota rave 4 is sucking alot of gas. what could be the possiable problems?


is the check engine light on? Clogged air filter?, dragging brakes? out of tune engine? Tire pressure low? extra weight in the car? etc.

Aug 25, 2010 | 2000 Toyota RAV4

5 Answers

Toyota vits 2005 shaking engine


Very possibly you have a bad motor mount. Is the engine missing or running smooth but shaky? If it is missing, then it may be plugs, wires, or injectors, if runs fine but shaky, then you may have a bad motor mount.

Aug 25, 2009 | 2007 Toyota Yaris

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...