Question about Cars & Trucks

1 Answer

When in park runs good put it in drive idle is very bad

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 2,963 Answers

Have ECU codes read at your favorite auto parts supply, or your dealer or your trusted repair shop. It's likely there is a problem with some of the many parts of the fuel delivery system.

Posted on Apr 08, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1995 jeep gr cherokee laredo jumps when first star in morning and runs rough when ac or heat on


my guess, car unseen.
car has an A/T trans, and all A/T jump from park to drive
selection is made on a cold engine, due to the very fast idle speed.
what was the park and cold idle speed. and out door temps.
the lower out door temps, make idle speed , cold engine, even higher
but when the engine reaches 180F or more and holds, the RPM
is about 800 RPM (the FSM tells the exact amount and does vary for the unstated engine option) so at 800 the tranny don;t lurch, did it on a hot engine. so if idle speeds are wrong say so and say it with engine temps. or its all meaningless.
next :
runs rough, the engine (even parked?) is called misfire.
misfire on a good engine (full compression)
is:
1: bad spark (or never had a tune up ever) every 60k miles.
2: bad fueling. too rich, too lean (low idle) bad injectors (stuck or clogged, or wrong fuel pump pressure or bad Fuel pressure regulator)
3: bad fuel.

there is a test for each possible failure. all very simple test.
it takes $80 in gauge tools to find engine problems.

Dec 30, 2013 | 1995 Jeep Cherokee

1 Answer

1989 chevy silverado spark plug gap?5.7 k1500


Always use stock type plugs,that what there called for,some vehicles like yours don't run good on other types.They come set at factory,I always check gap and they are always right.As they say,it ain't broke don't fix it.

Mar 22, 2013 | 1989 Chevrolet K1500

1 Answer

When I start the car it stays at 2000rpm for a few moments then drops down. I'll drive for a few minutes then put it in park and it revs up and down.


idle air control valve is bad replace it. at start up choke control runs till warm up while driving throttle opening controls engine at idle ,the idle air control valve.

Aug 01, 2012 | 2005 Chevrolet Aveo

1 Answer

My car is cut off complete when i drive, but in "P"parking is no problem, what can be?


To answer your question I must put this in two parts , Firstly if the idle is low and you shift from park to drive and the engine stalls this is due to the idle being too low. When you shift from park to drive the transmission puts extra load on the engine causing it to idle lower and thus can stall. Remedy to fix is to either screw up idle adjuster but most times it's because of built up carbon in the intake throttle body causing the accelerator flap inside to not fully close . This causes the throttle positioning switch mounted on the side of the throttle body to send the wrong signal back to the computer saying that the car is not at idling position when it is. Remedy to fix this is to spray in some Carby Clean into the throttle body and then some more while the car is running, all while holding revs up on motor so it will not stall ( use the whole can ).
Now the second part is that you can have a bad wiring problem with either a broken wire or bad connector . When you put the car into Drive from the park position the engine will rock ( this is on all front wheel drive vehicles ) If you have a broken wire or bad connector some where between the motor and cars wiring loom by the engine moving it can open circuit any connection that controls engine running . Remedy to fix is to put the car into park and physically move and jiggle wiring in engine bay until symptoms occurs , then it's up to you to repair the fault

Feb 27, 2011 | 2000 Daewoo Lanos

1 Answer

Rough idle in park occasionally and while driving seems to shutter has stalled a few times


Your ignition coil might be bad. If it is happening after it rains, check the distributor for moisture. My ignition coil went bad on my 98 jetta.

If you replace the ignition coil, it runs rough for a little bit and it needs to sync. Just drive it around a little bit and it should steady out. If it doesn't take it to a mechanic.

Good luck.

May 20, 2010 | 1997 Volkswagen Jetta

1 Answer

Chevy 1988 truck 5.0 My truck will start and run, but once it is warmed up and you put it in drive or reverse it dies, it will not stay running. If you put it in neutral or park it idles fine. If you put...


idl air control (IAC),may be bad,also,check the EGR valve,and all vacuum lines going and coming from the throttle body. yu can test the EGR,just try pushing the diaphram by hand from beneath. if you can move it easily its good,if its hard,or doesnt move,ot needs repaced. also a pcv valve and air filter are good ideas,considering you have replaced 80% of the emission system already.

May 01, 2010 | 1988 Chevrolet C1500

1 Answer

1991 ford probe


duck tape on the air intake. I just fixed mine. There is a crack on the intake that lets too much air in when you put it in drive that makes the car stall. Try it it works.

Nov 23, 2008 | 1990 Ford Probe

1 Answer

Missfireing started missfireing sudenly whilst driveing, replaced centre muffler, leads, plugs


hi,

If you have put new spark plugs and spark plug wires in it you might have a vacuum air leak, let it warm up and sit idling in a quiet area and put it in park and set the parking brake, open the hood and listen for a hissing noise coming from the engine area, maybe have a helper idle up, not rev the engine to see if you can hear anything, If you find the leak go get some replacement vacuum hose from auto parts store. you may have also gotten a bad batch of gas, run it nearly to empty and go get some good ga$. If it keeps it up I dont recommend driving it like that, take it in and have them put it on the computer to see whats the matter.

Jm

Jul 15, 2008 | Daewoo Lanos Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

19 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...