Question about Cars & Trucks

Open Question

I have a Dual XDVD110BT head deck. I just moved it into my truck and it worked fine. I disconnected the battery from my truck and reconnected it, and now the screen just flashes red.

Posted by on

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2000 chrysler town and country i installed a XDVD110BT DUAL PLAYER WITH BLUETOOTH EVERYTHING WORKS NO SOUND please help


isnt their a amplifier under the back seat ? have you connected the sound output correctly if it does have a amp under the back seat

Mar 09, 2015 | 2000 Chrysler Town & Country

1 Answer

2004 GMC Envoy SLT, had to install a new battery. Prior to installation, dual air was working fine, now passenger's 2 vents are blowing hot air while dirver's side is cold. Need help


It is likely that one or more of the blend doors or their actuators are stuck. Before any repair action is done, try allowing the HVAC system to recalibrate itself. To do this, turn all HVAC controls and switches to their OFF or CCW postions, then disconnect the battery for about 10 minutes. Reconnect the battery, but do not touch any of the HVAC controls or switches for about 2 -3 minutes. If this does not cure the problem, the HVAC system will need to be diagnosed. Access to the blend doors and actuators may require some disassembly of the center dash area.

Jul 08, 2011 | 2004 GMC Envoy

1 Answer

I tried to install a new head unit it. cut the harness and didnt like where it was goin. So i reconnected all the wheres back to the harness. now original unit does not work. when i was reconnecting the...


First lets start by disconnecting the battery. Then go through each wire you reconnected. I'm not sure what process you took to connect them. Taping, wire caps, etc.... Anyway make sure these wires are connected firmly then move on. If you got a spark I could see there being a blown fuse somewhere. From what I read you are saying there is not burnt fuses, but I'm not sure if that is what you meant to say. If this is the case you could have a bad wire. If the fuses are fine and make sure you thoroughly check them for any problems. Could be a very small imperfection causing the lost of connection. Next move onto to testing the wiring. Reconnect the battery if you have made sure all wires are safely connected and fuse is back in panel. Take the wire tester and find the ignition and constant wire. When the key is on both of these wires should be lit up. When you turn the car off, one of these wire should be off. This will indicate that you have proper electrical going to the unit. After getting through all that, check the ground wire. If this is bad you get not life from the unit. There is a lot here, but it could be a couple things causing this for you. Hope this helps and good luck!!

Nov 28, 2009 | 2004 Pontiac Grand Am

1 Answer

Dual gate Hurst shifter adjustment


Hello! Here is what I was able to track down:

Hurst Dual Gate Shifter Assembly Parts Breakdown:


c73f4fe.gif

Removing & Replacing The Hurst Dual/Gate
1. Disconnect car battery.

2. Remove Knob. Remove four Phillips head screws that hold escutcheon plate down to console.
NOTE: SHORT SCREW IS USED IN REAR RIGHT - HAND HOLE. Remove escutcheon plate and console from floor tunnel.

3. Lift selector indicator lamp housing out of shifter and pull bulb socket out of lamp housing. Disconnect wire connectors from combination Back - up light / Neutral safety switch.

4. Remove two 1/4 - 20 x 1/2 hex-head cap screws that fasten Dual / Gate shifter to rear mounting bracket. Remove 1/4 - 20 x 1/2 hex - head cap screw that holds cable bracket to shifter frame. Remove two #10 - 32 x 3/8 slotted head cap screws that fasten Dual / Gate shifter to front bracket. Free shifter from cable by removing cotter pin and washer.

5. Remove combination Neutral - safety / and Back - up light switch. Install switch on Replacement unit.

6. Install replacement shifter unit in reverse order of removal of original unit.

7. ADJUST CABLE: SEE FIGURE 1 (Below)
Loosen nut that fastens cable pin to transmission control arm. Loosen nut enough to allow pin to slide in the slot in the arm. Turn the arm to NEUTRAL position. Move the stick to NEUTRAL. Tighten the adjusting nut. Test movement of stick and check to be sure that stick positions agree with transmission control operation.


43402db.gif
8. SEE FIGURE 2 (Below)
Connect car battery. Apply hand brake. Move stick to NEUTR AL position. Press foot on brake pedal. Start engine. If starter fails to operate, Neutral Safety switch must be adjusted. Adjustment is made with a long-bladed Phillips screwdriver through the "Street" gate. This screw is directly in front of the st ick. Turn the screw about 1/2 turn past the point where starter operates. (STICK MUST REMAIN IN "NEUTRAL" WHILE ADJUSTMENT IS MADE). Starter should operate ONLY when stick is in PARK or NEUTRAL position.


522a7e2.gif

Hope this helps and thanks for using FixYa!

Oct 22, 2009 | Pontiac GTO Cars & Trucks

2 Answers

2006 BMW 323i Passnger Door lock will not lock / unlock w/ remote


Replace fuse 57 (15 amp) then disconnect battery and wait 30 to 45 minutes before reconnecting the battery.

My 2006 BMW 325I had the same problem with the door locks not responding. I checked all related fuses and found #57 (15 amp) was the only related fuse blown. I put in a new fuse and it still would not work. I then disconnected the battery for a while then once I reconnected the battery everything worked fine.

I believe I blew the fuse while repeatedly pushing the unlock button rapidly while walking across the parking lock to the car. I suggest only pushing the unlock button only once or twice.

Jul 28, 2009 | 2000 BMW 3 Series

1 Answer

Installed new CD deck in 07 Corolla, may have shorted something


first check the illumation fuse which to toyota its the panel fuse, check if it is blown. if not take the aftermarket wire harness u wired in with the radio harness and disconnect the orange wire (illumation wire) and see if u have lights again. sometimes the aftermarket orange wire won't work with toyota vehicles. good luck

Jun 25, 2009 | 2007 Toyota Corolla

1 Answer

Automobile air conditioning on max cool, blows hot air on passenger side tried dual climate control settings still cold on driver hot on passenger


I had the same problem when i was working on my 1999 Buick Regal and had to disconnect the battery. I didn't reconnect in the same way that I disconnected the battery from the terminal and noticed that the driver side had no heat or air but the passenger side did. I then disconnected the battery again and reconnected it the same way and now have heat and air on both the driver and passenger side. Hope this helps. Good Luck!

Apr 14, 2009 | 1998 Buick Regal

1 Answer

Automatic door locks will not work.


you need to take it to the dealer and have them check the bcm for codes.... also have them check to be sure you have the latest software in the bcm.. its possible that you just need a software update... there are several TSB's covering the concern you have..... it can be a very simple fix with software or even a stuck lock switch may need to be replaced... without the proper diagnostic codes being read from the bcm all that can be done is guessing..and that can be expensive...

Feb 02, 2009 | 2005 Chrysler Town & Country

1 Answer

A/C problem


You need to check the freon to see if you have a leak.

Jul 06, 2008 | 1991 Buick Park Avenue

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...