Question about Cars & Trucks

1 Answer

While driving in traffic I lost power starting sputerings in 80 degrees

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Cars & Trucks Expert
  • 495 Answers

Vapor lock?

Posted on Apr 02, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Volvo 960 AC problem


TX valve freezing?

Jun 22, 2012 | 1997 Volvo 960

2 Answers

2002 chevy malibu heats up when running at low speeds


CHECK THE THERMOSTAT. THERMOSTAT IS THE ONE THAT SENSE THE ENGINE TEMPERATURE AND TURNS ON COOLING FAN WHEN THE ENGINE IS HOT.

Jan 19, 2012 | 2002 Chevrolet Malibu

1 Answer

Engine overheating warning light comes on in traffic and temperature guage needle pegs, has happened in 30 degree and 80 degree weather, isn' there a fan that is supposed to kick in and if so does it run...


You are correct.
There is an electric fan that activates via a temperature sensor. And this all is protected by a fuse.
Check the fuse panel it may be simply replacing the fuse will resolve the problem. If the fuse blows again have it checked for a short. Temperature sensor could also be bad and need replacing.
Hope this helps!

May 27, 2010 | 2001 Volvo S80

1 Answer

Starting problems


It will likely be the crank sensor, usually fitted next to or behind the bottom engine pulley. A common failure is for the sensor to stop sending a signal when hot, and the engine will stall immediately. After a time, it re-starts but will cut out again when the sensor gets hot again. These sensors are easy to find and replace, and not usually expensive.

Nov 05, 2009 | 1990 Nissan 300ZX

2 Answers

Engine temperature peugeot 307 sw hdi 90 rapier


hallo
behind front grill (near engine coolant blower motor) you have two relays for engine blower motor and resistor. Or one of this relay is foulty (or wires in conector) (oxidation becouse of the wather), or the resistor is broken. yours engine have two speed (stage) fan and probably first does not work. you can check when engaging AC first stage should work instantly. second start in about 100°C

Marko

Sep 24, 2009 | 2005 Peugeot 405

1 Answer

My 01' Jetta over heats while driving...1 fan doesn't turn on.


Check that the other fan will run if power applied directly to it.
From wiring diagram, it shows both fans are wired in parrallel- thus should run together.

Sep 21, 2009 | 2001 Volkswagen Jetta TDI

1 Answer

95 contour 220.000k 4cyl 5 spd temp gauge goes over half and check engine light goes on almost instant but i still drive and temp goes down for a bit and light goes out only when i turn engine off and...


Coolant sensor may be the problem. It is located near the thermostat housing. It may be sticking between modes & not operating properly.Also make sure coolant is circulating in system.

Sep 09, 2009 | 1995 Ford Contour

1 Answer

Trans shifts very hard after 5 minutes of stop and go traffic


A reason for hard shifting could be a problem with many things with various degrees of seriousness. It could be your ATF( automatic transmission fluid) is low or broken down and old. This would cause the hardness and the reason for stop and go traffic effecting it. Another possibility is your transmission is just shot, and the timing gears inside are worn and not properly shifting at the correct RPM causing a **** during shifting.

Some possibilties, not all!

~Lucas

Mar 27, 2009 | 2003 Buick LeSabre

1 Answer

AUDI 80 1994 Misfires cuts out at low speeds


Have Audi 1994 80 v6 2.6lPrefix ABC No power on acceleration but is intermittant, feels like loss of fuel

Oct 25, 2008 | 1992 Audi 80

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...