Question about Cars & Trucks

1 Answer

Pump been running constant for three days, no blockages, water going through fine, not run dry at any time then ****** coloured oil showing in glass gauge of pump then in the well of the pump, cant understand why when pump hasn;t run dry at all. derrr

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 41,473 Answers

Since we have no idea what you are asking about make model how else can we help

Posted on Mar 30, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is causing loud motor noise?


Probable oil pump failure. The dipstick is showing that the sump is full but that oil is not circulating through the engine.

Jan 25, 2016 | 2005 Ford Freestar Wagon

1 Answer

Why does Water pump keep failing?


HI Clark
You didnt mention type of car and engine but I will try for to look at the alignment of the pulley on the waterpump and relation to the other pulleys it could be there is a stress factor put on these water pumps to fail as you say. One must find the cause,, would you have the orignal pump to match it up with the rebuilt ones? you may endup going to a dealer and borrow to match up with the ones they keep putting on from the same supplier.Make sure you have no vibration coming from all these pulleys they seem of replaced something is out of tune to blow those seals in a water pump they are doubled sealed.Or are you getting new ones?..... missing info no problem I wouldve love to tackle this problem when I was in the trade.;)

Joe

Joe

Oct 08, 2012 | Cars & Trucks

1 Answer

98 ford exploer running hot


Always replace the thermostat when changing water pump. The age of the vehicle warrants replacing upper and lower radiator hoses too.

May 29, 2017 | 1998 Ford Explorer

1 Answer

I have a hyundai trajet 2.0 litres engine G4JP. the engine is a reconditioned engine and when i bought it, it had no oil. when we statrted it, it was running fine but the oil was not going up. the mechanic...


Sounds like the engine oil passages are plugged with sludge, you either have to dismantle the engine and have it boiled out or you can try getting another used one. By now you have damaged the engines main and crankshaft bearings running with no oil pressure destroys them very quickly.

Apr 20, 2012 | Hyundai Trajet Cars & Trucks

1 Answer

My aurora runs around 240 to 260 all the time but after driven for a while will run hot and when i go to add water the resevoir will push the water out.new water pump insyalled last year and have put in...


When you replaced the thermostat did you replace it with a lesser degree than called for? If your vehicle runs that high constantly then I would suggest it.

Can you find "hot" spots on your engine with a thermometer? Or is the termperature pretty constant. When you check the radiator make sure you check all the way across to make sure that you check for a partial radiator blockage. Because that is one possible cause.

Jul 31, 2011 | 1999 Oldsmobile Aurora

2 Answers

2001 Volkswagen Beetle 2.0L. 2 major problems: * The car has been having overheating issues for a month now. First I put in a new Thermostat. As soon as I did that the interior heat quit working so I...


Most parts from the parts store are made in mexico, reconditioned from old pumps that were sent back.

Replace the pump with a FACTORY part. As for your poor running engine, I would recommend replacing the spark plug wires and spark plugs. If it is equipped with a distributor; replace the cap and rotor. These parts are high-voltage related and will not work properly if they are damaged and moisture is present.

GL, pls rate

Feb 10, 2011 | 2001 Volkswagen Beetle

1 Answer

How do i prime the oil pump in a 99 e250 5.4L


Oil pump is self priming. You do not need to prime it. If not showing oil pressure, the sensor is probably defective. Make sure oil level is not low. If the vehicles water temperature gauge shows normal when running then oil pump is working fine. If it goes to the overheat mark then you may have defective oil pump, which is rare. Most temperature gauges go past the middle when you first start up but then drop back to normal once the engine thermostat opens up. Hope this helps.

Nov 23, 2010 | 2004 Ford E250

4 Answers

Overheats/removed thermostat that hasn't helped


Your problem sound like i need more information like dose the water blow out of the headder tank when it gets very hot very quick,,how much water will it loose in 3 minutes running,, can you see a white colour smoke out of the exhaust when going,, what colour is your oil in the engine when you dip it,,when you removed thermostat did it make any differance to getting hot (time wise)
I must know the answers to all questions
Let me know ASAP Ron

Oct 10, 2009 | 1999 Kia Sportage

1 Answer

Engine light comes on and wont go faster than 90 kms per hour back speed off and light gos off


the engine light is a run safe feature. it could meen low oil, fuel blockage, low coolant and, if diesel, water in fuel filter.
Check all levels, and if ok, it colud be something more serious like oil pump, water pump or oil filter.

Sep 26, 2009 | 2003 Isuzu Rodeo

1 Answer

1997 Civic LX A constant mid-high pitched humming noise?


Have you had the water pump replaced yet? Could possibly be the water pump making noise because it's about to go.

Nov 08, 2008 | 1995 Honda Civic

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...