Question about Cars & Trucks

1 Answer

I replace the spark plugs and wire now car is idleing to fast?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 21,873 Answers

Usually a sign of a vac leak, or something unplugged.

Posted on Mar 30, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have ranger 8 225 w/onan engine. Will not run at low rpm stutters but runs in fast idle.


Do you have check engine light, what is the code if you do. My brother had a 2000 ranger and the codes helped me fix it.

Aug 15, 2017 | Cars & Trucks

1 Answer

Changed the plugs and wires of a 1988 sunbird car now goes from a slow idle to a fast idle . when the fast idle kicks on the check engine light now comes on.Car seem to run fine


Was there a problem before you changed the wires and plugs? Did you buy off the shelf wires or wires sized for you make/model? In order to replace the wires did you disconnect any rubber vacuum lines and forget to replace them?

Sep 25, 2011 | 1988 Pontiac Sunbird

1 Answer

Car idles fine when i put down pedal it splutters misfires


It sounds like you have an engine misfire. I suggest you replace the spark plugs and spark plug wires wires, if the plugs are fairly new then just replace the spark plug wires

Mar 14, 2011 | BMW 318 Cars & Trucks

1 Answer

Feels and sounds like it is missing -starts with no problems runs rough usually every gear(1996-5-speed) Could it be a vacuum hose--How do I know?


If it is a vacuum hose, the vehicle will idle fast. Take a spray bottle and put some water in it and while the engine is running spray it around the spark plug wires. If it gets worse around a particular wire, replace that wire, better yet replace all of them and put in new plugs, but get the plugs from Saturn garage, the wires will be ok from Advance or wherever, but not the plugs.

Nov 29, 2009 | 1996 Saturn SL

2 Answers

Ignition coil is arcing.


check your spark plug cables, more them likely bad.

Nov 10, 2009 | 1994 Ford Mustang

2 Answers

Car idles low then dies.


For you to figure out if the spark plug fires, you need to pull it out one by one while running. Make sure that you are wearing protective gloves for this one. Normally for spark plug issues the idle will be sort of erratic and fells as if the revs is slow to go up when teh gas is stepped on. For the oil, check for leaks around the engine and smoke at the exhaust. Oil may enter the combustion chamber and burn causing a dark or bluish smoke. Also check the coolant in your radiator if oil gets in. For these problems you need to replace some oil seals and some oil ring. The low idle can be caused by faulty wiring since you have an EFI engine. Check the connections if they are loose. Also check the fast idle control valve if you can adjust the idle or it may need cleaning

Jul 07, 2009 | 1999 Mercury Cougar

1 Answer

My 1999 v6 camry is idling way to fast 1000rpm when hot


i would start with checking the spark plug cables in some cases if there is a bad wire it can cause a irratic or high idle being a 96 it is probably fuel injected so i would check the throttle cable and throttle body it may need some cleaning or a sensor may be off such as the idle control valve.

Dec 11, 2008 | 2001 Toyota Camry

1 Answer

95 GMC Jimmy 4.3l W vin rough idle


My problem was solved when I repaired my 4 wd activation dash switch. The switch was contacting on 2WD & 4HI at the same time. The front differential activation is vacuum activated possibly creating a tug of war that didn't actually engage it but drained off vacuum from the engine? A theory at best but stumbbled across it because I knew the switch wasn't working properly I repaired it and low and behold rough idle disappeared and all is good for 3 weeks running.

Nov 17, 2008 | 1995 Chevrolet Blazer

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...