Question about 2001 Chrysler PT Cruiser

1 Answer

When start I sounds like only 2 or 3 pistons working and prprpr from stop to run again its the same no power only prprprpr later its start running smooth again

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 20 Answers

Can you give a better description?

Posted on Sep 14, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car loses power for short time after normal running and cooling down for ten minutes


sounds to be symptomatic of a CTS (coolant temperature sensor). there are two, one is for the interior temp gauge, the other is for the ECU/PCM while both are basicalty the same part, often even the same P/N, they both do extremely different things.

Feb 24, 2014 | Ford Ka Cars & Trucks

2 Answers

My 2004 gmc envoy starts but shut off after 1 or 2 seconds


Is there a Security light on the dash? Does it come on when the engine stops? If so, it could be having trouble reading the ignition key code. You would need to have that checked by a dealership.

Nov 13, 2011 | 2004 GMC Envoy

1 Answer

History: 2 days ago the battery light came on. Car ran fine that evening. The next morning. The tach stopped working. a minute later the speedometer stopped working. Then, another minute later, the car...


Replacing the fuse the first time was the right move, becuase it could have been a fluke that it blew. Replacing it again and again was not! You should have found out EVERYTHING that the #2 fuse controlled and verified that the components weren't pulling excessive amperage (shorted condition). By replacing the fuse over and over, you might have made the problem worse by subjecting good components to something that was shorted.

BTW next time pick the oldest guy at autozone to help you, if the counter help knew their stuff they would have told you the same thing I just did!

Sep 04, 2011 | 2000 Ford Contour

1 Answer

I was driving down the street and the signal lights both stop functioning .. Parked car and was gone approximately 15 minutes. Started car and my signal lights are functioning again. Make a 2 minute stop...


Check your battery terminal's, check woltage when engine is off on your battery, check voltage when running. Could be alternator, battery ior something wrong with charging system.

Feb 12, 2010 | 1995 Ford Escort

2 Answers

Fuel pump stops working,Then runs again later


You don't say how old the truck is - or how old the pump is - most likely it is the pump 'dying' as you try it -

I would look near the tank and find the ground wire -[ it may be on top of the tank] - the most common fix is the fuel pump and sadly it sounds like this is it --

Also - Take down the Vin # and call the local dealer - - ask about recalls and Service bulletins.

Dec 28, 2009 | Chevrolet S 10 Cars & Trucks

1 Answer

Rough idle, cruise control also stopped working


Sounds like you could have gotten some water in your fuel tank from that fill up. Go to a autoparts store and get a product to put in the tank that takes care of water in fuel. Use it when you fill the tank up a few times after and hopefully it goes away. Whenever you can't sustain power in the engine or it runs rough then your cruise control will constantly be shut off because the engine doesn't have the power to keep the speed up and should go away once your engine is running clean again.

Good Luck

Oct 09, 2009 | 2004 Chevrolet TrailBlazer

2 Answers

Runs rough


It sounds like the head has developed a crack between 2&3 or 3&4, and will rqeuire replacing. Either go to toyota for a new one or go to a reputable brakers yard to get a reclaiamed one. Before you do any of this, get a pressure check done on all piston chambers, to check it is the block or a worn piston, which is easier to repair. I know it sounds daft, but you may be better getting another engine from a breakers yard, it will probably be cheaper than messing about, with bits and peices! bes of luck. Let me know. Dave!

Jul 11, 2009 | 1994 Toyota Camry

Not finding what you are looking for?
2001 Chrysler PT Cruiser Logo

Related Topics:

77 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7768 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...