Question about Ford Cars & Trucks

1 Answer

My ford au xr6 wont run has bad miss fire

Coil pack new fuel pump new crank sensoir module

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 5,316 Answers

Have you run a compression test? Could have burnt valve or timing belt may have jumped a tooth or two.

Posted on Dec 12, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a ford falcon 2002 xr6 ute with vct tickford motorist just stoped while driving gave a miss fire I have replaced crank sensor module coil fuel pump fuel filter still wont run running very ruf


On my falcon the same thing happened changed dizzy, coil even got new spark plugs what it turned out to be was auxiliary shaft that turns the dizzy or the dizzy module if you got coil packs. You can't see down the dizzy hole because its under the inlet manifold so take photo with your phone and you might see little bits of metal The auxiliary shaft teeth on the dizzy end where worn out and folding over so it can't give the proper spark at right time so went to wreckers 20 bucks for another. ford says it can't happen but I know quite a few engines with same problem

Dec 13, 2014 | Ford Cars & Trucks

1 Answer

1993 3500 chevrolet cranks got fire to the plugs but fuel pump wont run and injecters wont fire wat is the problem?


most likely fuel pump is out , It could be not pumping hard enough to get through the injectors. good luck

May 02, 2012 | Chevrolet Cars & Trucks

3 Answers

I have a 1996 mercury sable that wont srat i pulled up at home about 2 hours later tried o leave and it did not start, i checked the coil pack for a spark and it gave no fire, so i replaced the coil pack...


Probably the crank sensor, do you hear the fuel pump 'buzz' when you turn on the key (not cranking the engine, just key on)? If you do hear the fuel pump (only lasts about 2 seconds), it may be the ignition module, otherwise it is probably the crank sensor.

Jul 20, 2011 | 1996 Mercury Sable

1 Answer

My 96 chevy suburban was hesitating then stop running and wont start


may be bad fuel pump or dead battery from bad alternator if it doesnt crank..if cranks but doesnt fire..fuel pump or coil pack

Jan 15, 2011 | 1996 Chevrolet Suburban

1 Answer

My 1994 park ave, sometimes it starts, sometimes it wont, it does not matter if is is hot or cold, when it is running it runs smooth like there's nothing wrong. I replaced most of the fuel system, spark...


You have three choices. First, check the spark and coil system to ensure you are getting a spark. Pull off a plug wire from the coil pack and crank. Have someone watch to see sparks snapping off the coil pack. If you don't have any replace the control module under the coil packs.

Second, you may not be getting enough fuel pressure. Put a gauge on the fuel pressure test port. You may have a bad oil pressure sensor, located down above the oil filter. Check that oil pressure sender and make sure the connector is pushed in. The power to the fuel pump runs through the oil sender. If the engine starts and oil pressure doesn't come up quickly, the computer will shut off the fuel pump. Check this and you can also manually engage the fuel pump from the relay block down by the passenger feet.

Third choice, and it's a long shot, check the harmonic balancer and the crank position sensor. If the sensor is bad, the computer has no idea when to fire the spark plugs. A magnet is on the harmonic balancer and flys by a sensor to induce a voltage in the coil and tell the computer what position the crank is in.

You also may have a bad computer.

You can figure it out.

Oct 27, 2010 | 1994 Buick Park Avenue

1 Answer

2003 ford taurus - replaced fuel filter & fuel pump - runs great then starts chugging, RPM's drop, pull over, turn it off and wait about 1 or two minutes, then runs great, only in the heat of...


is the car missing when driving? 2000 and on has coil over plug's there are no wires. Is the check engine light on? if so go to an Auto Zone parts store or one that will scan the car computer for free and get the codes out to pin point the problem. Sounds like the cars miss firing. it could be more than one coil and or plug going bad. Did you replace any coil packs? Bad coil packs are 90% of all miss fires on todays cars and trucks.

Aug 09, 2010 | 2003 Ford Taurus

2 Answers

1995 ford explorer doesn't start, crank & cam sensors replaced


Does you fuel pump delivers fuel. Is it there a spark.

Dec 29, 2009 | 1995 Ford Explorer

1 Answer

I have an 1999 ford rsnger that wont start


DOES IT HAVE POWER/ A GOOD BATTERY? IF SO CHECK & SEE IF IT IS GETTING FIRE OUT FROM THE COIL PACKS,THE QUICKEST WAY TO SEE IF IT IS FIRE OR A FUEL PROBLEM IS SPRAY A LITTLE STARTING FLUID IN THE THROTTLE BODY,& IF IT CRANKS & THEN CUTS RIGHT BACK OFF ITS A FUEL PROBLEM,FUEL PUMP FUSE,FUEL PUMP RELAY,OR FUEL PUMP,& OR FUEL FILTER, IF ITS NOT GETTING FIRE IT COULD BE A CRANK SENSOR, A CAM POSITION SENSOR,COIL PACK(S) OR A FUSE OR RELAY.

Dec 05, 2009 | 1999 Ford Ranger SuperCab

1 Answer

My 2000 ford focus cranks, but does not start. I


You will want to find out if you are not getting spark or not getting fuel.
If no fuel, then bad fuel pump, plugged fuel filter, or bad fuel pressure regulator, or bad fuel pump relay.

If no spark, then bad crank sensor, or ignition module, or coil packs.

Oct 14, 2009 | 2000 Ford Focus

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76691 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...