Question about Cars & Trucks

1 Answer

Fluid red, trans works fine forward. Manual low good, rev chatters an brakes up only when warm.

Reverse servo and cover, old one hard as a rock.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Cars & Trucks Master
  • 513 Answers

YOU DO NOT SAY WHAT TYPE VEHICLE OR YEAR BUT I WILL TRY TO HELP,IF IT ALSO SLIPS OR CHATTERS IN HIGH GEAR SUSPECT CLUTCHES, HIGH GEAR AND REVERSE OPERATE OFF THE SAME CLUTCH PACK

Posted on Dec 09, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 62 Answers

SOURCE: No forward movement but reverse works fine. Help?

More than likely the forward clutches are burnt,causing the no forward movement problem.Remove the transmission dipstick and smell the fluid,if it smells like burnt coffee then you need the transmission rebuilt.

Posted on Aug 02, 2009

ghost4548
  • 776 Answers

SOURCE: transmission won`t go into reverse

Does the Check Engine light come ON when this happens? Whenever the "Check Engine" light comes on, there is always a DTC (Diagnostic Trouble Code) stored in the ECM (Engine Control Module). You'll need an OBDII (On-Board-Diagnostics) scanner to retrieve any codes recorded/set in ECM. Once you do this and let us know what, if any codes are set, then we can go from there. The problem you describe could simply be a wiring/connection problem -- no telling at this point. Now, having written that, my suspicion is the LR (Low/Reverse) clutch or the solenoid (hopfully, just the solenoid).

Posted on Jun 28, 2009

  • 49 Answers

SOURCE: manual trans in a 97

This possibly an issue with a damaged gear synchro or your linkage needs adjusting. This is a video that explains in detail how to adjust your shift linkage and it should cover your model and year of vw. If the problem still persists then you could be looking at the bad gear and will need to have the transmission serviced.

http://www.youtube.com/watch?v=tp9ggefOjAE

Posted on Jun 05, 2011

  • 247 Answers

SOURCE: I have a 1966 Falcon that has a C4 transmission issue no reverse

Readjust the band, I have ran into this same problem with another C-4.Found the reverse spool valve was sticking in the valve body. Hopes this helps.

Posted on Dec 29, 2009

  • 11 Answers

SOURCE: 1988 Jaguar xj6 No forward in the automatic trans rev works fine

the linkage is just a slight bit off, it parks between gears when you shift into the slots. Disassemble the shifter from the center console, and slowly move just the cable its self between the positions and see if you have forword gears. When you find and sync the gears, then tighten the cable to the shifter so the positions match the notches in the shifter.

Posted on Sep 04, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Would a modulator valve on a 2004 grand am not go in reverse


2004 doesn't have a modulator valve . An if it did it would affect all gear operation , Shift hard , but would still go into gear. You have an internal transmission problem !
No Reverse, Slips in Reverse
Checks
Causes
Reverse Clutch
No apply or slipping
Piston and Seal Assembly (457)
Binding, cracked, or leaking
Inner Seal (456)
Plugged orifice
Clutch Plates (460-463)
Worn friction or broken splines
Snap Ring (459, 464)
Out of position
Housing (454)
Cracked, plugged feed holes, or broken tangs
Housing Retainer and Ball Assembly
Missing or out of position
Springs (458)
Binding
Reverse Clutch Fluid Routing
Fluid leak or restriction
Driven Sprocket Support (95)
?€¢
Leaking seal rings


?€¢
Porosity, damage, misalignment

Channel Plate and Gasket, and Valve Body, Gaskets, and Channel Plate
Porosity, fluid leak across the channels, misalignment, damage, or fluid restriction
Low and Reverse Band and Servo
No apply or slipping
Servo Piston (69)
Broken or binding
Servo Piston Seals (71, 72)
Leaking
Servo Pin (67) and Springs (66, 68)
Binding
Servo Cover (73)
Broken, loose, or leaking
Low and Reverse Band (111)
Broken, worn, or out of position
Anchor Pin (64)
Broken
Fluid Feed Tubes (83)
?€¢
Broken, bent, or plugged


?€¢
Missing or leaking seal rings

Transmission Case (1)
Porosity, fluid leak, or restriction
Shift Linkage
Disconnected or misaligned
Manual Valve (800) and Link (802)
Disconnected or misaligned
#1 Checkball
Missing, no low band fluid
Fluid Level
Low
Fluid Pressure
Low
Refer to High or Low Line Pressure .
suggest you take to an ASE certified transmission repair facility !

Oct 10, 2015 | 2004 Pontiac Grand Am

2 Answers

2003. Why does it move forward but not in reverse?


There are several thing's that can cause a no reverse !
No Reverse, Slips in Reverse
Checks
Causes
Reverse Clutch
No apply or slipping
Piston and Seal Assembly (457)
Binding, cracked, or leaking
Inner Seal (456)
Plugged orifice
Clutch Plates (460-463)
Worn friction or broken splines
Snap Ring (459, 464)
Out of position
Housing (454)
Cracked, plugged feed holes, or broken tangs
Housing Retainer and Ball Assembly
Missing or out of position
Springs (458)
Binding
Reverse Clutch Fluid Routing
Fluid leak or restriction
Driven Sprocket Support (95)
?€¢
Leaking seal rings


?€¢
Porosity, damage, misalignment

Channel Plate and Gasket, and Valve Body, Gaskets, and Channel Plate
Porosity, fluid leak across the channels, misalignment, damage, or fluid restriction
Low and Reverse Band and Servo
No apply or slipping
Servo Piston (69)
Broken or binding
Servo Piston Seals (71, 72)
Leaking
Servo Pin (67) and Springs (66, 68)
Binding
Servo Cover (73)
Broken, loose, or leaking
Low and Reverse Band (111)
Broken, worn, or out of position
Anchor Pin (64)
Broken
Fluid Feed Tubes (83)
?€¢
Broken, bent, or plugged


?€¢
Missing or leaking seal rings

Transmission Case (1)
Porosity, fluid leak, or restriction
Shift Linkage
Disconnected or misaligned
Manual Valve (800) and Link (802)
Disconnected or misaligned
#1 Checkball
Missing, no low band fluid
Fluid Level
Low
Fluid Pressure
Low
Refer to High or Low Line Pressure .
Most likely your trans needs to be rebuilt !
to

Jul 26, 2015 | Pontiac Grand Am Cars & Trucks

1 Answer

Car won't reverse or go forward


you can try some fluid but changing it will just cost you money,fill it first,but if the old fluid is burnt the trans is prob toast

Dec 20, 2012 | Cars & Trucks

1 Answer

Eclipse goes into reverse but wont go in drive.


Friend, start the engine and let it run a few minutes to warm the trans fluid, set the park brake or block the front of the wheels, put the car in drive position and check the transmission fluid. Sounds like it's just too low for the pump to pick up enough for a forward engagement. Reverse doesn't take much to activate the servo. Most automatics are this way. I'm sure you'll find the fluid is way low and needs the proper fluid added. This may mean you have a slight trans fluid leak.

Apr 04, 2017 | Mitsubishi Eclipse Cars & Trucks

1 Answer

I have a 1966 Falcon that has a C4 transmission issue no reverse


Readjust the band, I have ran into this same problem with another C-4.Found the reverse spool valve was sticking in the valve body. Hopes this helps.

Dec 29, 2009 | 1966 Ford Mustang

1 Answer

1966 Falcon with C4 Transmission I changed out fluid and filter


Generally, what causes C-4's and C-6's to be slugish going into gear, is the seals on the servo pistons are getting hard. The servo pistons are what apply pressure on the clutch packs, when the seals get hard the oil can blow past the piston and the clutch won't engage. It's worse when the the trany is cold and usualy gets better as the oil gets warm. You could try some transmission conditioner, the cheep stuff works as good as the high dollar stuff. Don't rev the engine to try to get it to go into gear, the clutch is trying to engage and you will burn the clutch up pack. If the clutches were replaced 3k miles ago why didn't they put seals in it at the same time?

Nov 24, 2009 | 1966 Ford Mustang

2 Answers

I have 1998 Chevy Suburban 4wheel drive half ton. Was driving out of parking lot when a loud bang frome the rearend. The car still kept going without further noise. When I got home I found out it would go...


If it slips in reverse and 3rd gear the direct clutches are damaged or the 3rd gear /direct piston is cracked. If 3rd is solid but you lost reverse instantly then the reverse servo or band broke. If this is the case you can tell by putting the truck in manual low one,take off and get up to about 25 mph,normally when you let off the gas your truck would compression brake,with the low reverse band inop truck will coast like its in neutral. If this is the case before pulling the trans,drop the pan and pull the low servo cover (round with 6 bolts w/10 mm heads) If it is broken you can easily fix it by buying a new one for under 30$ from the dealer.

It is very common for the reverse band to break. Probably time for a rebuild.

Sep 13, 2009 | Chevrolet Suburban 1500 Cars & Trucks

1 Answer

94 tauras AT once warmed up trans will drop out gear at a stop


This is a common problem. You have a cracked forward clutch piston. Ford made this part out of aluminum. The replacements are steel. But you have to disassemble the transmission to install it. ( I know you said Rev too, In the AXODE trans, the forward clutch is on in 1st and reverse)

Apr 08, 2009 | 2000 Ford Taurus

4 Answers

1995 chevy not going into reverse


check link to trans to see if is working when you select it to reverse are could be trans pump in the trans may need to rebuild the trans

Jan 21, 2009 | 1995 Chevrolet K1500

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

101 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...