Question about Cars & Trucks

1 Answer

V8 trimatic have reverse no forward gears

Checked oil level run for 10 20 mins have reverse no forward gears checked lines all good pump working unsure whats going on

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 15,628 Answers

Transmission needs overhaul. Bad clutch pack.

Posted on Dec 08, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I was trying to reverse from a down hill position. But putting the shift on reverse didn't work. The car kept driving forward. It beat the out of me cause I was blocking access to a lot of cars behind...


I would be checking the oil level in the gear box as if it is low there may be a oil pressure problem that is not locking up the band and clutch to make reverse work. have a pressure test done on the gearbox to check for internal problems. IT is possible that the oil pick up was out of the oil and the box pump was not working

Aug 31, 2013 | 2002 Nissan Pathfinder

2 Answers

We have an auto toyota camry lumiere G. the gears wont always engage. sometimes the reverse wont work either. we notice that when the car is running in neutral the oil level for the gearbox doesnt go down....


Well it sounds like you have a bad problem but we will try and find out why.
First the gear box pump is driven by the engine and that is the flywheel as the torque convertor which is bolted to it is the gearbox pump and 5 out of 10 that is the problem but also theselector on the side of the box could also be loose and needs tighten and adjusting as the pump supplys the pressure to the drive bands both forward and reverse but the oil level dosent have to move as if the bands are good then the most iol they will use is about 1/2 ltr max .So you might find that you need a change over convertor or a new filter in the Gear Box. either way its a Auto Matic Shop job ..

Oct 23, 2010 | 1995 Toyota Camry

1 Answer

Selecting reverse gear on the steering column does not appear to engage. All forward gears normal. Is there an ey fix.


Can you get reverse at all? If not, check you fluid level --when the vehicle is "hot" or at running temp, put into park, pull the dipstick out, wipe it off, reinstall, pull it out again and read the level. If you are good on level, Sounds like reverse pump issue internal to tranny.

Oct 03, 2010 | 1988 Ford Ranger

1 Answer

I have a 1997 chevy 1500. The Trans (4l60e) is bad i think


Before guessing at transmission problems, check the fluid level (car warmed up, engine running in Park on level ground) and have the PCM scanned for trouble codes FIRST.
Secondly, put a line pressure gauge (or visit a local trans shop) on the pressure test port and go for a drive to verify proper line pressure. Base pressure at idle in P,N,OD should be around 70psi and around 140psi in R. Max line pressure should be at least 190psi at WOT in 1st or 2nd, 225psi is optimum. If base pressure is low, trans or pump is worn out. If max pressure is low, check EPC solenoid. If reverse is slow to engage, and line pressure does not come up to at least 130psi in reverse, replace the boost valve with a Transgo 0.500" boost valve (easy fix in pan).
Slow, slipping or no reverse: “lo-reverse” clutches are worn out, fluid leak in the reverse apply circuit, or broken sunshell. It is possible to remedy a fluid problem by removing the checkball from its cage in the case in the rear of the trans may help (must remove valvebody), or adding a high-viscosity additive such as Lucas Transmission additive or other seal restorer product. May also have worn boost valve (can replace in the pan).
Soft shifting, gradual performance degradation: Poor line pressure rise due to leaking boost valve, clogged EPC filter screen, failing EPC solenoid, or worst case: leaky seals throughout. Transgo HD2-C kit fixes first two without removing trans. Seal restorer may fix last problem, but probably R&R. Also try a transmission flush with BG brand products (Firestone stocks it).
No movement in any gear: pump failure, or total loss of fluid. R&R, or refill pan and find the leak. If out of fluid, avoid running the engine until the trans is refilled to avoid pump damage. To check for pump failure, check fluid level with the engine off, then start the engine and recheck fluid level. If level does not go down when engine is running, the pump is broken.
1-2 or 2-3 shift is slow/soft above part throttle: Trans is on its way out. R&R
Good luck and start with checking your transmission fluid level. Thank you for using Fixya

Mar 16, 2010 | 1997 Chevrolet Suburban

1 Answer

MY CAR STARTS BUT I HAVE NO GEARS BUT WHEN JACK IT UP BOTH TIRES OFF THE GROUND THE GEARS WORK. WHEN I WAS DRIVING I LOST ALL GEAR


Do you have forward and reverse when the wheels are off the ground? It is possible you have lost hydrolic pressure. Check the fluid level by letting the engine warm up, applying the brake, and then run the gear selector through the full range of gears, pausing a few seconds in each gear. Put it back in park but leave the engine running. Then check the fluid level on the transmission dipstick, twice. If it is low, add some and that'll likely fix the issue. If it is full, then you probably need a new transmission oil pump.

Mar 04, 2010 | Oldsmobile Alero Cars & Trucks

1 Answer

Truck all of a sudden will not move when in drive or reverse, could a vacuum line or something similar be loose?


SCAN IT FIRST TO SEE IF YOU HAVE ANY TRANSMISSION CODE FAULTS.IF ALL IS GOOD.CHECK TRANSMISSION FLUID LEVEL.IF YOUR TRUCK HAS 100000 MILES ON IT HAVE TRANSMISSION FLUID + FILTER CHANGED AND THE BANDS ADJUSTED.ALSO HAVE MANUAL SHIFT CABLE ADJUSTMENT CHECKED.IF ALL IS GOOD YOUR TRANSMISSION FORWARD CLUTCH OR INPUT GEAR OR OIL PUMP FAULTY.

Jan 30, 2010 | 2005 Dodge Ram

1 Answer

I have a 2004 avalanche 4x4 tht will not go into drive but I have reverse. it did this while i was stuck in snow trying to rock it out


No movement in any gear: pump failure, or total loss of fluid. R&R, or refill pan and find the leak. If out of fluid, avoid running the engine until the trans is refilled to avoid pump damage. To check for pump failure, check fluid level with the engine off, then start the engine and recheck fluid level. If level does not go down when engine is running, the pump is broken.

No forward movement in OD or D, but L2, L1 and R work: Forward sprag is broken. R&R. Try not to run or drive the car or further damage could result.

Put a line pressure gauge ($55 shipped on Ebay, or visit a local trans shop) on the pressure test port and go for a drive to verify proper line pressure. Base pressure at idle in P,N,OD should be around 70psi and around 140psi in R. Max line pressure should be at least 190psi at WOT in 1st or 2nd, 225psi is optimum. If base pressure is low, trans or pump is worn out. If max pressure is low, check EPC solenoid. If reverse is slow to engage, and line pressure does not come up to at least 130psi in reverse, replace the boost valve with a Transgo 0.500" boost valve (easy fix in pan).

Good luck and try pulling the ECM and transmission fuse out with the ignition key in the on position, "engine not running" and placing it back in after 10 seconds and start the engine. If it's a PCM problem, this will reset it.


Dec 25, 2009 | 2001 Chevrolet Silverado 1500

1 Answer

2001 dodge ram 1500 v8. my truck won't reverse even if i have the shift on reverse. heeelllppp


is your trans oil level good what color is the oil nice clean red or discolored shift linkage bent do all other gears work 1 2 3 n r p

Jul 07, 2009 | 1998 Dodge Ram 1500 4WD

2 Answers

1997 grand cherokee limited 4x4 v8


HI, It may seem obvious, but sometimes overlooked.... have you checked the oil level, as low oil can cause some strange things to happen! My 96 4 liter would be reluctant to move sometimes, but after I topped it up, it has been fine.

Apr 28, 2009 | 1996 Jeep Grand Cherokee

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

103 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...