Question about 2004 Nissan Maxima

1 Answer

Why is it lose power after 30 seconds of acceleration

The car is also smoking from the oil refill value and the muffler have a little hole

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Nissan Master
  • 14,585 Answers

Do a compression check on the cylinders. You could have bad piston rings. Also have the catalytic convert check. it could be clogged.

Posted on Dec 07, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

00linc ls v8 240k miles little Skip off and on at times loosing water can't locate leek . could it be a head gasket going bad oil look OK not milky looking


Leaks are most common at hose connections, within the heater core, the radiator, or at the water pump. The water pump has a drain hole under the shaft that allows water to leak out when the bearing is getting bad. This is supposed to tell you to replace the pump. Unfortunately, many drivers fail to regularly inspect the engine compartment, and even when they do, often the coolant evaporated on the engine block leaving little or no residue to allow for detection. Seepage at hose connections can have the same results. The heater core leaking often runs out the firewall with the condensate from the A/C unit, so it is often missed. If you have no milky oil, then the head gasket isn't blown into the oil gallery. But you can have a head gasket blow directly into the cylinder(s) themselves. This will cause a white smoke from the tailpipe when running. Do not confuse this with the white smoke that comes with a early morning startup. This smoke is due to moisture that builds up in the muffler and is normal, but will stop after a few minutes. If the engine produces white smoke during normal driving under acceleration, then have it checked. You may be able to detect a slight smell of antifreeze from the tailpipe in this condition.

Aug 25, 2016 | Cars & Trucks

1 Answer

I have a 02 dodge 1500 4.7 when you let idle and give it a little gas it wants to smoke a little blue smoke after a few seconds it clears up what could be the problem its got a 194,000 miles on it


Hello Aaron, Bad valve seals can cause your engine to smoke after start up and clear up after a few seconds of running. Sometimes the valve seals become hard and brittle. They can break up and restrict the oil return holes in the cylinder heads, causing oil to seep into the cylinders through the valve guides.

Apr 17, 2015 | Dodge Ram 1500 Cars & Trucks

1 Answer

Loss of power and sensitive brakes


coolant level is good ,check oil level.

Feb 07, 2013 | 1997 Toyota Corolla

2 Answers

BLUE SMOKE FROM AUDI RS6 ON DE ACCELERATION AND START UP THINK OIL STEM SEALS ARE LETTING OIL THROUGH. CAR RUNS FINE I THINK, AND EXCESSIVE BUILD UP OF OIL IN DRIVER SIDE TURBO PIPE, 62000 MILES WITH A...


General rules of thumb: Low speed engine on acceleration with smoke in the exhaust plume = worn piston rings High speed engine accelerating (spooled up turbo) with smoke = oil form turbo bearing and/or piston rings Engine on over run (coasting down, foot off the gas) with smoke = oil from valve guides. VW/Audi make good engines with tight tolerances so none of the above should apply at 62K miles; just make sure that the oil (the right oil) and oil filter are changed regularly.

Feb 04, 2011 | 2004 Audi RS6

1 Answer

White smoke, at the first start of the engine and


Does it use any oil, or lose any coolant? If not, do you make a lot of short trips, then shut it off by chance? If your not using oil, or coolant, then I'd say take it on a long drive at highway speeds to drive out the moisture laying in your exhaust system. Recently had a muffler go on wife's car that does a lot of short trips, and old muffler was almost full of water from condensation and obviously poor exhaust design, that allowed it to build up like that. Took it next night on trip about an hour away. Every time I took off, or passed a car, white smoke rolled out the back. On way home, it stopped and cleared up.

Dec 20, 2009 | 1996 Mitsubishi Montero Sport

2 Answers

Engine smokes on starting then quits smoking on acceleration.


4.3 liter and or any of the V-8's the valve seals , little rubber rings get old and brittle and no longer do the job.
what happens when you shut the engine off the oil from the rocker arms flow down the valve stem and collects then when you go and start the car you get a little shot of motor oil into the combustion chamber, hence a little blue smoke for 20 -30 seconds something most of us live with as its more of a pain to fix than it is to live with.

Nov 12, 2009 | 1984 Chevrolet Camaro

1 Answer

White smoke coming from my tail pipe when I accelerate


You may have a blown piston ring, valve seals, valve guides, cracked head gasket or a cracked block, etc... It sounds major though for you to lose power suddenly and have all that smoke...

Sep 15, 2009 | 2004 Mazda 3

1 Answer

96 Crown Victoria runs rough when first started, idles smooth after a few minutes but has no acceleration before running for 20-30 minutes. Replaced the egr valve..little help, loses acceleration on the...


Ahhhh!, if only we could turn back the hands of time. Is the vehicle sending any signals like blue smoke through the exhaust, or using a lot of oil. Possibly running on after the ignition is turned off.These are all indications of high milage wear internally. Rings, bearings, etc.etc. Low oil pressure? Blinking oil light when at intersections. Any of the above?

Aug 24, 2009 | 1996 Ford Crown Victoria

2 Answers

My mother has a 2 yr old ford fusion with about 27,000 miles on it. Yesterday I drove it. At one point I had to turn while going up a hill. While accelerating the engine seemed to loose power but continued...


manual or automatic transmition?
if it is a manual it just needs a new clutch plate.
if it's an auto there is something seriously wrong and you should not drive it at all untill you can convince a mechanic to look at it

Aug 14, 2009 | 1988 Isuzu Impulse

1 Answer

Muffler with heat coming out warning light on mitsi rvr


Had the same problem with check engine light coming on, loss of power, missing always starting to accel and in speeds between 10-30 mph, little smoke coming out of exhaust. Took it to the shop come to find out the catylic converter had been rusted out due to wear and tear or age. Spent 200.00 dollars since I knew the guy to replace it and now the car runs great.

Jun 04, 2009 | 1998 Mitsubishi Montero

Not finding what you are looking for?
2004 Nissan Maxima Logo

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

713 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...