Question about Cars & Trucks

1 Answer

My 3900 airtop wabasto furnace will not operate properly it will only work somewhat on the lowest setting it takes three starts and shut downs before it will give any heat if you put it to the second

I have checked and rechecked all electrical connections I shortened my fuel supply line to the fuel pump and to the furnace I have checked to make sure my fuel pickup pipe was not bent into the fuel tank I did a battery test full twelve volt supply is great.i installed this furnace three years ago and have been trying to figure this problem out ever since.a year ago I removed it from my boat took it to a repair guy but no difference when I reinstalled.i would love to figure this problem out ps I installed a wabasto 3500 airtop on my last boat and it worked great ant the new owner tells me it still does thank you

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 151 Answers

Bad or dirty flame detector/igniter.

Posted on Dec 06, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

I have new blower motor. it dosen't stop running


Could be a bad blower motor resistor,mounted by the blower.

Sep 28, 2016 | 2002 Dodge Ram Pickup 1500

1 Answer

Hi there my mazda etude 160i wont start at normal operating temp must leave for few minutes then will start again


When you shut off a fully warmed up engine, the temp rises as all water circulation has stopped. This extra high temp can cause electronic parts to fail which then work again as they cool. Somewhat rare, but possible coil/module or crank/cam sensor issue. Also may have leaky injectors which bleed down when you stop and flood the engine. Sitting lets excess fuel evap and then will start again. Just my thoughts.

Feb 23, 2015 | Mazda Cars & Trucks

1 Answer

Does not idle back down


Engine idle is necessary for proper vehicle operation, it allows the engine to operate at the lowest RPM level possible. ---------------------------------------------------------------------------------------
Multi-cardiag M8 CDP

Jan 10, 2013 | Chevrolet Blazer Cars & Trucks

1 Answer

2006 grand prix heater only blows cold air. both heater hoses are hot blower motor works fine.


Sounds like the temperature blend door actuator may be bad or the vacuum hose to it is disconnected.

Poor Heater System Performance CAUTION
Check all fluid levels and adjust as needed, before operating vehicle for extended periods at idle.
  1. Start the engine.
  2. Idle the engine until the thermostat opens (upper radiator hose will be hot) Is the engine at normal operating temperature (approx. 200° F)? If yes, go to the next step. If no, go to step 16.
  3. Set the mode selector to FLOOR mode.
  4. Set the heater control selector to the warmest temperature setting.
  5. Set the blower speed the lowest setting.
  6. Carefully feel the inlet and outlet heater hoses at the heater core. Is the inlet heater hose significantly hotter than the outlet heater hose? If yes, go to step 14. If no, go to the next step.
  7. Set the mode selector to PANEL mode.
  8. Select the maximum blower speed.
  9. Select the warmest temperature setting.
  10. Place a thermometer into the center I/P PANEL air outlet and affix a second thermometer to the heater core outlet heater hose.
  11. Record the temperature at the center I/P PANEL air outlet and at the heater core outlet heater hose. Are the two temperature readings about equal? If yes, go to the next step. If no, go to step 13.
  12. Inspect and repair the cowl, cowl area, recirculation door, and the HVAC evaporator/heater core case for cold air leaks. Repair any problems found, go to step 17.
  13. Inspect the temperature door operation. Repair any problems found, go to step 17.
  14. Turn OFF the engine. Back-flush the heater core. Start the engine. Select the FLOOR mode and the lowest blower speed. Select the warmest temperature setting. Feel the temperature of the inlet and outlet heater hoses at the heater core. Is the inlet heater hose feel significantly hotter than the outlet heater hose? If yes, go to the next step. If no, go to step 17.
  15. Replace the heater core. When the repair is completed, go to step 17.
  16. Check for low engine temperature problems, Repair or replace as needed, go to step 17.
  17. Operate the system in order to verify the repair. If the system operates properly, the repair is complete. If the heater still does not work properly, repeat the entire procedure.

Nov 19, 2010 | 2006 Pontiac Grand Prix

2 Answers

Engine cranks 6 to 9 times before will start on my 1999 sunfire, 2.2litre. Has about 263,000 miles on it and runs smooth as silk after starting.


I would start with the fuelpump, put a gauge on the feul line then start car and shut down, then watch to see if preasure drops, you may have a bad pump that drains down after shut down, then take a while to build preasure back up, start with this test first. hope this helps.

Sep 29, 2010 | 1999 Pontiac Sunfire

4 Answers

Wabasto quit cant find block heater on 2001 2500 cummins wont start too cold


small paraffin stove under the engine will help start it,but i have no idea where the heater is on the block ,i would imagine its fitted into a core plug hole about half way up the block but what side ??

Dec 07, 2009 | 2001 Dodge Ram 2500 Truck

1 Answer

AC only works on low speeds and shuts off Compressor on 3 and 4?


YOUR BLOWER MOTOR RESISTOR NEEDS TO BE REPLACED. IT IS LOCATED IN THE AIR DUCT NEAR THE BLOWER MOTOR. I BELIEVE IT HAS THREE WIRES ON THE PLUG THAT SUPPLIES POWER TO IT. REPLACE THIS AND YOUR A/C WILL WORK AT ALL SPEEDS. HOPE THIS HELPS. PLEASE KEEP ME POSTED. THANKS FOR AN HONEST RATING AND FOR USING FIX-YA. GOOD LUCK. P.S.
:RESISTOR SHOULD BE UNDER 40 DOLLARS TO BUY.

May 18, 2009 | 2004 Mazda 6

1 Answer

Fuses went bad


Hi this transmision works electronic and if it cant read the speeed it will not shift properly your car may have a defective ignition swith or a short that is blowing that fuse ,have this checked before you spend all that money,GOOD LUCK.......

Jul 18, 2008 | 2002 Chrysler PT Cruiser

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...