Question about Cars & Trucks

1 Answer

My snow-way is 15 years old and when I put it on this year it won't go up. left and right work fine. what could be the problem?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 14,585 Answers

Check the power and ground points. Corrosion. Next would be to check continuity of the wires.

Posted on Dec 03, 2014

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 21 Answers

SOURCE: I put my snow tires on and the left front tire rim

remove the tire and make sure the outside of the brakes are free of corrosion. try loosening the brake caliber bolts, wiggling the brake pads, and recompress the brakes.

Posted on Nov 18, 2010

elstretchie
  • 140 Answers

SOURCE: Left turn signals won't flash, Right side works fine. Replaced front and rear turn bulbs (rear was burned out). Bulbs come on fine on the left side, they just won't flash.

Gday mate, we had a problem with another late model vehicle similar to that, the bulb that was put into the reverse light was not exact brand product ( ohmage was slightly wrong ) and fowled up computer, correct bulb in place and disconnect battery to reset K A M ( keep alive memory) problem solved, BEWARE, some vehicles cannot have KAM reset except for dealer computer tethered reboot , just try putting the factory correct bulb(s) in and see how it goes, geoff. hope this helped.

Posted on Feb 11, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i access the license plate light bulbs


Access behind the bumper the wires lead you right to the light socket. The problem is theses bulb sockets corrode. Replacement sockets have to be purchased and wired in. They can cost $6.99 all the way to $39.99. I purchase two for under $20 at a local auto store. I used a soldering iron and heat shrink tubing with a heat gun to repair mine - they already outlasted the original sockets lifetime. They do sell some kits that pierce the wire avoiding soldering and heat shrink tubing BUT if you live anywhere up North where it snows or down South near the salt air from the beach - the wires will corrode where pierced. My truck just turned 15 years old this year. Springfield, MA

Apr 10, 2015 | 1994 Toyota Camry

1 Answer

How do I get left hand park lights and dash lights to work.


Your left hand park light needs a new bulb. If I knew what year car I could tell you which bulb, 1156 or 1157 bulb on older cars, on newer ones ??? There are a lot of them but it is bulb.

Instrument cluster is a blown fuse in your fuse box, most likely 15 or 20 amp. Replace.

Hope this helps Mike

Mar 04, 2015 | Cars & Trucks

1 Answer

Problem with otherwise perfectly-maintained and babied year 2000 E320. Clearly, there is as battery drain and I'm looking for a suggestion or two, please. CD changer stopped working at one point, and


To find battery drain, disconnect battery + and put an amp meter between cable and battery to see how much drain. Very small drain (0.0x amps) is normal for computer controlled cars. More than this, remove fuses one at a time to try to locate which section of circuits has the problem. If you remove a fuse and the drain stops, you then figure out everything fed by that circuit and trace down the problem. If no fuse has any effect, you either have bad alternator diodes, or bad relay stuck in on position. I have sometimes located bad relays by having a fully charged battery, hook it up and wait 10 or 15 minutes, then carefully feel each relay to find one which is hot to the touch. BINGO!

Dec 30, 2014 | Cars & Trucks

2 Answers

Remove belt


Need to use a stethoscope to listen for noise

Could be you need a new radiator & thermostat
& change all the hoses ,as well as the pump

15 year old vehicle,time to put some work into it.

The pump, if it hasn't leaked yet, it will & you may feel
play in it once free from any drive belt or pulley

I was referring to ALL hoses,heater & others,they need
to go around every 8 years

There is no checking of a water pump other than removing it

They don't last for 15 years

Runs hot because the radiator is clogged or stat stuck
or you have ignition problems,blocked exhaust converter,etc

ALL ALL of those need to be checked once your done working
on the cooling system

New spark plugs,check ignition for misfires,replace any converter
over 12 to 14 years old,oxygen sensors every 100,00 miles

Jun 11, 2014 | 1999 Jaguar XK8

1 Answer

My lights, indicators, speedometer and everything else on my dashboard isnt working. Where is the fuse located for these things?


What car : make, model, year? You said fuses were fine, ey? Something got disconnected, had any electrical work done recently? I had same issue on Honda Accord xl , 1990 model that I bought in 94 and sold a year later. After a guy had installed an alarm, they left a harness not hooked up. It was on dash or just under steering wheel on driver side. I cannot remember much that was over 15 years ago. There is a harness that controls all this accessible by popping out a black (1-2 inch) rectangular button, and reinserting it properly. It has pins similar to the ones used by non USB printer cables ( old ones, if you are not too young to remember).

Sep 26, 2012 | 2007 Fiat Grande Punto

1 Answer

I have 96 bird. 3.8 lt. car starts and idles fine. But when I accelerate it bogs down. I thought it was converter but muffler place said converter fine. I can let off gas and idles fine again. Put new


No Genie in Bottle -- is manufacture recommended or
will FIX anything --common sense,will just take your money

Clean out what specificly, I ask,on a 15 year old vehicle ?

Diagnose & resolve the issues

Gas Filter clogged completely,not likely, but happens

Fuel Pressure Okey--put a gauge on it & road test

Fuel Pump may be shot & not much pressure under a load

Exhaust Converter was TESTED -- HOW?
If it is 15 years old replace it,YOURSELF

TEST TPS Sensor Voltages

EGR Valve ?

You diagnose based on high vacuum signals &
high load conditions,there you add Ignition Issues

Aug 02, 2012 | 1996 Ford Thunderbird LX

1 Answer

Left turn signals won't flash, Right side works fine. Replaced front and rear turn bulbs (rear was burned out). Bulbs come on fine on the left side, they just won't flash.


Gday mate, we had a problem with another late model vehicle similar to that, the bulb that was put into the reverse light was not exact brand product ( ohmage was slightly wrong ) and fowled up computer, correct bulb in place and disconnect battery to reset K A M ( keep alive memory) problem solved, BEWARE, some vehicles cannot have KAM reset except for dealer computer tethered reboot , just try putting the factory correct bulb(s) in and see how it goes, geoff. hope this helped.

Feb 11, 2012 | 1998 Buick LeSabre

1 Answer

Starting problems


I had the same problem with my 97 olds 88. I would leave it off for work all day and would start up fine. If left for 15-20 minutes like you said it would not have inough power to turn over. You will probly have to replace your starter. I had the problem for about a year and finally had to replace it. got it about 10 months ago and have'nt had a problem since. You might want to have it checked out first by a professional first though. Hope this helps!

Mar 08, 2009 | 1997 Oldsmobile 88

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...