Question about Cars & Trucks

1 Answer

<!-- from fixya rte -->Starts and runs but no acceleration - Cars & Trucks

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

Hi Sab! Is there a a "Check Engine" light or "Service Engine Soon" light? Regardless of if it is on or not, you will need to take it to a O'Reilly, Advance Auto, Autozone, or another parts that has a Diagnostic Trouble Code reader. Have the tech check for any error code stored in the PCM (PowertrainControlModule) or the ECM( EngineControlModule). Those codes should, but not always, point you in the direction of your problem. Otherwise, you will need to take your car to a local repair shop you trust. If you want to fix it yourself, you will need to be mechanically inclined and have the tools, and have the proper service manuals. I sprang for the manuals the dealer uses on my car. It set me back about $100. Good luck & let us know what you find wrong with the car.

Posted on Dec 02, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

89 ford probe hesitates when leaving a red light, then runs fine otherwise, fuel filter?


Engine Runs Rough, Stalls, Hesitates on Acceleration, Hard ...

repairpal.com > Problems > Ford > Probe
Ford Probe Engine Runs Rough, Stalls, Hesitates on Acceleration, Hard Starting, Poor Performance. This is a verified problem based on 9 reports. Learn more ...

Starting Problems - 1997 Ford Probe - RepairPal

repairpal.com > Questions > Ford > Probe > 1997 Ford Probe
Dec 5, 2010 - Starting Problems on 1997 Ford Probe ... If the engine runs rough,stalls, hesitates on acceleration, is hard to start, or has generally poor ...

A new misfire/hesitation on accel. Problem.. - ProbeTalk.com Forums

forums.probetalk.com > Tech Section > 2nd Gen (93-97) V6 2.5L

Feb 05, 2016 | Ford Cars & Trucks

1 Answer

Sometimes my 03 eclipse will crank but not start,,,let it sit 10min and it starts like a champ...always runs sooth and doesn't die once started....


If pumping the accelerator seems to work ( it actually does nothing) then there is an indication of a sensor failure either in the accelerator position sensor or accelerator motor. run the fault codes and replace any faulty sensors.

Oct 22, 2014 | 2003 Mitsubishi Eclipse Coupe

1 Answer

1993 festiva replaced the throttle body gasket now will not accelerate at temp


I have a 1997 ford E 150 customize mark 3 van have driven back and forth to work 5 years ran great Christmas Day drove down to the garage and back up to house and now it will not start turns over has spark will not fire

Jan 07, 2014 | 1993 Ford Festiva

1 Answer

My 124 260e A/T merc benz starts fine and accelerates fine and runs fine for the first 4-5 minutes. After which, no matter how I press the accelerator pedal, there's just no speed/throttle. Hence


black smoke is flooding( uncontrolled injector operation
run the fault codes to determine the problem area ( ECM , fuel pressure , faulty injector control, MAF/VAF sensors or failed heated oxygen sensors

Aug 01, 2017 | 1988 Mercedes-Benz 190

1 Answer

1986 Chevrolet Celebrity - Surging Eratic Acceleration


Sounds like you have a vacuum leak somewhere causing the engine to flood.Check all hoses coming fron intake manifold.

May 10, 2009 | 1986 Chevrolet Chevy

1 Answer

STARTS & RUNS WHEN COLD BUT STALLS EVERYTIME YOU RELEASE THE ACCELLERATOR WHEN WARM


2001 dodge ram 1500 dies after releasing accelerator.runs good while accelerator is depressed.

Apr 28, 2009 | Volkswagen Jetta Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...