Question about Cars & Trucks

2 Answers

New charging installed,new battery.after about 2weeks battery almost dead.i had the high beams on the whole time and didn't know it because the high was burnt out.should the battery be almost dead

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Cars & Trucks Master
  • 739 Answers

Agreed, battery should still be good, just needing to be recharged.

Posted on Nov 29, 2014

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 430 Answers

Yes u did say 2 weeks right?..just charge it and u good to go

Posted on Nov 29, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

stormbrewin
  • 426 Answers

SOURCE: High-beam indicator does not work

Sorry but the gauges have to be removed to replace the globe.Not the whole dash though,just the gauge surround and gauges only have to be pulled out far enough to get your hand in to change the globe.Good luck

Posted on Nov 11, 2008

  • 326 Answers

SOURCE: 2008 Ford F-250 Low beams do not work. High beams are fine.

just remove all the connections as it could be malfunction in the switches and the wirings needs to be rechecked to make it proper.other option could be bad dimmer switch. You will need to replace the turn signal/ dimmer switch as an assembly.to replace you will need to disable the air bag, drop the column, pull the wheel

Posted on Jan 10, 2009

  • 60 Answers

SOURCE: installed new alternator and car battery still will not charge.

did you unhook the battery prior to installing the alternator

Posted on Jul 12, 2009

  • 534 Answers

SOURCE: New alternator didn't charge battery. (2VDC

As the car re-started, the battery is not flat.
The voltages measured indicate a problem with either the power or ground connection in the circuit between the alternator and the battery.

You likely have a intermittent / poor ground connection somewhere in the power system.
Check battery terminals are clean and firmly attached.
Check battery cable and alternator ground connections are intact and in good order.

Posted on Oct 30, 2009

  • 118 Answers

SOURCE: battery keep going dead, has new battery

Have you checked to see if the alternator is charging ? Run a volt meter on the battery with the engine running, have to have more than 14 volts. If 13 or less, then replace the alt.

Posted on Jan 18, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

New Beetle 2002 Hi-Beam lights only flash, don't stay on, what can I do?


I would test the relay to make sure it is still good and everything there is working like it is supposed to. I would also look at the switch and make sure noting came unplugged and it is still in good working order sometimes new parts are still bad.

Jul 26, 2015 | 2002 Volkswagen New Beetle

1 Answer

2004 trailblazer ext high beam headlights wont turn off and the relay makes high pitched noise


Need to check the ground path on the squealing relay. A poor ground will cause this condition.

Feb 27, 2013 | 2004 Chevrolet Chevrolet TrailBlazer EXT

1 Answer

I have a 94 Honda Civic EX, and the right low beam headlight does not work. The bulb was bad, and I replace it, but still didn't work. The high beam works, and I can hook the low beam connector to the...


there are fuses for each light, high and lo beam. the grounds are grounded at all times, I dont know what you mean by open seeking. its wired like every other car. Right low beam is fuse 21 Red/White wire should be hot if fuse is good. I dont know what you mean by hooking low beam connector to battery? check fuses.

Sep 09, 2011 | 1994 Honda Civic

1 Answer

My high beams will go on but not the low beams. How do i fix?


if the indicator light on your dash appears to be working, you probably just need new bulbs. No, they didn't both burn out at once. You probably drove a while with one headlight and didn't know it. If the indicator light doesn't come on and off, you will need a new dimmer switch, but since they work on bright, I am assuming that works.

Aug 22, 2011 | 2008 Hyundai Sonata

1 Answer

1998 Jeep Wrangler 4cylinder Won't start


Connect the charger to the terminals on the baqttery not the cable ends. This will ensure a good connection. If battery still does not charge fully, replace it, clean the cable ends before attaching them. Then put a volt meter on the battery and check that charging system is putting out at least 13.5v a little more is ok, With accessories on including high beams lowest reading should be 12.75 and not drop even after five or ten minutes.
Jumping across a bad battery will often prevent enough power to the starter, If still in no-start with new battery starter may also have failed.(but will need testing to verify.

Mar 24, 2009 | 1998 Jeep Wrangler

2 Answers

I have a 2004 Mercury Sable and don't know how to replace the low beam headlights. I bought the Silverstar bulbs but can't figure out how to access and place with the new ones


i have the owners manual that shows how to replace all the light bulbs. if you have not figured this problem out. i own a 2004 Sable, also. I am having issues with my battery dying all the time but the system check says that my charging system is OK. but at AutoZone thier machine says the alternator is only putting out 12-13volts and it should put out 14.5volts...any suggestions besides calling a service department

Dec 02, 2008 | 2000 Mercury Sable

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...