Question about 1994 Chevrolet Camaro

2 Answers

94 Camero manual trans shifts but when i give it gas to go the engine jus revs car moves at 3 mph or so in all gears even reverse. Any suggestions.??

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Chevrolet Master
  • 2,430 Answers

The clutch driven plate is slipping on the pressure plate. I am afraid the heat caused by this will have damaged the fly wheel ,clutch and pressure plate all will have to be inspected repaired or replaced. If this has just happened you could check out the free play at the clutch slave cylinder rod to the clutch engagement leaver ,the free play should be around 3 mm.

Posted on Nov 26, 2014

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Check out your N three sensor on your transmission just had the same problem with my Jeepfor my Jeep it was called limp mode is your check engine light on if so try and hook it up to a scanner and see what the code is but I'm pretty sure it is the sensor on your transmission

Posted on Nov 26, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

jigsawbill
  • 398 Answers

SOURCE: transmission problems 4 a 94 s-10 blazer

These transmissions are computer controlled, and this sounds like you have electronic problems coupled with mechanical transmission problems. I suggest you consult a transmission specialist to diagnose your problems.

Posted on Aug 01, 2008

  • 1 Answer

SOURCE: 94 Nissan Altima accelerator problems

check your throttle position sensor

Posted on Aug 13, 2008

  • 65 Answers

SOURCE: 1991 Caprice No reverse. Moves in neutral. All forward gears OK.

shift linkage needs adjusting,,could be bent, easy fix, located along firewall to fram beneath the column, ask your son wut he ran over and didnt tell u about... hope i could help...:)

Posted on Mar 23, 2009

  • 11 Answers

SOURCE: 1988 Jaguar xj6 No forward in the automatic trans rev works fine

the linkage is just a slight bit off, it parks between gears when you shift into the slots. Disassemble the shifter from the center console, and slowly move just the cable its self between the positions and see if you have forword gears. When you find and sync the gears, then tighten the cable to the shifter so the positions match the notches in the shifter.

Posted on Sep 04, 2009

ghost45
  • 1280 Answers

SOURCE: 2001 Hyundai - reverse gear is inoperative. The

If I understand you correctly, you have ALL forward gears working, but reverse doesn't?... then the problem is in the transmission itself or the linkage on the trans linkage into reverse.

Posted on Oct 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

94 Toyota 4runner with shifter in park it seems like in gear but will not move


Remove trans pan and check your manual valve it may be broken, or linkage problem, if no problem found then you will need to take a pressure reading but that may be out of your capabilities, have a shop check your trans and give you a diagnostic.

Mar 08, 2016 | Toyota Cars & Trucks

2 Answers

Stick shift is loose but not grabbing any gear


check that the linkage is connected at the stick and on the box
the stick end may be a plastic eye on a pin and it may have come off or broken off

Nov 16, 2015 | Nissan Pathfinder Cars & Trucks

2 Answers

I have a 94 isuzu rodeo v-6. 3.2 automatic. Trans . I replaced it with a 93 automatic trans. And it will not engage in any gears any thoughts to what it might be .?


is if full of Dexron VI now? TO THE COLD MARK?
and after startup, in park, it holds the cold mark?
then rises to the hot mark.>?
so the old trans was dead, so you bought another used, trans, that is 21 years old and expect it to work great? ok....
and did you drop the pan, and replace the filter?
the pump can suck Dexron VI through a packed filter.
and while the pans is do you have the shift soleniods here.
if yes your trans has a TCM and does all shifting,
but manual mode would work if, TCM is unplugged.

so if you manually move the side shift lever. to drive, Lo or reverse
the car will not move. im I right.? (false neutrals?) right?
why not say what it does.. not just (not engage) (creeps in gear?)
does the transmission act likes its in neutral? and RPM rises fast with right foot and car fails to move?
don't use the shift lever, use the transmission side lever. to prove the trans is failing
94 rodeo.... first i must look up what trans is there.
there are 2 types. (hyradmatic, and TCM electronic)
see? and many car makes have both types same year, yes,,, that makes for online help near impossible. lacking the side plate
numbers on the ORIGINAL trans..... a fact !!!

all answers are USA cars. (USA forum it is)
I will now quote the FSM (factory serv. man.) book facts for 1994
The 4L30-E transmission, the E means , electronically shifted.
needs a working TCM to shift all gears automatically.
tcm = transmission control module, (can be by self or part of PCM)

did you adjust the shifter like the book?
see bottom photo.
if reverse is dead, then the below is set wrong or trans is bad.
(or lacks proper fluid level or the filter is packed.)
the lever is held at N, with a rubber band
and the mech, adjusts the trans lever to N.
(standard steps on all a/T boxes)

25722445-2f5dzn2kvqcmxgnp5h420nyp-5-0.jpg next clues.


this is the French GM trans in your car.
its electronically shifted. if not, its a true Hyrdamatic.
25722445-2f5dzn2kvqcmxgnp5h420nyp-5-1.jpg

25722445-2f5dzn2kvqcmxgnp5h420nyp-5-3.jpggot those 3 solenoids. is the connector below , connected?


my best advice, get reverse to work first...
that is 100% hydramatic mode. (lever to R , at drivers hand and lever at trans in R detent !!!

May 31, 2015 | 1994 Isuzu Rodeo

1 Answer

Got a 1997 dodge dakot v6 3.9 4x4 drives great in town but once I get On the highway above 55-75 mph it has a hard time shiftning to 4 gear i need To let off of gas and it will shift into 4th gear, also...


have you checked the fluid level as this is the commonest routine maintenance check that gets overlooked and can cause these sort of symptoms, it may be worth having tha trans fluid changed as old fluid can be as bad as low level , easist place to start keep me updated if you wish

May 24, 2014 | Cars & Trucks

1 Answer

2000 Sonata


check your trans fluid then consider having the trans serviced

Mar 02, 2014 | Cars & Trucks

1 Answer

I have a '94 F150, straight 6, 4wd, 5 speed manual trans. My transmission shifting knob popped out of it's position and was stuck in a gear. I opened up the cover and was able to move the gear manually...


it seems like your shift fork is in between gears you must remove the shift tower and align all the shift levers then drop the shift knob into the middle being neutral tighten it up and it should be ok but remember the replacement could be slightly thinner then the original and causing this new problem.

Nov 13, 2010 | Ford F-150 Cars & Trucks

1 Answer

94 tauras AT once warmed up trans will drop out gear at a stop


This is a common problem. You have a cracked forward clutch piston. Ford made this part out of aluminum. The replacements are steel. But you have to disassemble the transmission to install it. ( I know you said Rev too, In the AXODE trans, the forward clutch is on in 1st and reverse)

Apr 08, 2009 | 2000 Ford Taurus

3 Answers

1995 cadilac deville has problem shifting from 1 to 2 gear


You don't have torque converter shudder. You don't even mention that in your original post! You def had a solenoid issue. My 94 STS did the same thing. I only had reverse, 1st and 2nd gear. Wouldn't shift outa 2nd period. It was a $200 solenoid repair. Car had a 160K on it when that happened. I have almost 170k on it now. Shifts and works fine. you don't need the tranny replaces ad josavv63 indicates.

Feb 10, 2009 | 1995 Cadillac Seville

1 Answer

94 Nissan Altima accelerator problems


check your throttle position sensor

Aug 06, 2008 | 1994 Nissan Altima

Not finding what you are looking for?
1994 Chevrolet Camaro Logo

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7782 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...