Question about Cars & Trucks

1 Answer

How to put the batteries in super bright torch 14 led

I put in the batteries in but the torch didn't work but the batteries are new

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 34,743 Answers

You may have reversed the battery carrier when you installed it.

Posted on Nov 25, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2006 vw new beetle tdi wont start or even try to crank. gage lights are on.


1. Could be faulty key/flat key battery not disabling the security system
Solution - Try your spare key and see if that works

2. Could be low battery - check battery voltage (Lights are LED and will run on super low voltages)

3. Ignition switch failures are super common on VW's. But you need to check the other 2 first.

Feb 13, 2014 | Volkswagen Beetle Cars & Trucks

2 Answers

Bolt is stripped can get off tried penetrating oil didn't work need help


I would use a vise-grip that fits really snug and you should be able to break it loose. You will want to replace the bolt so you don't have this problem again

Mar 02, 2013 | Cars & Trucks

1 Answer

I have a 1995 Buick Rivera super charger. My belt broke on it and I put a new one on it and tried to start it and I'm not getting any fire? I put a new cool pack on it and realized my security light is...


start from scratch.. unhook battery , both terminals.. recheck ur belt while its off. ( hopfully its not a serpentine) power back up see what goes down...

May 09, 2012 | 1995 Buick Riviera

1 Answer

Rusted wheel bearing won't come off


easiest way is to heat them with a torch 14- 20 dollars at walmart get it good and hot this should loosen nut then try it, you can also SOAK nut with liquid wrench let it set 15 minutes or so spray again in 30 minutes come back and looen nut , get a good pipe to put around wrench for torch

Sep 04, 2011 | 1997 Plymouth Voyager

1 Answer

My high beams will go on but not the low beams. How do i fix?


if the indicator light on your dash appears to be working, you probably just need new bulbs. No, they didn't both burn out at once. You probably drove a while with one headlight and didn't know it. If the indicator light doesn't come on and off, you will need a new dimmer switch, but since they work on bright, I am assuming that works.

Aug 22, 2011 | 2008 Hyundai Sonata

1 Answer

What is the volts an alternator is to put ut on


105 or 130 is amperage not volts. The voltage should 14 to 14.5 volts to the battery when the engine is running.

Jan 02, 2010 | 2000 Ford F350 Super Duty Super Cab

1 Answer

How to install glow plugs for 2000 f350 7.3 diesel


According to Haynes there is no special procedure to follow other than to make sure that the wire doesn't ground out while disconnected from the glow plug. Just pull the power wire off and use a socket to take them out and put the new one in. They only need 14 ft-lbs of torque, so just snug them up when you put the new ones in.Hope this helps.

Oct 14, 2009 | 2000 Ford F350 Super Duty Super Cab

2 Answers

Charging Problem 1993 toyota pickup


Hello! I too am PA St Insp Mechanic.

Here are some suggestions:

Note that the Fuel injection computer starts to cease to work properly at 10.5 VDC. This leads me to a voltage issue. You mentioning that the veh has bright headlamps may be consuming more power than the alt can deliver, with the heater, the lights and the other "normal" draws.

Test the alt output with a voltmeter, plus to plus, minus to minus, at the battery. You should read 14 + volts with all of the above mentioned accessories on, at idle. 11-12 volts = bad alternator, unless the belt is real slipping bad. 14.4 is the spec.

Also, the Voltage Regulator in inside the alternator.

Glad to provide assistance to you; please rate my help with a FixYa, I would be very grateful.

Jan 22, 2009 | 1993 Toyota Pickup

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...