Question about Cars & Trucks

1 Answer

2008gmctruck denil tc light and abson

Truck sit for 2 weeks got in and light was on

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

Most commonly with both those lights (for GM vehicles) I have found that its a speed sensor.
Also, ensure the transmission plugs are clean and tight. That has also been a problem.
Finally, check all plugs around each wheel (ie: speed sensors) clean them, plug back in. As well as, plugs to rear axle.
Then reset computer. (unplug battery for 30 min-60 min)
This will loose all of your saved radio stations, seat memory(if equipped)

Posted on Nov 23, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2011 ford triton v10 in my motor home would not start I moved it out of park and back it started but would not keep running it has been sitting for weeks.


BATTERY IS WEAK FROM SITTING,JUMP IT AN TAKE IT FOR A DRIVE TO CHARGE BATTERY BACK UP,MY TOYOTA'S BATTERY USED TO GET WEEK WHEN I LET IT SIT FOR 2 WEEKS.i F YOU LET IT SIT .START IT EVERY 3 DAYS TO KEEP BATTERY CHARGED.

Aug 01, 2015 | Ford Cars & Trucks

1 Answer

No power to anything


Did you check the battery? I need to know more. Nothing lights up in the cluster?

Sep 10, 2014 | 2009 Chevrolet Silverado 1500

1 Answer

I have a 2006 Scion TC that the right axle bearing went on last week and the shaft pulled out of the tranny. I replaced it with a remanufactured one from Napa last week and last night the same thing...


even when you buy from napa ,auto zone - checkers- all parts are manufactured from same place, I replaced the front wheel bearings in my 07 tc and with in a month they went bad had to replace them again, used a better bearing than what was the manufacture specs, so it could be bad workmanship or bad products, no every part is made to last .

Feb 16, 2011 | 2006 Scion tC

1 Answer

Hi there i have a 1997 gtb suabru legacy it is missing a lot could this be from foulded up spart plug it hasnt been driven in 2 weeks


it is possible but sitting for 2 weeks should have no bearing on this do you have a check eng light on if so have the codes read local auto parts should be able to do this

Feb 05, 2011 | 1997 Subaru Legacy

1 Answer

Driving 2004 intrepid after it was sitting in drivway for 2 weeks. engine light came on, after about a mile, car just died. unable to start. just clicking from starter. lights dim out when trying to start....


Check the alternator,it should read at the battery 13.65 to 14.25 volts with the headlights on,and ac on high blower ,it should not read less than this,if it does the alternator is bad.

Jun 06, 2010 | 2004 Dodge Intrepid

1 Answer

Battery dies for no apparent reason if truck sits


Fantom power drain. Make sure nothing is plugged into the lighter Make sure no lights are on like under hood or visor mirrors Turn off radio and make sure no cd/tape is in
Ignition switch might be bad A good battery should last 2 weeks just sitting. A old battery will go dead overnight especially if cold

Jan 14, 2010 | 2001 Chevrolet Silverado 2500HD

2 Answers

2 weeks after I had brake pads replaced ABS and TC light came on and it was found that a sensor connection was loose. Drove fine for 2 weeks and light came on again. Serviced aging and a new sensor placed....


Good chance that the ABS sensor need to be adjusted to the speed ring on the hub. it's a common thing that happens when the brakes has been service and the technician did not measure the gap between the sensor and speed ring on the hub. Clean the speed ring on the hubs and measure the gap the the ABS sensor to the speed ring and double check the wire harness. inspect for any damages like corrosion. The gap should be 0.005 to 0.050 inch (0.127mm to 1.270mm), use a brass feeler gauge so it wont stick to the magnetic abs sensor. Good luck and hope this helps.

Oct 30, 2009 | Chevrolet Equinox Cars & Trucks

1 Answer

Solar battery charger?


absolutely. solar chargers are out there, most electronic shops will have them. get at least a 7 watt one. or a new deep cycle battery will easily handle being in storage for a week. so long as doors are all shut tight.

Sep 03, 2008 | 2006 Scion tC

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...