Question about 2000 Ford Explorer

1 Answer

2000 ford exploere will turn over but not runs took it to a garage they cleaned the charging system and starting system ran fine for 3 days now does the same thing

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 79 Answers

I had a weird prob like that once and ended up replacing both POS and NEG cables from Battery. I guess somewhere inside the POS there was an unseen weak/open area. Ran great after and Sold it after another 60k.....hey you don,t live near.... ah juz skiddin' Good Luck my Ford Friend ~~~SC

Posted on Nov 17, 2014

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

emissionwiz
  • 75817 Answers

SOURCE: 2000 Ford Expedition wont start

On the engine there is a tube that supplies fuel to the fuel injectors, on that tube there is a valve, like a metal tire valve, this is the fuel pressure test port, you will need a special guage to check the pressure that screws onto that valve, Kragen and other parts stores sell this test kit, it is very inexpensive, about $20.00, but cheaper than having a shop do it for you, if you do the test and you have no pressure while cranking the engine then your fuel pump is bad, the pump is in the gas tank, a big job and dangerous due to chance of fire if you are not cautious.

Posted on Oct 14, 2008

  • 140 Answers

SOURCE: 99 chevy suburban intermittenly not starting....fuel pump is runn

Unfortunately the fuel pump can still be bad. The pump has a check valve on it that wears out. The pump will continue to run but, struggles to supply enough fuel to start the engine. You can buy a fuel pressure test gauge from Auto Zone or that type of auto parts store and check the pressure. You can purchase a fuel pump from them too.

Posted on Dec 30, 2008

  • 7 Answers

SOURCE: my 2000 ford ranger and something draining battery

bad alternator possible or bad battery..even though its new that battery can be bad. I would take a volt meter and with the engine running check the volts of the battery..If the volts are 12 you need to replace alternator, if volts are 14 you need to check the battery. to check the battery hold the volt meter to the battery and have someone start the car..while the starter is cranking battery volts should not drop below 10volts.if they do your battery is bad.

Posted on Jun 11, 2009

rtpflh
  • 546 Answers

SOURCE: My 2005 ford explorer check charging system warning light

if charging light is on w/ engine running,the fault could be the alternator or another component of the charging system.remove, clean and tighten battery post connections to check for alternator output,use a volt meter or multi-tester set to 50 Volts DC,w/ tester on battery terminals it should read 12 volts W/ engine off;13 to 14 volts w/engine running.if voltage increases when alternator is spinning,suspect battery

Posted on Sep 28, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 ford explorer xlt 4.0 cranks will not start took to garage changed battery cables and cleaned charging system 2 days later cranks will not start but can hear fuel pump running when I turn key the...


You should hear the fuel pump run momentarily when the key is in the Run position. Ensure the engine has a good spark by removing one of spark plug boots. Stick a phillips screwdriver in the boot, and hold the handle of the screwdriver, and allow the shaft near ground. (motor works best) Have someone crank the engine and look for a good blue spark arch from the screwdriver and engine. If your getting good spark, then check the fuel pressure on the fuel injection rail.

Nov 17, 2014 | 2000 Ford Explorer

1 Answer

I have cylinder 123 misfire new plugs wires and coil pack


Darlene, we were out of town on a trip, and my wife's 1998 Exployer (V8) had carbon buildup in the intake system that suddenly showed up and car was running terrible.

A Garage in Prairie Grove, Arkansas took apart the top of the intake and cleaned it ($75 if my memory serves correctly).

My Son's 2006 Exployer had random misfires that plugs and wires did not solve. I took the car to a garage (Able Auto Service, 7th and Osage, Kansas City, Kansas) that had a carbon cleaning system where they opened the fuel line and ran a chemical thru with the fuel as the car was running in the shop.

Cleaning the carbon from the intake system solved the problem with both cars. I can't remember what the name of the system & procedure was. They Charged around $150 for the procedure.

I would recommend calling Able Auto Service (7th & Osage Ave, Kansas City, Kansas) (913) 321-1030) and they can tell you the name of the procedure. Maybe you could find a local auto service garage that does the same procedure.

Apr 26, 2014 | 2002 Ford Explorer

1 Answer

Car wont start. took a fuel injector out and put the same one right back in and it ran for 2 days fine now wont start again, what is the problem?


A possible fuel pump pressure issue. You will need to have a garage check the fuel line pressure. The engine requires more fuel on cold start and a failing pump may not be able to cope with supply. This may also be apparent at high revs, but not as apparent as cold start.

Oct 30, 2012 | 1996 Chrysler LHS

1 Answer

I have a f150 2000 v8 triton motor, i drove it the other day it started fine, than I went to start it again and it wouldnt start, than it started when i took to garage they said it was fuel pump and


If the anti-theft light is flashing, I would think it is a problem with the key or the anti-theft system. The system would kill the power to the fuel system.

Aug 29, 2012 | 2000 Ford F150 Flareside SuperCab

1 Answer

The battery light on the dash came on 4 days ago on my 2000 Ford Expedition (5.4 l), but still ran ok for a day. The next day, started car, then the radio shut off and I turned off the car and tried to...


When your battery light comes on it is telling you that your ALTERNATOR is not charging your battery! So you need to replace the alternator.

You can verify that it is bad by taking the car or just the alternator to an auto parts store and having them test it for you for free.

Aug 04, 2011 | 2000 Ford Expedition

2 Answers

I replaced the alternator 8-13-09 car ran fine. would not turn over or start on 10-28-09 so got new battery. ran fine for 3-4 days. Did not drive car for about 2-3 days. tried to start car and would not...


Sounds like it's not charging. Get a volt meter on it, or have a garage check it out. The only other issue you may have is a draw from somewhere. (like a glove box door light staying on)

Nov 08, 2009 | 2002 Mazda Tribute

1 Answer

2006 Ford Truck (Diesel) Just Clicks, Won't Start


had the eact same thing happen on my diesel and it turned out to be the alternator which had fried oine of the batteries.... you could put a charge on them and it would run for a week or ten days and then nothing.. clean the cables charge it up and it would go again... finally it just stop taking the charge and I look deeper and replaced the batteries ran fine for two weeks then dead again... alternator finally finished itself off... problem had been a little intermittent till then.. good luck

Nov 15, 2008 | 2006 Ford F-250 Super Duty

1 Answer

2000 mazda MX-5 1.8l


Have you checked that you have power to the coil on cranking?You may also want to check wether you have a good strong spark at the spark plug.It could be an ignition module breaking down.If you have no power to the coil you may need to change the ignition relay.Its close to the battery.

Oct 26, 2008 | 2000 Mazda MX-5 Miata

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...