Question about Cars & Trucks

1 Answer

I have a problem with a peterbilt it will cut of while driving it will not start I have to disconnect the battery cable then I reconnect the cable truck will start this is a bad connection some where what should I do

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Cars & Trucks Master
  • 603 Answers

This sounds to me like a definite problem with your alternator. Remove the alternator and get it checked. GOOD LUCK FRIEND.

Posted on Nov 15, 2014

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 166 Answers

SOURCE: 2001 mits montero ltd, rechrgd battery & reconnect-alarm goes off

by a cheap amp meter from your local electrical shop should not cost any more than $20, disconnect negative terminal from battery and put the amp meter in between the negative post and the disconnected terminal you will find that there is a number apering on the amp meter eg. 2 amps start pulling fuses one at a time and see if the nomber drops ( always refit the fuse after you pull each one our you may have problems later working out what fuse gos were) when the nomeber dose drop you have found the circut that is at ault and you can make the choise of operating without this cercut or fixing it

good luck

Posted on Dec 20, 2008

  • 160 Answers

SOURCE: check engine light

see if throttle body need to be cleaned

Posted on Mar 16, 2009

yegarboy
  • 286 Answers

SOURCE: my 94 dodge ram has auto start by remote start. i

on the remote start control boy is typicly 2-4 red wires that are thicker than the rest. 2 of the go the the motor side and 2 go to the ignition side. if reversed the system will not kill the truck nor will main acessories function

Posted on Aug 20, 2009

csmock132
  • 4669 Answers

SOURCE: Troubleshooting starting a 1985 pace arrow

Does it crank over? The battery you unhooked? It was one of the coach batteries right? It has a single battery for the engine and two for the coach?

Posted on Jul 10, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Battery dies unless positive cable is disconnected & then reconnected to start it.


Could still be your starter relay or starter itself. Turn your headlights on and then crank. Do headlights dim greatly when cranking?

Oct 30, 2014 | Cars & Trucks

1 Answer

Rendevous 2002 cuts off while driving and the security light comes on


Try disconnecting the positive battery cable and wait 10 minutes then reconnect it. This will reset the computer. You may loose your radio station settungs and time and date.

Jul 21, 2014 | 2002 Buick Rendezvous

1 Answer

Theft light


If your car is made by GM, this link will help.

http://vatspasslockpasskeysecurityhelp.yolasite.com/

Jan 23, 2012 | Cars & Trucks

1 Answer

My car's battery works but when it trys to stay on it won't it looks like theres a frayed connection of wires the copper is showing how to fix


disconnect frayed cable from battery,cut frayed part of cable off,strip insulation off end of cable attach ring connector to end of cable &reconnect to battery.

May 12, 2011 | Volkswagen Passat Cars & Trucks

1 Answer

Car not starting... Seems like battery isnt charging due to faulty alternator


did you have alternator and battery tested Disconnect the battery ground cable.

Remove the generator drive belt.
Release the tension on the drive belt.
Remove the drive belt from the generator pulley.

Disconnect the HO2 sensor harness clip from the generator bracket.

Position the generator bracket aside.
Remove the A/C line bracket bolt.
Remove the power steering pressure line bracket bolts.
Remove the generator bracket bolts.
Position the generator bracket aside.

Remove the generator bolts and position the generator aside.

Remove the generator.
Disconnect the two generator electrical connectors.
Remove the battery positive nut and washer.
Disconnect the battery positive cable and remove the generator.

Installation

NOTE: When the battery is disconnected and reconnected, some abnormal drive symptoms may occur while the vehicle relearns its adaptive strategy. The vehicle may need to be driven 16 km (10 mi) or more to relearn the strategy.

To install, reverse the removal procedure.

Dec 18, 2010 | 1998 Ford Escort

1 Answer

Several problems. First, when I disconnect the battery cable to do any work, it idles rough when I reconnect the cable and start the engine, cutting off often. It smooths out in about a week. Also it has...


when ever you have to unhook battery the computer has to learn the engine all over again ,how much fuel ,how much air u get the picture -i believe u have bad oxygen sensors that are bad & maybe something else could be wrong thats why runs rough - cutting off maybe have a diagnose test done on it

Nov 01, 2010 | 2003 Chevrolet Suburban 1500

1 Answer

On my oldsmobile silhouhette my check engine light my ABS light my TCS light and my pass key light is on and for some reason my van jus cuts off while im driving and the battery lite and oil light comes on...


It sounds like your computer in your vehicle has to be reset. Disconnect your battery cable for about 5 Min's or so and make sure your battery posts are clean. Make sure your radio A\C and other electrical devices are off before you reconnect the battery. After reconnecting the battery, restart your vehicle and let it idle for about 5 to six Min's or so for all the sensors to reset. Drive it a few miles after that. If you still have a problem you should take it to the dealer or a auto shop to be put on their diagnostic machine to find out what the problem is.
Hope that helps...

Sep 14, 2010 | 1999 Oldsmobile Silhouette

3 Answers

Electronic handbrake will not release Jaguar S Type 2004


Common problem - normally caused by low battery voltage. Disconnect battery for 10 mins (MAKE SURE YOU HAVE YOUR RADIO CODE) reconnect battery - then follow instructions on dashboard to reset park/brake. Use this method for all p/brake faults as 95% of the time it resets them. Hope this helps - good luck.

Feb 20, 2010 | 2002 Jaguar S-Type

1 Answer

2006 Subaru Forester won't idle correctly after changing battery


Disconnect the negative battery cable for 10 minutes, reconnect, turn key to on position for 10 seconds,it should reset and run ok.

Apr 02, 2009 | 2005 Subaru Forester

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...