Question about 2005 Nissan Almera 1.5i

1 Answer

When i am driving at a speed of 40mph the car sounds as if its racing and should be going at 140mph i have to pull aside put the car in park then back it drive for it to be back to normal

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 51 Answers

Great,i also drive a Nissan Almera 1.6 2005, the problem is the torque converter, diagnostic tuning will fix it

Posted on Nov 11, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Reving at 3000 rpms when in park


Check your idle control valve.

Jan 24, 2014 | 2002 Ford Explorer

1 Answer

4 wheel drive light comes in on low and wont goes out while im pushing the button


You have to put it in neutral with the engine running and vehicle stopped to disengage and engage the 4wd.

Jan 18, 2013 | 2002 Ford Explorer

1 Answer

Why won't my 1990 crown victoria, drive over 40mph. To go over 40mph I have to be in drive 2


change out both the speed sensors for the transmission...when one goes bad the next will soon follow. A call to a parts store or ford center can get you the location of where they are located.

Jan 17, 2013 | 1990 Ford LTD Crown Victoria

1 Answer

Stuck in 4hi and hear clicking noise under hood


this all prove that engine and transmission co-ordination seems to be poor.
  1. check accelerator sensor.
  2. " accelerator pedal--transmission ctrl liver.
  3. " transmission oil level.
  4. " proper grade of transmission oil.
  5. " pressure ctrl walls

Mar 04, 2012 | 1995 Chevrolet Blazer

1 Answer

Just replaced flywheel on my 1991 gmc 1500 truck. will drive in all gears but it will not go past 40mph into next gears. also when truck is in drive you can still start truck


Sounds like your linkage is out of whack. You need to readjust the linkage so it goes through the whole range. Sounds like you are not in drive when the gear selector says you are. Undo the linkage, put the transmission in park manually then reattatch linkage to make sure that what it states on the selector is concurrent with the transmission. Good luck.

Jan 03, 2011 | 1991 GMC C1500

1 Answer

When im driving, the car will lose all pull and though i am in drive, the rpm's will race and the speed will drop, then it may catch and then other times, it will not go back in geat


It sounds like transmission. When the transmission begins to be sluggish. You can push the gas and the rpm will rise, but the car will not go anywhere or gain speed. Check the transmission fluid level to make sure it is at the appropriate level. If it is low, fill to proper level. This should make it go into gear better.

Nov 28, 2010 | 1993 Mercury Capri

1 Answer

At what speed does the car need to be put into overdrive? what size fuel tank is in the 1992 park avenue?


Your car probably won't go into overdrive below 35 or 40mph.I have a 1993 and I only put it in third gear only when I want it to stay out of overdrive,I always put the shifter in 4Th or overdrive.If your trans jumps hard between overdrive and 3rd gear or is always searching for a gear to be in you should be concerned and have it serviced.18 gallon tank.

Dec 09, 2009 | 1992 Buick Park Avenue

1 Answer

Taurus 2003 idling problems


mcdevito75 here, Sounds like the idle speed motor, Ford is known for these idle speed motors going bad, in the later stages the car races like crazy. have your repair shop check this idle speed motor and change it.

Mar 14, 2009 | 2003 Ford Taurus

1 Answer

Engine jerking


Hi there, let me see if I can help.

There's not much info to go on here, but let me try.....

Ok, if it's "pulling or stopping" in a jerking motion. It sounds like it might be engine related, however, it can be transmission issues also. Lets talk about engine.

Are there any check engine lights? That may be a clue that it's engine related...such as an engine miss.
Try putting the car in park and rev the engine from idle. (note: don't go into the red zone on RPM.) Does if feel rough and jerky? this eliminates the transmission. If so look at cyl miss issues, timing belt "out of time," EGR stuck open....etc...


If the engine passess this test, test drive the vehicle for transmission problems. Find an open road that does not have much traffic. Test at 20, 30, 40, 50, and 60 mph. go to a cruise at speed indicated and then accelerate at light throttle and then heavy throttle then coast.

Do you feel it only when applying power? Nothing on deceleration?

if it does it on most of these speeds (particulary at higher speeds) look at inner C/V joint. You will need to take apart the joint and look at the race for ridges. The vibration can happen when the rollers fall into the worn spots and causes a "jerking" feeling when applying power. (look for leaking grease from inner joints. Damage usually happens when all the grease leaks out.

If it only happens at and around 40mph, it could be a torque converter clutch. Try a transmission flush.
(drain, refill, and run through all the gears P,R,N,D,2,1 BE CAREFUL HERE!!! Keep your foot on the brake. USE YOUR HEAD!!!!!!!!! Don't run vehicle on jack stands. Repeat 3 times. ONLY USE HONDA TRANS FLUID. Yes, it does make a difference! Will take about 12 qts to do a proper flush. See if the problem goes away.

It might need a transmission it it continues after the flush, or you have some other problem that isn't obvious to me with the given info. Hope this helps and happy hunting.

Chris

Jan 03, 2009 | 1992 Honda Accord

Not finding what you are looking for?
2005 Nissan Almera 1.5i Logo

105 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

713 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...