Question about 2002 Ford Explorer

1 Answer

How do i get my 02 ford explorer maf dont get 12v its reading 3v what can i do

I recently put a new piston and rings in my engine and it crank up then shutdown and wont crank again until i take the plugs out for about a day, then it crank up and shutdow again i dont know whats wrong can u help please thank.Ron

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 45 Answers

Take your battery terminals off and clamp them together for a while, in the mtime that you wait split terminal blocks and clean out with electrical cleaner and put them back again. it worked on mine but if the problem persist i am sure someone will be able to assist.

Posted on Nov 15, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 119 Answers

SOURCE: Code #P0171 & code #P0174

The most common problem on a Ford with these codes is deteriorated PCV hoses. Check the hoses from the PCV valve to the intake manifold. Pay special attention to the rubber elbows. They often crack on the inside curve and the crack is hard to see.

Posted on May 22, 2008

emissionwiz
  • 76846 Answers

SOURCE: 1996 Ford Taurus Chugging MAF

You need to check for an intake leak, use a can of carb spray and spray around the top of the engine, if a leak is there the engine will change speed when you get near the leak with the spray.
Remember a sensor trouble code does not mean the part is bad, it means there is a problem with the signal from that sensor, it can be the sensor or the wiring to name a few. For instance a bad injector can give you a O2 sensor code.

Posted on Sep 09, 2008

  • 4 Answers

SOURCE: Code #P0171 & code #P0174

The intake manifold gaskets need replacement as well as the o-rings inside - if you call FORD they should be able to get you the correct parts.

Posted on Nov 05, 2008

rainstreet
  • 1 Answer

SOURCE: MY FORD EXPLORER WONT START

fuel pump relay

Posted on Dec 17, 2008

chuck943
  • 783 Answers

SOURCE: i need to see a diaram for my fuse box. i dont know which fuses are which, there are no markings. I have a 1999 ford explorer. please help if you can. thank you, ben.

http://www.genuineservice.com/genuineservice/en/default?page=genuineService

Go to this website and pick owner guide on left task bar,input vehicle info then pick get owner guide. Pick owner guide 1st printing and your fuse info begins on page 179.

Posted on Apr 17, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2002 ford explorer MAF don't get 12v it reads 3v what do i do to get it to 12v


Hi Ronald, I do not believe the Mass Air Flow Sensor is designed to operate on 12 volts, it usually operates on 5 volts or lower. I suggest looking at the crank and cam pick up sensors and making sure the MAF sensor is not damaged. A digital diagnosis should pin point the problem if it is not mechanical. Regards John

Nov 11, 2014 | 2002 Ford Explorer

1 Answer

92 Ford Explorer XLT runs good for 15 minutes, then suddenly starts 'chugging,' loses power, and check engine light comes on.


Have the fault codes read again and get the code numbers so that we can identify if possible the causes for your problem. IN most codes recorded there are a list of possible causes for example if he said possible crank position sensor=== there is also the cam position sensor --wiring --ECM--HO2S sensor --MAF/MAP/VAF sensors that come into the equation

Feb 15, 2014 | Ford Explorer Cars & Trucks

1 Answer

98 ford explorer cranks wont fire


Check your Cam,MAP,MAF sensors.

Mar 07, 2012 | 1998 Ford Explorer

1 Answer

How do i chang worn rings?


im assuming you mean piston rings. to change your piston rings you need to remove spark plugs, empty your oil, remove your oil pan. unbolt your crank shaft and anything attached to it. at this point you should be able to pull your pistons down remove the rings and put new ones on as per the instructions provided with the new rings. use a hone or at least acid wash the cylinders before you reinstall your pistons. also make sure you reset your timing correctly. goodluck

Mar 19, 2011 | Ford Festiva Cars & Trucks

1 Answer

My maf sensor pigtail was cut and stolen. I purchased a new pigtail from ford and I need to know the color codes so I can intall a new one. my vehicle is a 2004 ford f-150 lariat with a 5.4 liter engine....


As long as you are talking about the new body style ( 3V 5.4 L )

The module is the MAFS and the IAT sensors

The IAT section is :
PCM to IAT is Gray wire
The return to the electronic engine controls from the IAt is Gray w/ REd stripe wire

The MAFS
PCM to MAFS ( MAF ) is Light Blue w/ Red stripe wire
The MAF return on the PCM is Tan w/ Light Blue stripe wire
The ground ( same as the Charge motion control valve ) is Black w/ White stripe wire.

Apr 01, 2010 | 2004 Ford F150

2 Answers

My 02 honda accord is loosing exsessive oil I have to pour a quart in every week. Don't see it on the ground or anywhere else. Not coming out of the tail pipe where did it go and how do i fix it.


what it probably is is you need new piston rings. the oil is splashed up from the crank case onto the bottom of the pistons, which keeps them lubricated. the piston rings are what seal the combustion chamber off from the crank case and when they go bad, oil gets into the combustion chamber and is burned.

Jan 02, 2010 | 2002 Honda Accord

1 Answer

Engine is makeing a knoking noise when it runs it gives a pull


is it louder when cold the 4.6 and 5.4 most of them have piston slap when cold this is ok as the block is aluinum the cast iron 4.3 and 5.4 blocks do not have this problem i have 2 of them one is a 03 explorer 4.6 and the other is 06 f150 5.4 they both have piston slap even when new my 02 explorer 4.3 cast iron did not do this my 03 explorer has had piston slap from day 1 and now has 177000 miles on it and is the same as when new

Dec 30, 2009 | 2004 Ford F150

5 Answers

Code #P0171 & code #P0174


Look, man here is the deal:
code p0174 - refer to the front cylinder bank
code p0171 - refer to the rear cylinder bank

Jun 22, 2008 | 2002 Ford Explorer Sport

Not finding what you are looking for?
2002 Ford Explorer Logo

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...