Question about 1994 Mercury Grand Marquis

1 Answer

I have a 1994 mercury grand marq I was checking the brake light sensor when I removed it I had to turn the boster shaft and when I put it back together the car will not come out of park on or off what do I need to do

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Mercury Master
  • 1,727 Answers

I am guessing you did something to the shifter lock...

Posted on Nov 09, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1994 Grand Mercury Marquise just passed smog, but when I drive on highway or over 45 for a period of time the check engine light comes on and the anti- lock comes on. Then when use the brakes the car jerks...


You got a problem,you know that for sure

Why are you using it with a braking issue?

You got a check light on
Have you not checked for codes,I mean check lights
have been with us for over 30 years,nothing new there

You have an ABS Braking System problem

Aug 27, 2013 | 1996 Mercury Grand Marquis

1 Answer

1994 Grand Marquis, marker, tail and dash lights not working. Brake and turn signals work, fuses are all good, checked them all. Worked on passenger side door window, removed door panel, don't think this...


Your light switch is bad. The switch controls what you listed plus headlights,obviously. I've had this problem before. headlights would be on, but nothing else.

Feb 25, 2011 | 1994 Mercury Grand Marquis

1 Answer

Installed a new catalytic converter on my 1999 Grand Marq. but the "check engine" light stays on after the installation.... Tks Gill


You must reset the computer or just drives the car for bout 100 miles and it will reset itself. Good Luck!!!

Nov 15, 2010 | 2000 Mercury Grand Marquis

1 Answer

I have 94 grand marq,the oil light had come on,so just a few miles down the road it cutt off on me,so i put oil in it,then it started up running really bad,and then a few miles down the road it was kind of...


Sounds like you put too much oil in your vehicle- The engine is under pressure and when the oil is filled past full it makes it hard for the crank to turn because the engine has nowhere to displace the pressure being the oil is over filled. You should never use a warning light to determine weather or not you need more oil or any other fluid for that matter- Warning lights rely on sensors and if a sensor faults or fails it can give false signals (like yours did) thats why you should always use your engines dip stick to determine if you have proper fluid levels!- Drain your oil and try again. If your lucky you didn't bend a rod- if you did bend a rod your going to need repairs or a new engine (depending on your choice of direction in repair)

Apr 05, 2010 | 1994 Mercury Grand Marquis

2 Answers

Where is the crankshaft sensor on a 94 mercury grand marquis


the crank sensor is located behind the crank shaft pully

Nov 16, 2009 | 1994 Mercury Grand Marquis

1 Answer

What mileage do you grease the wheel berrings on a 80,000 mile 94 merc marq driven 4000 miles or less a year in florida ?


They should be cleaned and repacked with grease each time brake pads and rotors are replaced. Hope this helps

May 06, 2009 | 1994 Mercury Grand Marquis

2 Answers

Odometer stopped working


output shaft speed sensor in the transmission

Mar 13, 2009 | 1994 Mercury Grand Marquis

1 Answer

Cut off


I suggest you to check your brake boster if there is air leak, to do this, start the engine, press the brake and hold. Observe the engine idle while you are holding down, if the engine become running roughly or engine cut off, it means you have to replace brake boster. but if this procedure doesn't make sense, try to knock the fuse housingseveral times while the engine is running if the engine.if cut off while knocking, most probable there is loos fuse or relay. secure all the fuse and try to knock again, if the problem still excesting, try to wigle in deferent direction the wire loom around the engine bay especially the wire harness of crank shaft and cam shaft sensors while the engine is running. if stil can't find the problem check the ignition switch harness try to wigle as while. if the problem occure while wigling the wire harness definitely you have loose connection.

Mar 09, 2009 | 1994 Honda Accord

Not finding what you are looking for?
1994 Mercury Grand Marquis Logo

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

fordexpert

Level 3 Expert

5470 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...