Question about Cars & Trucks

1 Answer

AUDI 500SE 1991,aircon gassed.Switch on auto.fan runs but do not make cold

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 5,427 Answers

Start engine and with the setting on the coldest! Both fans under hood should be running! Is this happening?

Posted on Nov 08, 2014

Testimonial: "Yes it is running.Can it be the relay?"

  • johan
    johan Nov 08, 2014

    Yes it is running.Can it be the relay

  •  Mikey
    Mikey Nov 08, 2014

    Relay for what? If both fans come on then it could be any of the other components which will need to be checked by an air con specialist to narrow it down! Could be a leak or energiser faulty!

×

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 398 Answers

SOURCE: I have a Honda 1991 2.7i Legend Auto. auto

Dual fans if yes. one fan is bad

Posted on Jul 14, 2009

  • 114 Answers

SOURCE: audi 100 2.8e auto v6 1991

Sounds like the ISV (idle stabilizer valve) is screwy...Take it off, spray some carb cleaner in it..refit it, if it doesn't work replace it.

Posted on Sep 18, 2009

  • 450 Answers

SOURCE: cooling runs with engine cold

check the relay swithes it looks like one of them is going out

Posted on Jan 11, 2010

  • 447 Answers

SOURCE: E180auto passengerside aircon always blowing cold 1992 model

Sounds like the vent control motor is bad. It controls how much hot water flows through the heater core. OR the heater core for that side is clogged

Posted on Feb 03, 2010

  • 6 Answers

SOURCE: audi a3

Does it keep running till the batt is flat? It could be the aircon condenser fan running - on the left as you stand in front of the car. This is a common prob with A3s of this age.
I have a '05 3.2L Quattro V6 and suffered the same prob. The batt is in the boot of the V6 and is sealed like Fort Knox so impossible to disconnect. After about 3 days with this the fan running constantly and having to put a charger on it every night I let the batt run completely flat to try and reset the complete system - no DIS lights - no starter motor clicks - DEAD. Then I jump started it and the prob disappeared completely. Everything is working perfectly ncluding the aircon. That was 4 days ago and 'touch wood' I've had no probs since. I know this won't work for everyone but it's worth a try before forking out £300+ for a new condenser fan unit. Good luck!

Posted on Apr 24, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1991 audi 500se cluster pin diagram


Sorry no diagrams for this old of a beast.

Apr 05, 2017 | Audi Cars & Trucks

1 Answer

Audi 500se


Most all electric fuel pumps are ok as they shut off when the needle and seat closes when the curb is full. choose one with a mounting to suit.

Jun 29, 2014 | 1988 Audi 5000 CS

2 Answers

Audi TT 225 aircon condenser slight leaking from top.


Hi Andy
As Roger said take it to an AC specialist and have it checked, it will probably need re-gassing. AC gas leaks show up as an oily substance.
Regards Colin

Apr 15, 2014 | 2002 Audi TT

1 Answer

Hi, The air con in my 2003 Audi A6 1.9 tdi 130 is blowing warm air the air con rad is fully gassed and all fuses are ok . Thanks in advance for any advice on how to fix


The only other thing then would be if the compressor is turning, engaging, and the cooling fan working properly. You should either be able to see the compressor clutch engage, as the switch is energized, or at least hear it click loudly when the switch is energized. If it is not, then there are sensors for the low pressure/high pressure line to tell the compressor when to function, that also have to be checked.

As the engine runs with the compressor turning, one line should be hot/warm, the othe,r (larger diameter hose) should be cool/cold, if the system is working properly.

If the compressor is turning when you have the A/C turned on, then see if the cooling fan is running as well. It must run to remove the heat and cause the process to function properly.

Good luck!

Mar 27, 2012 | 2003 Audi A6

1 Answer

I have 1999 Audi A4 Avant 1.9 TDI. Usually when


the aircon gas needs recharging in a car at least every 3 yrs.you also need to run it for at least 15mins a day(on average)to keep in tiptop condition.also dont forget to spray air con cleaner into air intake of heater to get rid of legionaires bug(really!!! )

Mar 07, 2010 | 1999 Audi A4

1 Answer

E180auto passengerside aircon always blowing cold 1992 model


Sounds like the vent control motor is bad. It controls how much hot water flows through the heater core. OR the heater core for that side is clogged

Feb 03, 2010 | 1991 Mercedes-Benz E-Class

1 Answer

Audi a3


Does it keep running till the batt is flat? It could be the aircon condenser fan running - on the left as you stand in front of the car. This is a common prob with A3s of this age.
I have a '05 3.2L Quattro V6 and suffered the same prob. The batt is in the boot of the V6 and is sealed like Fort Knox so impossible to disconnect. After about 3 days with this the fan running constantly and having to put a charger on it every night I let the batt run completely flat to try and reset the complete system - no DIS lights - no starter motor clicks - DEAD. Then I jump started it and the prob disappeared completely. Everything is working perfectly ncluding the aircon. That was 4 days ago and 'touch wood' I've had no probs since. I know this won't work for everyone but it's worth a try before forking out £300+ for a new condenser fan unit. Good luck!

Oct 19, 2009 | 2005 Audi A3

1 Answer

Audi 100 2.8e auto v6 1991


Sounds like the ISV (idle stabilizer valve) is screwy...Take it off, spray some carb cleaner in it..refit it, if it doesn't work replace it.

May 17, 2009 | 1991 Audi 100

1 Answer

Faulty AC swith vw polo 2005


Hi Bronkhhl ? Sounds like your heater motor resistor ir wiring is faulty . Regarsd VW Audi tech

Jan 06, 2009 | 2001 Volkswagen Beetle

1 Answer

Radiator overheating


replace thermostat

Nov 14, 2008 | 1999 Honda CR-V

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...