Question about Ford Ranger

1 Answer

All my gauges work on my 97 ranger but I have a drain on my battery except when I pull the 25 fuse for my speedo/gem any suggestions

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Ford Master
  • 1,243 Answers

You will need to get a wiring diagram to see everything powered off of the fuse that you pull out. You will need to start unplugging components until battery draw goes away.

Posted on Nov 06, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
seans46
  • 161 Answers

SOURCE: Location of GEM Module on 1998 Ranger

i am almost sure it is in steering col area by firewall. but call any part store like auto zone and they can print it out and tell you if your ford dealer wont. but on the fords they usualy are all in the drivers steering area sometimes way up by fire wall

Posted on Jun 15, 2009

  • 4044 Answers

SOURCE: i have a 1996 plymouth voyeur .my dash won't work

There is a relay fuse under the hood. You want to check the relay fuse under the hood then check for a loose connector to the back of your dash. If these are good you'll need to take to someplace to have the ECM checked. This usually cost about $50.00

Posted on Aug 27, 2009

Testimonial: "thank you very much"

wilsodfarm
  • 986 Answers

SOURCE: 1998 jetta battery drains over night. pulled neg

Unhooke your altinator it has 6 diodes in it if one is bad it will drain the battery and still charge,unhook it and recheck I bet that is your problem,Thanks and I hope this helps

Posted on Oct 01, 2009

rickyrt441
  • 4399 Answers

SOURCE: speedo,tacho,fuel gauge,temp gauge stopped working

Maybe, a wire came lose. Did you hit anything? Spill any water inside? Could be a short, considering they all went out. Did they all go out at once?

Posted on Jan 13, 2011

  • 1 Answer

SOURCE: 97 nissan navara d22 3.2

I have same problem with navara . 99

Posted on Jul 05, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Since replacing the battery everything works fine except the speedo, Rev counter, fuel and temp gauges. All fuses in fuse box seems ok. ?


Hi Go to the Dealer and have them check it out. It maybe a simple and pushing a reset button. Or it could be something more complicated. Also check for code scan faults.#. Good luck

Mar 30, 2015 | Cars & Trucks

1 Answer

Hi, I have 1998 Ford F-150, 2wd automatic, V6. I seem to have a parasitic drain on the battery of about 4 amps, and I have traced it down to fuse #15 on the inside (the GEM fuse). Also, fuse #19 will drop...


GEM stands for General Electronic Module and controls a lot of non engine related things, such as power windows and locks. I had a 2000 ranger the other week I was working on with a bad one. To correctly test the GEM you need to hook up an amp meter to see the current draw. It takes the GEM about an hour to full power down. If your just sticking a test light on it, it may be miss leading you. Try hooking your test light up like you was testing and leave it like that for an hour without messing with the car, to see if the light is still lite. The best honest way to test is with an amp meter though. Should have .05 amps or less on it after an hour, anything more than that is a bad GEM.

The GEM in the ranger had to be programed by the dealer.

Dec 16, 2014 | Ford Cars & Trucks

1 Answer

My moms 1998 Ford Taurus's battery dies with the cables normally connected. If you take one of the cables off the battery, it works fine. You just need to reconnect before you start the engine. We were...


It sounds like something is drawing power with the key off. It could be the GEM module but I doubt it. There is a draw somewhere. Connect battery and pull fuses one at a time to see if curent drain stops. You will need an ampmeter in series with the battery and the postive cable. Expensive. Get one from pick n pull salvage yard real cheap.


  • Check the following fuse junction panel fuses: fuse 23 (5A), fuse 20 (5A), and fuse 8 (5A).



  • Section 13-09A: Gauges/Warning Devices, Chime/Buzzer System 1998 Taurus/Sable Workshop Manual REMOVAL AND INSTALLATION Procedure revision date: 03/16/1998
    Generic Electronic Module (GEM) Removal
    The generic electronic module (GEM) is connected to the rear of the fuse junction panel (14A067) .
    1. Disconnect battery ground cable (14301) . Refer to Section 14-01.
    1. Remove two nuts retaining fuse junction panel to dash panel (01610) .
    1. Pull upper ears of fuse junction panel down out of retaining bracket.
    1. Disengage locking tangs and disconnect three harness connectors from bottom of GEM.
    1. Turn fuse junction panel over and remove screw retaining GEM to fuse junction panel .
    1. Disconnect and remove GEM from fuse junction panel .
    Installation
    1. Follow removal procedure in reverse order.
    1. Tighten GEM to fuse junction panel screw to 1-2 Nm (9-17 lb-in).
    1. Tighten fuse junction panel retaining nuts to 4-6 Nm (36-53 lb-in).


      k23950a.gif


      Item Part Number Description 1 14B205 Generic Electronic Module (GEM) 2 - Mounting Ear (Part of 14A067) 3 14A067 Fuse Junction Panel 4 - Screw (Part of 14A067) 5 - Generic Electronic Module (GEM) to Fuse Junction Panel Connector A - Tighten to 1-2 Nm (9-17 Lb-In)

    ewh05901.gif

    Dec 17, 2010 | Ford Taurus Cars & Trucks

    5 Answers

    Diagram of 1996 ford ranger fusebox which fuse is


    RANGER FUSE PANEL Fuse Position Rating Circuit Protected 1 7.5 Amp Power Mirror 2 — Not Used 3 15 Amp Parking Lamps 4 10 Amp Left Headlamp 5 10 Amp On Board Diagnostic (OBD) II System 6 7.5 Amp Air Bag System/Blower Relay 7 7.5 Amp Illumination Switches 8 10 Amp Right Headlamp/Fog Lamp System 9 10 Amp ABS System 10 7.5 Amp Speed Control/GEM System/Brake Interlock 11 7.5 Amp Warning Lamps 12 10 Amp Front Washer System 13 15 Amp PCM System/Stoplamps/
    4WD/ABS/Speed Control 14 10/20 Amp ABS System 15 7.5 Amp Air Bag System/Alternator 16 30 Amp Front Wiper 17 15 Amp Cigar Lighter 18 15 Amp A/C System 19 25 Amp Ignition Coil/PCM System 20 7.5 Amp Radio/GEM System/Anti-Theft 21 15 Amp Hazard Lamps 22 10 Amp Turn Signals 23 — Not Used 24 10 Amp Starter Relay/Anti-Theft 25 7.5 Amp Speedometer/GEM System 26 10 Amp 4R44E/4R55E Trans./Backup Lamps/DRL System 27 10 Amp Underhood LP/Map Lights/Glove Box Lamp/Dome Lamp/Visor Lamps/4x4 Sys. 28 7.5 Amp GEM System 29 10 Amp Audio System 30 — Not Used 31 — Not Used 32 — Not Used 33 15 Amp High Beam Lamps 34 — Not Used 6d47eae.gif

    Nov 01, 2009 | 1996 Ford Ranger SuperCab

    1 Answer

    Battery has about 1/4 amp drain with everything off. Pulling fuse #25 (Speedometer and GEM system) brings the drain down to the normal 0.05 amp level. Problem is frequent but intermittant. Auto mechanics...


    You're right - nothing to do with the alternator. Question is, why would those accessories be active with the ignition switch OFF? Perhaps some problem with fuses being active that shouldn't be when the ignition is off.

    Sep 29, 2017 | 1995 Ford Ranger Supercab

    1 Answer

    Speedo/electrical


    Well, it sounds like the loose cable goes back into the transmission -- that would be your speedometer cable.

    This cable would not cause electrical problems, but something pulled it from the transmission and may have, at the same time, pulled an electrical wire loose. I would check the transmission and surrounding area for loose wires.

    May 28, 2009 | 1987 Ford Ranger

    2 Answers

    2000 ford ranger speedo quit working


    speed sensor in trans faulty,connections at sensor,wiring broken

    May 09, 2009 | 1993 Ford Ranger SuperCab

    3 Answers

    Generic Electronic module.


    The gem is behind the dash in the center, behind the radio. It controls whipers, anti theft, 4x4, cargo lamp, insterment cluster, plus a few other things. Hope this helps.

    Oct 07, 2008 | 2002 Mazda Truck

    Not finding what you are looking for?
    Cars & Trucks Logo

    Related Topics:

    23 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Ford Experts

    yadayada
    yadayada

    Level 3 Expert

    76164 Answers

    Colin Stickland
    Colin Stickland

    Level 3 Expert

    22156 Answers

    fordexpert

    Level 3 Expert

    5522 Answers

    Are you a Ford Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...