Question about Ford F-150

1 Answer

I have a new alternator and a new battery and the truck ran good for 1 week. went to start it and it was dead, but nothing was left on. what could it be? I can jump start it and it will run, but when we disconnect the jumper cables and the batter cables, it should run by the alternator, but dies instantly

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 117 Answers

It could have a bad fuse. It is also possible you bought a bad altenator have seen that many times. If you have a voltmeter check the output voltage at altenator

Posted on Jul 03, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1996 impala,dead battery replced with new,not driven for 1 week, went to start and battery is dead


It could be the alternator is not charging the battery. the people at Auto Zone can check for free if you can get it started and drive it there. some chevy alternators will work fine till they get hot, then they quit working.

Mar 21, 2012 | 1996 Chevrolet Impala SS

1 Answer

Daughter's 1999 Jetta; smelled burnt rubber when leaving work last week. Car ran fine. Yesterday, started squealing (sounded like belt slipping) when started. Later in day, she turned car off and sat with...


It sounds like the alternator belt or the alternator is going bad. The squealing sound was probably the alternator belt. the alternator belt might need to get tightened or replaced or you may need a new alternator. The alternator keeps the battery charged. When the alternator goes bad the battery can not be recharged. You also should keep the power steering fluid up to par or the power steering will go bad on you.

May 18, 2009 | 1999 Volkswagen Jetta

1 Answer

New Battery Dying


ck alternator if you have a volt meter ck it for a minimum on 13.25 volts any less it ov and will need to be replaced

hope2help shack

Apr 16, 2009 | 1991 Chevrolet S-10 Blazer

3 Answers

2004 Chevy Silverado had dead battery after 5 days...


I had the exact same problem! On the third battery and the third time in our local Chevrolet Garage...they told me they couldn’t find any problems. My response was, “this vehicle isn’t dependable and it’s staying here until you fix it.” Well what do you know about a week later and a $100 deductable on my GMPP warranty they found the problem. It was an accumulation of three issues but mainly one.
1. The LoJack system that a different Chevrolet Dealership installed was drawing a constant 20mA when the vehicle was off. Within LoJack specs. Normal.
2. The Prodigy trailer brake controller was drawing 15mA. Within specs. Normal.
3. And the MAIN CAUSE of the whole problem was the HVAC controller never turned off. It was continually drawing 35mA until they pulled the fuse. They had to order another HVAC controller which would have cost $287 and a weeks’ worth of shop hours to investigate the problem. Thank GOD they only charged me the deductible on my warranty.

Apr 13, 2009 | 2004 Chevrolet Avalanche

2 Answers

No power to ignition - ? please help! 91 amigo 2.3l


If everything is turning on, and there's power... check for 12V at the alternator. it may be out now.... or a connector came loose, or wire broke.

Jan 09, 2009 | 1991 Isuzu Amigo

1 Answer

2006 Ford Truck (Diesel) Just Clicks, Won't Start


had the eact same thing happen on my diesel and it turned out to be the alternator which had fried oine of the batteries.... you could put a charge on them and it would run for a week or ten days and then nothing.. clean the cables charge it up and it would go again... finally it just stop taking the charge and I look deeper and replaced the batteries ran fine for two weeks then dead again... alternator finally finished itself off... problem had been a little intermittent till then.. good luck

Nov 15, 2008 | 2006 Ford F-250 Super Duty

1 Answer

Battery keeps going dead. Especially if car not driven for day or two. KIA ran checks of electrical system but found nothing. Am on sixth battery. Newest one only 3 weeks old and went dead over weekend.


it may maybe that the alternator doesnt give out the specific amount of electricity to properly charge your battery. you may have to run some tests on the alternator itself to see if it is giving out the proper current to charge.

Aug 06, 2008 | Kia Optima Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76848 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...