Question about 1998 Ford Escort

1 Answer

Just replaced the comprssor on my 2001 ford escort but it will not engage. tested the wires with a test light and I have no power plug that connects to the compressor. Key and ac are on.

Posted by on

  • beafe3 Jul 03, 2009

    is there a fuse that may be out. Should I be getting power with a test light from the connection wires.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 270 Answers

Have you evacuated the system and charged it with Freon? There has to be some pressure in the system to activate the low pressure switch and allow power to compressor clutch.

Posted on Jul 05, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

All lights work, but brake lights, new bulbs and fuses and brake light switch


Well, you've replaced everything between except the wire. You need to verify if voltages are present either with a voltmeter or a test light. verify power on both sides of the fuse, then make sure the brake switch has and passes power. If the turn signals flash the brake light, then test the turn signal switch as well.

Oct 02, 2016 | 2001 Ford Escort ZX2

1 Answer

Starter won't engage


if the starter just clicks then test for proper voltage on the big wire it should have 12.0 volts on it. no sound then have someone hold key in start position and tap the starter with a hammer if it cranks then replace starter

Jun 12, 2014 | 2001 Ford Escort ZX2

1 Answer

2001 ford escort z2 engine


check your fuses and if they are all okey get your self a test light and infront juss nest to your thermostat housing check its a small screw in plug if its broken and if not check your wire there and if u can not find any wire take your test light and test any loose wire u finde there and the right one will just glow then leave it like that and check if your gauge goes up and remember to do that test with your car ignition on

Oct 22, 2012 | 1992 Audi 80

2 Answers

My ford escort zx2 serfinteen belt broke car died, pushed car to parking spot, removed belt pices, now car dose not want to start, tested battery, battery good 12.45 , turn key no power to anything


Sounds like a wire was broken by the belt somehow.
You have some fuseable links and large fuses that power the components on the car.
I would look around for a loose wire close to the belt side of the engine, and check the fuses for power.

Jul 18, 2012 | 2001 Ford Escort ZX2

1 Answer

Car just went dead, no dash lights, no nothing put in new battery still nothing.


You might have a broken, or about to break, motor mount. Most cars, vans, trucks, semi's, have a ground strap. That strap, goes from the lower back of the motor to the furewall, transferring the engine ground to the body. Does your Escort have "original" battery clamps, or replacements??? I hjave seen cables, that when they corrode just a feww inches from the terminal, LOOSE continuity (strenth/power) of the wire. Use a "jumper cable" from the battery to where the ground attaches: AFTYER connecting the positive & LEAVE the negative off. Makes the "jumper" the wire, THEN, see if you have head lights, or power. If so replace the cable, test the positive cable the same way, USING MUCH MORE CAUTION

Sep 13, 2011 | 2001 Ford Escort ZX2

2 Answers

2000 Ford Escort is "bucking"


Thanks for choosing FixYa and welcome to the site.Have you noticed if your car is overheating at all? Have you checked your cap and rotor?

Apr 01, 2011 | 2001 Ford Escort ZX2

2 Answers

I am not getting any power in my amp even though its connected to the battery in a ford escort 1998


Hi are you tasting the big red cable whit a test light ,if yes you may have problems whit the cable that says remote that should have power to it when your radio is on test it whit a test light

Sep 23, 2009 | 1998 Ford Escort

1 Answer

I need a schematic for 1999 Ford Escort Se rear brake lines


start with easy thing first are you sure both bulbs are ok ? get a test lamp
or make one!
get a good 12v bulb attach wires to side of bulb one to the terminal on base of
bulb,tape together now you can fined volts
hand brake on out of gear?

turn key on go inside car above the brake

theres a switch pull the plug off
put one end your test lamp to earth (the car body) and the other wire put to the terminals on the plug you pulled off if you get your test bulb to light its the switch thats faulty

replace switch if you have power at the switch and still no lights make a short bit of wire take back the insulation a bit so bair wire is showing make it in to a u shaped and put in to plug above the
brake that you pulled off you should now have volts(power) in the boot useing your new test lamp
to fned it make good all earthing points its somewhere between the switch and the boot?
if you fine when brake is pressed you get more than one light on its a bad earth
if you have no power at the switch ts prob fuse box fault tthry wll known for bad solder joins
good luck ps dont foget to replace plug

Jan 20, 2009 | 1999 Ford Escort

1 Answer

Starter problem


if you tested before you fitted it must work when you fited in to the engine/
first check your battery connections clean,also if its loose tightened .
check starter wiring connections mainly earthing or neagtive to the body, if all wiring is ok check ignition swich.

Sep 11, 2008 | 2001 Ford Escort ZX2

Not finding what you are looking for?
1998 Ford Escort Logo

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5501 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...