Question about Volkswagen Passat

1 Answer

I have a 2000MY 1.6 Polo Saloon. When starting from cold, I have to jack the revs up for a minute or so before it will idle o.k. It then runs normally until the engine gets well warmed up (about 4 or 5 miles) then it starts to hunt - the revs cycling up and down. I have replaced eng. temp sensor to no avail. I don't think it is the throttle control valve. Anybody got any exoerience? Second question;- where is the engine ecu located?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 5,081 Answers

In Volkswagen ECU is Generally Between wipers under plastic scuttle panel Volkswagen Sharan In engine bay near battery

Posted on Jul 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Revs inconsistency and cold start


Try cleaning the throttle valve and the idle speed control valve.

Feb 17, 2017 | Cars & Trucks

1 Answer

2000 Caravan won't start cold unless I rev engine for 5 min


You need to check the cold choke set up, which may be called a IAC
Idle Automatic Control this is sensor works the am starts for cold or hot idles...
Do you have a light on??

Oct 23, 2013 | Dodge Caravan Cars & Trucks

2 Answers

Vw polo 1 litre has idling problems it keeps reving to around 800 rpm then droping to around 400/500 all the time engine being cold or warm makes no difference. It's a w reg with 50000 miles


im also havin a problm with 99 polo 1.6 it revs high low high low and if da tank is below 1/4 it dies of while driving iv changed tank unit,trottle body, sensor nd after i changd tank unit da foat reads opsite way sum1 plz help me

May 20, 2010 | Cars & Trucks

1 Answer

Vw polo 1997 999cc often idles eratically


First- lets change engine coolant sensor/ECT/ and you will be very surprised.Black head with four pins.Be very carefull when change it because there is pressure into coolant system.First-open slowly the cap of engine coolant tank.Then tighten again to safe coolant.Unplug the sensor,remove the pin and pull out the sensor.If the "O"ring/old one/ is still inside-take it out.

Apr 21, 2010 | 1997 Volkswagen Golf

1 Answer

Saab 9-5 need to give alittle throttle for cold engine start


the idle air control valve may be bad or just needs cleaned out. idle air control valve acts the same as a choke. if it is messing up it will cause engine not to run right.

Jan 27, 2010 | 2008 Saab 9-5

1 Answer

54 plate 1.2 vw polo juddering when idle


100% sure it shows one of your cylinder compression is weak, please do a compression test to isolate the problem and get the head/pistons checked . This is a known problem with VW/Skoda 1.2 3 cylinder mills..

Apr 27, 2009 | 2002 Volkswagen Golf

1 Answer

Not reving high on cold start


Here is the most common cause of surges and stalls and low idle, it is the idle speed control air-bypass valve and throttle valve (IAC for short), they get full of gunk over the miles and cause idle issues (stalls, low idle) like yours, Get a can of intake cleaner from any local parts store, not carb spray, intake cleaner, it is made by a company called CRC, remove the air intake hose to the engine, hold the idle high so the engine won't stall, then spray the can of cleaner into the intake while keeping the engine running, use at least 1/2 the can, shut down the engine and disconnect the battery for 5 minutes, then restart and complete a number of mixed driving cycles, town, freeway, stop and go etc., after a few days the problem will go away as the system will relearn to the clean intake

Feb 06, 2009 | 1998 Volkswagen Jetta

2 Answers

87 RX 7


rx7`s should rev to 3000 when started cold then it should settle to 750 to 1000 after about 30 to 60 seconds.
mine suffers a similar problem. so far I have been told various answers, mostly involving the bac valve, lambda sensor, air flow meter, etc. try starting of by adjusting the idle adjust screw (on top of the throttle body under plastic cover) this may be all it is. I have not had time to do mine. Its been fine otherwise and idles fine after a few minutes. mine is non turbo 87.

Jun 04, 2008 | 1987 Mazda RX-7

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

193 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8202 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...