Question about 1999 Chevrolet Express

1 Answer

Missfire when crusing about 45 to 65 mph, runs fine when under heavy acceleration

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 75 Answers

I had this problem on my blazer the plug wires would not stay on i had to replace cap rotor and wires

Posted on Jul 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Truck drives fine on flat surface but acts like it wants to die out going up hills


Surges under load but only while going uphill Page1 - Chevy High ...

forums.superchevy.com > ... > General Chevy Technical Discussion

Mar 6, 2011 - 14 posts - ‎8 authors
Trying to help out a friend. ... The truck starts, runs, and drives fine until you get to a hill. When going up hill it begins to surge, almost stalling but not quite. ... rubber fuel lines suck shut under a heavy load and act like that. .... tranny fluid level o.k.? ya got me stumped. runs great when it's on a flat surface?

Ford 460 engine - RV mechanic

www.rvmechanic.com > Discussion Forum > Mechanic's Corner - Engines
Will not take gas going up a hill but will maintain speed at 55 mph. ... Want to do a diagnostic test on my 1997 F250 with 460 engine. ... only get to about 40 miles an hour if i push it the engine acts like its running out of gas,thank you .... The truck hesitates on acceleration, while driving on flat surface is fine, however climbing ...

rough idle, stalling, loss of power. - CarGurus


Dec 14, 2015 | Cars & Trucks

1 Answer

186 red motor. Why does it have a missfire under load?


Engine is under max load in the situations you describe, so any weakness in spark or low fuel prssure can cause this, even a weak ignition module.

Aug 11, 2015 | Holden Cars & Trucks

1 Answer

Missfire under lode


This would likely be spark plug wires breading down under the increased cylinder pressure of a heavy load like acceleration or pulling a hill.

Sep 26, 2012 | 1995 Mitsubishi 3000GT

1 Answer

1988 cutlass ciera boggs down when i accelerate


Hello! You have symptoms that point to incorrect fuel pressure.
First have the fuel pressure tested as follows; #1...engine running at idle: 13- 20 psi. #2...key on engine off: 23-30 psi. If pressure is incorrect change the fuel pump.

Does the engine "surge" at idle? If so, check the "fuel injection pressure regulator idle air control valve". Apply a vacuum to it; If fuel flows it is not the problem.


Guru.............saailer


Dec 13, 2009 | 1988 Oldsmobile Cutlass Ciera

1 Answer

Transmission cuts out under heavy acceleration especially from fourth gear to overdrive


Hello,
It sounds like you have an engine missfire. Possibly a plug or wire.
I hope this helps.
Roy

Nov 08, 2009 | 2005 GMC Sierra

1 Answer

91 mitsubishi gto has random engine cut out.


Does this car have its original ECU? I ask this because this and a number of early 1990s Mitsubishi cars/truckas had isses with capaciors leaking. In truth I believe it is a matter of when and not if. As the ECU begins to fail the engine can begin to run poorly ( I speak from experience after changing both ECUs in my Montero and my son's Doge Stealth (3000GT) ) I did have an issue too with my son's Stealth running poorly, by good luck I happened to be looking under the hood with poor lighting and noticed a faint blue spark from the wiring leads by the coil after a good look I fould a wire would ground out when the engine was throttled; this caused the engine to torque slightly causing the wire to rub and finally ground out.
I hope this may have helped,
Tom

Oct 10, 2009 | 1991 Mitsubishi 3000GT

1 Answer

Loss of power car ticks over ok


Had a similar problem before. Change the feul filter. This often fails due to sand in gas and limits gas being pumped into your turbo. If you change this and the cars runs fine, eventually you will have to change the feul pump. Do the feul filter first. It's cheap and easy.

May 08, 2009 | 2004 Audi A4

1 Answer

Missfire


First You Need To Make Sure You Don't Have A Cracked Distributor Cap Causing A Missfire Remove Plug Wire One At A Time From Cap Until You Find The One That Doesn't Make A Difference. IF The Plug Is Firing, The Engine Should Drop In RPM. If All Checks Out Ok, Starting Checking Other Abvious. Things...Like Fuel Preasure. Those Style Vortech Motors Have Trouble With Intake Gaskets Blowing Out And Leaking Water, Sometimes Into The Crankcase. Just Do A Good Visual Of Everything, And Just Think....What Makes An Engine Run?.......INTAKE-COMPRESSION-POWER-EXHAUST- Good Luck

Apr 30, 2009 | 1998 Chevrolet S-10 Pickup

Not finding what you are looking for?
1999 Chevrolet Express Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8180 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...