Question about 2003 Nissan Murano

1 Answer

Check Engire Light - Crank Shaft issue (per Dealer)

2003 Nissan Murano 60,000 miles - Driving down the road and hit a bump or go through water and the Slip and VDC light comes on, then the Check Engine Light comes on. This doesn't happen every time, but often. Once car is turned off and back on the only light left on is the Check Engine Light. Have taken it to the dealer and they say the code indicates an issue with Crank Shaft censor. When the new part is installed, car will not run. The dealer just clears the code, puts back the old part and tells me to come back when Check Engire Light comes back on. I have been to the dealership 6 times over this same issue and it has yet to be fixed. It is a good thing I have the extended warranty. The only other issue I have ever had with car is transmission, which was replaced under warranty 2 years ago.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 61 Answers

On some vehicles not all.. There is a second c.s.s. Have they checked both? If they put in new one it should run no problem.. Dont know why it wouldnt. Have replaced many, and never had a problem with a vehicle not starting or running.

Posted on Jul 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Was driving had bad vibration thought it had flat got out smelt rubber tires was good got back in later got stuck in snow rear wheels not spinning


check that the rear drive shaft is still connected
bad vibrations then nothing indicates that a "U" joint may have failed and dropped the shaft on the road
would account for the rear wheels not turning

Jan 23, 2016 | 2003 Nissan Murano

1 Answer

2007 Armada shakes after going over a bump in the road


I recommend having the stuts and stabalizer bar and swaybar links looked at to make sure they aren't worn

Apr 19, 2010 | 2007 Nissan Armada LE

2 Answers

My Nissan Murano has 82,000 miles. Do I ned to


Yes

Your owners manual will give you the mileage at which it should be changed.

Apr 06, 2010 | 2003 Nissan Murano

1 Answer

How many sensors ar on the 2003 murano and where are they located . I was told there are 3. I replace one at the front of the motor where are the other 2 . the car still stalls and and was told I might...


Kathy

The car is stalling/shutting down while driving and you are just guessing what the problem is.

It may well be that there is an issue with the engine management system , among others.

Don't mess around. Get the car into the dealer and have the issues properly diagnosed and the rectified. Yes it will cost you some money but you cannot expect to run a 6 year old vehicle reliably without incurring significant maintenance costs.

Dec 04, 2009 | 2003 Nissan Murano

2 Answers

Vehicle hakes when driving 45 to 50 miles per hour


Check wheel balance,
check steering linkages for loosness - such as tie rod ends, steering rack linkages etc,
check driveline for worn/loose joints and bearings.

Jul 07, 2009 | 1996 Jeep Grand Cherokee

1 Answer

Hyundai santa fe 2003


intermittent fault with crank censer

May 30, 2009 | 2003 Hyundai Santa Fe

1 Answer

2003 SL Nissan Murano 150,000 miles. After driving


most likely it is the transfer case leaking. known problem on the AWD models. they leak right down on the exhaust and causes the burning smell. have it checked out again.

May 11, 2009 | 2003 Nissan Murano

1 Answer

2003 Nissan Murano dies after cranking the ignition


Cause could be a few things, are you in a damp climate? If so I would suggest getting a can of silicon spray and spray all of the wiring in the engine compartment. This happened to me with a Volvo and this solved my problem.

Mar 11, 2009 | 2003 Nissan Murano

Not finding what you are looking for?
2003 Nissan Murano Logo

226 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

713 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...