Question about 2004 Nissan Murano

1 Answer

Hey guys, something happened to the air conditioner. Everything used to work fine, but today when I changed the mode to bottom air flow is doesn't blow. The front air flow works fine, but the side and bottom ones aren't working at all. I went to a mechanic and he changed the freon, re-did the vacuum, and changed the its oil but still the same thing. Anyone know what the problem could be? Thanks.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 430 Answers

Check for proper cable movement behind mode button if not a digital unit

Posted on Jul 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2008 Hyundai air conditioner was working great one day next day it not blowing cold air.Everything else working fine charged it.Still not cold.found fuse burnt out replaced burned out again


Hey Lana,
Sounds like the compressor clutch may have gone out...
Does the fan (inside) still work? Take it to a qualified professional and get it diagnosed.

Jun 24, 2017 | Hyundai Cars & Trucks

1 Answer

Seriously issued need advice on.


When you remove the sump plug to drain the oil you should always use a new copper washer gasket to seal it properly. If you have stripped the thread then there over size sump plugs available and a thread tap to suit the new size so no big deal really
Remove battery terminals and clean both posts and terminals
with sandpaper until you see shiny metal. The black coating is lead sulphate which has a high resistance to current flow both into and out of the battery. Have a load test done on the battery to check for failing cells.

Jul 04, 2013 | Cars & Trucks

1 Answer

On a 1993 Grand Caravan, the air flow will only come out as defrost. Can not change to mix, or floor


Hi Jim, I'm glad to help!

Jim lets try something first, here's what I need you to do. Take the negative battery cable off for 20 seconds and before hooking it back up make sure your blower is on HIGH and the control head is in the panel mode (Face Mode) and the temperature is in full cold. Hook the battery back up and start the engine. NOTE: DO NOT touch the control head until it has gone through all the calibration modes and came back to rest at the panel mode and the air flow stays in the panel mode. When this happens the calibration is complete. Then see if it switches to all the other modes. Hope this helps and have an awesome day Jim.

Nov 12, 2012 | 1993 Dodge Grand Caravan

3 Answers

4g93 gdi engine starts wont rev above 3000 rpm-starts misfiring cuts off as i mash the x sounds like starving for air scan tool once said fuel rail sensor swapped - air flow sensor, fuel pump & fuel...


Hey have you tried disconnecting and re connecting the battery? my mitsi carisma startd doing that so i rang up dealer and aparently they do it when the computer thinks there is something wrong with the engine, so it enters slow mode (or turtle mode or something) so that minimal damage is done while you drive it slowly to yr mechanic. Could be complettly wrong tho. Good luck.

Nov 03, 2010 | 2002 Mitsubishi Lancer

1 Answer

I have a 2004 Mazda Tribute


I recently solved the very same problem on my tribute. I really needed a tune up, Plugs, fuel filter, pcv valve, cleaned throttle body, and mass air flow sensor.My problem went away, and engine runs great and idles perfect.. If you havent had a tune up recently maybe this will help you.

Jun 20, 2009 | 2002 Mazda Tribute

1 Answer

Air not blowing out of the vents of my 2003 Dodge Durango


From what I hear it is a vacuum line issue. Mine is doing the exact same thing. So, I am going to get a diagram and try checking the vacuum lines to see if any are loose or tore

I go under the dash and feel the air flowing out the floor and it is coming out of the defrost, also. I noticed under the drivers side today that air is flowing and there seems to be a gap in between a part under there. There was some material stuff I saw around the edge of it that sticky brown stuff and it sometimes before came out my vents all the time. Anyways, not sure if my air is just not sealed good to blow out the vents but it is something that happened not long ago and we've not done anything under our dash area.

Jun 15, 2009 | 1999 Dodge Durango

1 Answer

2002 Kia Sedona- Mass Air Flow Sensor problems


i had the same problem my car keep seting the code for the mass air flow sensor. i put on 3 of the. and it was not the mass air flow sensor. i had a bad set of plug wires that was making the car set a mass air flow sensor code. my car fine now after a year. make you sure you use kia plugs. if you need anymore help let me know.

Apr 16, 2009 | 2002 Kia Sedona

1 Answer

Air Conditioner


It is probably being caused by one of the vent doors (in the AC/heat system) sticking and not moving into the air conditioner mode. For a temporary fix, just keep changing the controls from heat to AC and
sooner or later it will probable work. For a permanent fix you need to use 3 in 1 oil and try to oil the doors in the system.

Hope this helps Good luck


Loringh

Oct 11, 2008 | 2002 Dodge Neon

2 Answers

Car will not start when Mass Air Flow sensor is plugged in; when it is unplugged the car will idle and gradually idle up if you give it very little fuel at a time. Installed a used Mass Air Flow sensor...


hi there, when air flow unplugged, ecu goes into limp home mode ,a back up if something dies whilst driving. it sounds as if your used mass air flow sensor is faulty , they are more fragile than they look, one knock and these early fine wire models are gone. i replaced many when i worked at a volvo dealership a few years ago. hope this helps, and good luck.

Aug 11, 2008 | 1989 Volvo 240

Not finding what you are looking for?
2004 Nissan Murano Logo

Related Topics:

121 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...