Question about 2000 Ford Contour

1 Answer

Car surges on acceleration and shutters at hwy speeds. Idles smooth. Plugs,wires ,all connections good. converter ok. check engine comes on stays on. cleared computer and car ran fine for 15 miles, check eng lite comes on and problem reappears. Help Please

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 4,669 Answers

What was the code in the computer?

Posted on Jul 01, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

This engine has a surge; AT 35-45mph,it's a bit more prounounced, not as bad, but still there at 60mph. As the tach goes up some, then down, so does the motor, up then back down, etc.Any ideas?


About 73,200 results (0.82 seconds) Search Results

    Surging While Driving Between 40 and 50 MPH : Chrysler ...

    repairpal.com > Problems > Chrysler > Town & Country
    Around 35 mph (common street speeds) the engine will sometimes surge with noticeable tach fluctuations. ... I have a surge when coasting around 40-45 mph.

    Enginge surges RPMS drop while driving [Archive] - Chevy ...

    forums.trailvoy.com > ... > OEM Issues

    Mar 17, 2012 - 19 posts - ‎7 authors
    [Archive] Enginge surges RPMS drop while driving OEM Issues. ... I so hope somebody has a clue as to what is causing my '02 Envoy's (182k) engine to ... I'll be driving and when I get up to around 35 - 45 MPH sometimes my ...

    Hesitation and bucking on acceleration - F150online Forums

    www.f150online.com/...engines/476391-hesitation-bucking-acceleration....

Feb 09, 2016 | Cars & Trucks

1 Answer

Surging, loss of acceleration under load


Have you checked the fuel pressure with a gauge, and is the check engine light on ? TPS check out with a meter ok ?

Feb 05, 2014 | 1997 Pontiac Firebird

2 Answers

THE 2006 2.4LITER CARAVAN WHILE DRIVING ON HWY. IT SURGES AND JERKES, MAINTAING SMOOTH ACCELERATION IS DIFFICULT.


Take it to a local Auto Zone for them to read the codes. It is probably a engine misfire and needs a tune up, spark plugs and wires.

Oct 16, 2013 | 1997 Dodge Caravan

1 Answer

1999 oldsmobile intrigue stalls and surges under deceleration conditions only. Idles in neutral fine, accelerates fine, has no apparent miss. Can put in gear and travel great until under negative torque...


Do you have any codes? If so, what are they?
If not, this could be a mechanical problem with either the torque converter itself or some sort of stuck valve in the valve body inside the transmission.
I just replaced the valve body in my wife's 1999 Mercury Sable and it cleared up a number of problems she was having with shifting and torque converter lock up.
I hope this helps.
Good Luck!

Sep 21, 2013 | 1999 Oldsmobile Intrigue

1 Answer

I have a 1997 lumina with 3.1L. the problem started with loss of power under load and p0300 code. check coils and vacuum leaks both OK.change spark plugs and wires.[same problem] check compression OK.


Since you changed the sensor we will assume it is working. When you disconnect it you put the computer in limp mode which stops it from using sensor values. If code 300 is the only code we will assume the coolant temp sensor and others are ok.
I would check fuel pressure with a gauge next.

Aug 21, 2012 | 1997 Chevrolet Lumina

1 Answer

I HAVE A 1988 GMC 5.7 V8 PU...IDLES UP & DOWN WHEN COLD...SURGES...NO POWER COLD...RUNS GOOD AFTER IT WARMS UP...NO CHECK ENGINE LIGHT...TIMING CHECKS OK...PARTS ALREADY CHANGED:...COIL-PLUGS-PLUG...


Remove the vacuum lines on the bottom front of the throttle body with the engine off. Check each hose connection with a nail; small screwdriver or a small drill bit. Make sure they are not clogged. If they are clean them out carefully. If they are not clogged, then check to make sure the vacuum lines aren't obstructed. I refer to your idling up and down as hunting. Reconnect the vacuum lines and start the engine. If it idles smoothly, your found your problem. Good luck.

Sep 13, 2011 | GMC C1500 Cars & Trucks

2 Answers

Rough idle / engine surges until power is applied


Sounds like a possible vaccume hose leak?

Feb 07, 2009 | 1997 Chevrolet Astro

1 Answer

Bogs and backfires


What have you done so far? Does your van have electronic ignition or points? If the latter i'd check/replace points, capacitor & white, low tension wire inside distributor. Also check the spark plugs (all four should have the same grey/brown colour) & H.T. lead resistance, especially if the fault occurs under load/acceleration.

Jun 27, 2008 | 1987 Nissan Pickup

3 Answers

Engine shutter


try by replacing the spark plugs and the plug wires and add some injector cleaner to the fuel tank

May 16, 2008 | 2001 Ford Windstar

Not finding what you are looking for?
2000 Ford Contour Logo

Related Topics:

237 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76848 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...