Question about 1995 Lincoln Mark VIII

1 Answer

1995 Lincoln Mark VIII altenator wiring problem

My alternator is not charging the battery, i took the alternator out and had it tested it is good, so i then started to check the 4 wires coming from the pigtail. i cut back some of the harness and came to find that the wires had melted together, so i kept cuting back the harness and where the wires T together with the fuel injector wires the BLACK wire come from the alternator plug just broke of at the T... now i have cut back at least 6 inches in both directions of the harness and can not find any trace of the rest of the BLACK wire or where it broke off from being attached to something or another wire... and in the chilton manual the wiring diagram does not show the the black wire at all!!!

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 106 Answers

Solid black wires on automobiles are ground wires I would suggest attaching to somewhere with a good ground...be sure it doesnt have any color stripe on it...i'm assuming you still have one side of the wire leading somewhere

Posted on Aug 04, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1995 alternator won't charge battery-took alternator off and it charges fine on tester-won't charge in car???


Not to be contrary, but if it doesn't charge on the car, it should not charge off the car-no difference. With it installed on the car, the large post on the back, with the engine running, should be tested with a meter-It should read about 14.3+ volts while idling, and whatever it reads at the alternator post should be very identical at the battery-if not, your problem is the harness going back to the battery, and you can do a quick fix by running a 2 gauge wire from the pos post on the alternator to the pos post of the battery, then your battery will charge IF the alternator puts out enough voltage AND it does not have a weak or burned out diode. Remember, your Mark is almost 19 years old now and it has almost 3 times the amount of wire in it as a normal car-very complicated and wire, over time, deteriorates and resistance icreases. I hava a 96 Mark VIII and I had a 93, so I am familar with them-your 93 has a 120 amp alternator which is marginal for any Mark, even new-I installed a nw 200 amp unit, and a 1000 cold cranking amp (32 degrees) battery-you HAVE to have a strong system with good connections throughout.

Apr 03, 2011 | 1993 Lincoln Mark VIII

1 Answer

1993 Lincoln Mark VIII Batt dead after 3 days


May be your alternator not charging. Once you get it started again - remove a battery cable - if it dies it is not putting out enough voltage to keep vehicle running.

Nov 29, 2010 | 1993 Lincoln Mark VIII

1 Answer

Car ran four days, went to start it and 'click', nothing. Went to repair shop who said it needed a new battery, installed. Ran another four days, went to start and 'click', nothing. Repair facility now...


If there is no power from battery to altenator, than the altenator is bad. Even some new ones can do that. Do check all your battery cable wires including ground wires. Make sure they are all clean. also tight.

Sep 08, 2010 | 1995 Lincoln Mark VIII

1 Answer

1996 LINCOLN MARK VIII CRANKS SLOW START


test battery(amp load test) if ok, replace battery cables

Oct 08, 2009 | 1996 Lincoln Mark VIII

1 Answer

Charging troueshootig for a 94 markVIII


before you fry something in your car take your battery in to a parts store and make sure its any good your battery might not be keeping a charge ecspecially if the car has a new alternator

Apr 05, 2009 | 1994 Lincoln Mark VIII

1 Answer

1995 Jeep wrangler not charging properly


lf you have replacement cable ends on your battery, check that wires are not corroded under the straps. Also check alternator ground (run a ground wire directly to the alt case) I have seen "lazy" regulators at times but this is very rare. Also make sure drivebelt is tight enough to prevent slipping. Has your battery been charged and load tested?

Mar 28, 2009 | 1995 Jeep Wrangler

Not finding what you are looking for?
1995 Lincoln Mark VIII Logo

394 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

78289 Answers

fordexpert

Level 3 Expert

5655 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...