Question about 2005 Nissan Altima

1 Answer

2005 altima shifted itself into 2nd,then hard to get started

Today it was fine till stopped at light then wouldnt do over 10 mph wide open pulled over cut engine cranked after 10 sec running fine for about 35 miles so far i'm out of state on vacaqtion need help and ideas please

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Nissan Master
  • 3,433 Answers

Have fuel filter ck'd, maf sensor ck'd

Posted on Jun 30, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1995 Nissan Altima Stuck in First Gear


1. check transmission fluid level or if you can change the fluid & filter.
2. check throttle position sensor (tps).
3. if fluid level & tps are ok & still not upshifting automatically, temporarily (so you can take it to a transmission specialist) , try to manually shift. starting from dead stop, shift to D1. at about 25mph shift to D2. (be gentle on the accelerator & don't over rev on each gear. release accelerator pedal & don't step on the brakes while shifting from D1 & D2).

Apr 08, 2013 | 1995 Nissan Altima

2 Answers

2009 Chev Aveo - Two weeks ago driving to work , when I would accelerate, every now and then it would miss - then be fine. Drove 25 miles at 60 - 65 mph. All of a sudden it missed, the engine light came on...


Ignition misfire, how where the sparkplug boots, they have a tendency to leak toward ground, the coil fail easy and you may need to replace that as well

May 06, 2011 | 2009 Chevrolet Aveo

1 Answer

1999 3500 dodge 4x4 dually, 47re Tranny. problem existed before and after having my Tranny rebuilt. tried 4 new valve bodies even a new BD VALVE BODY. Truck starts out in 2nd gear when put into...


the transmittion keeps shifting in & out of gear between 45 & 50 mph it shifts to a higher gear then a lower then higher then lower till I get above 50 mph whats the problem & how to fix it

May 03, 2011 | 1999 Dodge Ram

1 Answer

1997 Ford Ranger 4.0L 4x4 with an AOD transmission. It has a hard shift from a dead stop, 1st to 2nd, fine from 2nd to 3rd and 3rd to 4th. Occaisionally another hard shift into overdrive. Also seems to...


Honestly, while there is a chance that there is a bigger problem, it sounds more like its time for a transmission service. Hard thunking shifts when starting or stopping with no other apparent symptoms on older vehicles can usually be corrected by a transmission flush. if you pull out your tranny dipstick and the fluid is any darker than bright red and/or smells burnt (smell should make you cringe a bit) then take it to a shop and get it flushed out. I recommend a service center that uses a BG power flush unit. These services seem expensive on the surface but only have to be done about once every 3 years and can prevent more costly and involved repairs down the road.

Oct 07, 2009 | 2005 Ford Ranger

3 Answers

2005 nisson altima interior lights not functioning


Hopefully you've gotten your car fixed by now, but mine just did the same thing today 4/25/2010. While changing the dome light, I blew the 10 amp 'Batt Saver' fuse located inside the car driver side fuse area. The mini fuses in the interior are nearly impossible to check if they are blown without a tester. I bought a cheap one for $5 at AutoZone and discovered. Once replaced, all worked fine. Hope this helps someone else with the same problem I had today.

Feb 10, 2009 | 2005 Nissan Altima

1 Answer

Hyundai accent 05, goes to 5000rmp at speed 20km/hr


You need to have to transmission filter changed. Dirty filter and not letting it shift. Can you start the motor and let it run about 10-minutes befroe driving. It could be that the fluid is cold and thick, not wanting to shift????? Try that.

Jan 15, 2009 | 2005 Hyundai Accent

1 Answer

1999 Blazer 4wd - Trans jump's HARD to 2nd gear on takeoff


shifts off electric servo controlled by cars computer , see trans guy you can trust could need service ,oil and filter changed or part , like i said see one you can trust .

Jul 17, 2008 | 1999 Chevrolet Blazer

Not finding what you are looking for?
2005 Nissan Altima Logo

Related Topics:

228 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

723 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...