Question about 1999 Pontiac Grand Am GT

2 Answers

Engine is potentially shot

Was driving about 90 for 45 miles and running just fine. stopped for dinner came out after. The car almost wouldn't start. felt like it was jammed. It finally started and felt like there was something rotating off balance. The heat gauge was up almost to red and I saw blue smoke come out of the exhaust and at that point decided to shut down and get a relative to tow it home. Not sure what the issue is here...

Posted by on

  • lucas_utterb Jun 29, 2009

    No I didn't because it i had a 4 mile drive, after exiting the highway, at about 50 miles an hour with stoplights before getting to the dinner spot and I admit i didn't look at the temp gauge but I didn't see any issues at all. The car was running just fine even when I was stopped at a red light. The car still starts, just feels like there is a misbalanced rotation

  • yadayada
    yadayada May 11, 2010

    u fried the engine, didn't u notice the thing was in the red?

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had this problem and it turned out to be that my camshaft had snapped, one of the bearings had wiggled its way out from the block and welded itself to the camshaft and the block. easy way to check is to just take off the intake manifold and take a peek hope this helps!

Posted on Jul 13, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 138 Answers

Oil levels should be up still. Check dipstick and see if the oil smells burnt or looks milky. Could have bad head gasket or cracked head.

Posted on Jun 30, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Saturn starting promblem.


Had same problem with 6cyl. merc.
Started fine cold but wouldn't start when turned off hot.
Replaced spark plugs & worn dist. cap .Problem solved.

Feb 23, 2012 | Cars & Trucks

1 Answer

I have a 1996 Chevy Blazer 6 cylinder 4.3 Vortex engine. The check engine light has been on for a few weeks but it was running just fine. Until all of a sudden it wouldn't start last night. I had...


My first thought would be: If you repaired an emissions hose, take the car back to Auto Zone (or another parts supplier) and let them tell you what code comes up now. You eliminated one problem, now you have to find another.
I wouldn't do a fuel pump without more information.
Gary

Jul 20, 2011 | 1998 Chevrolet Blazer

1 Answer

Last year my 2003 neon stopped running and we had the timing chain replaced WE got 40 miles and the car stopped then wouldn't even turn over we changed a fuse and got it to run another 70 miles to limp...


I would say yes, if it wouldn't let the car run, then yes the wire may be frayed now, repair the wires first and eliminate that problem . then have the codes read,

Jul 06, 2011 | 2003 Dodge Neon

2 Answers

Car shots down within 18 minutes of it running, fan does not seem to be running. It's a Saturn L-series 2001, drove it all the way to S. Carolina from Ohio with no problem. Yesterday I was driving to the...


It may be the CRANK SENSOR ,i had a car one time,it started fine,and drove fine one day i drove it about15 miles,stopped ,got back in it, started it, drove about 5 miles ,and cuts of with a little hesitation,it cranks but does not run, i sit there for about 20 minutes,crank it, it starts back ,i drive it back another 15 miles ,and runs great ** the crank sensor gives the signal to the ECM if the ECM ,never get that signal ,it does n't know to crank the car,or what cylinder to start with,check with your saturn ealer ,and get a second opinon

May 03, 2010 | 2001 Saturn L-Series

1 Answer

Alarm


reprogramme key on computer ,engine immobiliser playing up

Oct 16, 2008 | 2000 Volkswagen Beetle

Not finding what you are looking for?
1999 Pontiac Grand Am GT Logo

140 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8202 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...