Question about 2002 Chevrolet TrailBlazer

2 Answers

Loss of sound

Sir,a few days before my computer was working properly.but now it is not producing any audio voice(sound).computer is showing a message that the sound cannot be produced due to the absence of sound card.is ther any free software which can be downloaded free from the internet and installed in the computer which can solve the problem of sound card and produce sound on the computer


Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,865 Answers

You need to reinstall the sound card driver. If the sound card is built into the motherboard, then the sound card drivers can be found on the motherboard manufacturer website

Posted on Jun 29, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 104 Answers

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What causes my 2002 avalanche to die after it runs for a few seconds


Loss of fuel pressure, loss of spark is likely. What you need to do is have the fault codes in the memory of the engine control computer. You will need an OBD2 fault code reader, it hooks to the diagnostic link port under the dash in front of the driver.

Jan 13, 2017 | 2002 Chevrolet Avalanche

1 Answer

The battery is lossing power in the battery and when i hit the breaks the battery light comes on


Sir. lets figure what is happening to fixing it
Your car`s battery is loosing it`s charge because it is not charged in proper manners thinking why ? Simply what charges the battery is the alternator after the car is running it the engine drive the alternator ant different speeds when alternator is revving faster with faster engine revs it produce lots of electric that the battery may don`t need and could harm the battery
when revving low the alternator my generate less than 12 voltage
the alternator is need something called the Regulators witch as name suggests regulates the voltage generated adjust it to constant limit that the car needs to work fine
alternator belt and pulley
have a good day Sir .
we are happy helping you any time

Jun 11, 2011 | 2003 Ford ZX2

1 Answer

My OnStar navigation no longer gives voice prompts for turns and such. Was working fine, radio mutes down but then no voice prompts play. Just started in middle of a drive. How do I get the audio voice...


I was told by on star that if you leave the drivers door open for 90 seconds and then lock all of the doors and wait until the next day the system will reset itself. I know this sounds like smoke and mirrors but it does work. Please let me know. Hope this helps.

Apr 22, 2017 | Chevrolet Equinox Cars & Trucks

2 Answers

I cant get the sound to work on the computer. apparently the sound card is not working or installed properly


got to control panel then system open it go to hardware profile. look for sound card try to click update driver.

Dec 04, 2009 | Cars & Trucks

1 Answer

No sound from Bose speakers


This is a very complicated system.There is a system called a d2b ring-it is a fiber optioc loop consisting of your amp,phone(if installed),c.d. player(if installed) and the voice activation module as well as some tele aide systems in certain models. Your head unit wakes these components up during start up of the audio system with this fiber optic loop. If the head unit is not coded properly( I mean version coded not security coded) It will not wake up these components. If any of these components are damaged they will not return the wake up signal back to the head unit or to the next component-depending on it's postion in the loop. The first thing I would check is if any other components work(if you have them) obviously you will not get sound but you will get visual confirmation from your head unit. Next see if the fuse is blown on your amp.it should be located in the trunk behind the trunk liner(i beleive it is on your driver's side). Next find the fuse for your radio head unit in the fuse box and remove it.(make sure the key is off). Wait approx. 5 min. to drain the capacitor and reinstall fuse and put in your security code. If all these tasks fail to restore your sound take your car to a shop and have your command(audio system) version coded and scanned to make sure you do not have a faulty component. I hope I have been helpful.

Jun 23, 2009 | 2001 Mercedes-Benz SLK-Class

1 Answer

The stereo in my 2001 mercedes slk 320 produce no


hello,good day,try to check your number 14, for your left and rigth speaker amplifier control module,also try to check the fuse in your amplifier,ty

May 12, 2009 | 2001 Mercedes-Benz SLK-Class

1 Answer

A/C not pushing cold air and low coolant message "was" displaying


Make sure the AC FAN & RAD fan is operating properly. It sounds like u may be dealing w 2 problems. Start w the basics, ck the fans. When u put ac on fan should go on, rad fan works w temp of motor (mid range on gauge should activate)

Mar 31, 2017 | 2006 Chevrolet Malibu Maxx

1 Answer

Service 4 wheel drive, service electronic brake warning


This is caused by by a bad ignition switch. According to the dealer the ignition switch contains an antenna that many of the sensors use to communicate with the vehicle, as well as the key fob. When the switch starts going bad the vehicle computer losses communication with these sensors and starts producing codes which include the 4wd and the electronic brakes. My fiance has had the same issues with her Grand Cherokee as well as the key fob not working, the remote start not working, the service engine light comes on, the door chime will sound when the key is NOT in the ignition and the lights are NOT on, as well as numerous codes usually relating to loss of communication with one system or another. All of which are fixed once the ignition switch is replaced. Unfortunately, this usually only fixes the problem for a short time (weeks or maybe a few months) before the piece of junk ignition switch fails again and it all starts over.

Jul 15, 2008 | 2005 Jeep Grand Cherokee

1 Answer

CD PROBLEMS


Hi, do Not fiddle with it - some times it is only a matter of dirty mechanism not switching the function properly, and clean with the correct fluid will fix it - ask your local radio/tv repair person to help before removing unit and panicking! Cheers.

Jul 01, 2008 | 2000 Daewoo Leganza

Not finding what you are looking for?
2002 Chevrolet TrailBlazer Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8123 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...