Question about 2004 Saturn ION

1 Answer

Car not starting until 20 minutes after initial attempt

I took my car to the dealer and they replaced and sensor. I haven't had any trouble with it lately. At the time remote starters were not available now just to be on the safe side I will look into getting one.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 109 Answers

They have had a lot of problems with body control modules in those cars.

Posted on Jun 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2001 S80 Volvo. Randomly my car will just "cut out" and I can no longer accelerate. RPM maxs at about 1500 when this happens. I then pull over, turn the car off, wait and minute, start...


Hi, I had a similar problem with my 1999 T6. It usually happened after a 2 hr run. Usually it would not go higher than 1000rpm until it cleared itself or I switched off and strated again. A dealer put a computer diagnostic on an recommended a mixture sensor to be replaced. Before I got to book that in I tried switching to only 98 Octane Fuel and I haven't had a problem since.

Dirk Dagg

Mar 13, 2011 | 2001 Volvo S80

1 Answer

1997 ES300 Trouble Starting


Sounds like a problem I had with my 2000 ES300. Cleaning out the IACV (idle air control valves?) took care of it, at least so far.

Oct 06, 2009 | 1997 Lexus ES 300

2 Answers

2000 pont. g/p int. start/stall. replaced theft module twice,comp., ig.swicht,keys,P1629


THIS SYSTEM REQUIRES A REPROGRAMMING PROCEDURE AFTER COMPONENT REPLACEMENT. THERE IS A MANUAL RELEARN YOU CAN TRY BEFORE HAVING TO TAKE IT TO THE DEALER FOR REPROGRAMMING. THE RELEARN IS AS FOLLOWS: DIS-CONNECT BATTERY FOR 5 MINUTES. RECONNECT BATTERY,TURN KEY ON BUT DO NOT START!! WAIT APPROX. 20 MINUTES OR WAIT UNTIL THEFT LIGHT GOES OFF. TURN KEY TO OFF FOR 5 SECONDS THEN ATTEMPT TO START. IF IT STILL WONT START LEAVE KEY IN RUN POSITION FOR AN ADDITIONAL 20 MINUTES OR UNTIL THEFT LIGHT GOES OUT THEN ATTEMPT START AGAIN. MAKE SURE BATTERY IS FULLY CHARGED!!! IF THIS DOESNT WORK IT WILL HAVE TO GO TO DEALERSHIP FOR REPROGRAMMING WITH TECH 2 SCANNER.

Aug 14, 2009 | 2000 Pontiac Grand Prix

1 Answer

Car wont work after the initial warm up die down situation


Crank sensor or module. Check fuel pressure too.

Jul 03, 2009 | 1999 Pontiac Grand Am GT

3 Answers

1997 Sunfire won't start. Anti-theft light flashing


try disconnecting the battery for30 min befor you reset with the key on.

Jun 09, 2009 | 1997 Pontiac Sunfire

1 Answer

Car cuts out while driving,starts again but stoppage more freq.


There is a way, first thing to do is unhook neg. battery cable lieve it off for about 15 to 20 minutes this will erase any codes that are stored in the computer and light will go off, than hook cable back up, start car and drive until light comes on again, when light comes on take to autozone and have it scaned, that should tell you witch one it is, or what the problem is.

Feb 17, 2009 | 1992 Oldsmobile Cutlass Ciera

2 Answers

Inconsistent Starting, Won't turn over


wow, well its def a electrical issue.this almost same thing happened to my buddie 2000 trans am,the dealership replaced the ecm after 2 or 3 trips in there.his dash lights did the same thing and he had trouble starting it to,just not as regular as your problem.

Jan 09, 2009 | 2001 Pontiac Sunfire

1 Answer

Sputters on initial startup and again also 15-20 minutes after shutoff and restart


fuel pump, clogged fuel injectors, bad gas.... could also be a timing problem among other things depending on what you mean by sputtering.... my advice find a shop that will diagnose the car for free( like AAMCO). hope this helps :)

Nov 09, 2008 | 2001 Volkswagen Beetle

4 Answers

04 Crossfire not starting


Same thing happened to me. It was giving me problems starting it. It died on me at the stop sign last week. I kept driving. On Friday it shut down on me while doing 60mph on the hwy. I towed it to the nearest dealer. The said they had top replace the cranck sensor and a cam sensor. I paid $1,043.01 for that. Today I couldn't start it....

Sep 20, 2008 | 2004 Chrysler Crossfire

Not finding what you are looking for?
2004 Saturn ION Logo

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Saturn Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8215 Answers

Are you a Saturn Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...