Question about 1998 Lincoln Town Car

1 Answer

My 1998 lincoln towncar off-balance

My 1998 lincoln towncar leans down by the back two wheels

Posted by on

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 224 Answers

Sounds like shocks/struts. Usually if they start sagging it's because of a problem in the suspension, like shocks or struts.

Posted on Jun 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Whats fuse number for cigarette lighter 1998 Lincoln towncar


The fuse you are looking for is in the fuse panel inside the vehicle to the left of the steering wheel down by the brake pedal. Below is a diagram of the fuse layout and I have marked the fuse you are wanting to check (number 23). Hope this helps....

10_18_2012_10_31_30_am.jpg

Oct 18, 2012 | 1999 Lincoln Town Car

2 Answers

1998 lincoln towncar voltage regulator located


1998 Lincoln Towncar - I have put a new battery and a new alternator. The car will run for as long as the battery has juice, then dies. Does anyone have any suggestions on where to go from here?

Feb 01, 2010 | 1999 Lincoln Town Car

2 Answers

My car rattles when Go up a hill or go over 30 mph


Does the car shake? If so do you feel it in the steering wheel?-front end problem, tires, etc.
Or do you feel it in your seat?-back tires bad or need balanced.

Oct 15, 2009 | 1998 Lincoln Town Car

1 Answer

WINSHIELD WIPERS WON'T GO DOWN WHEN TURNED TO OFF. 1991 LINCOLN TOWNCAR. i INSTALLED A NEW BATTERY, AND THEN THE PROBLEM STARTED.


u will have to take the nut lose and then push the wipers down to the place were there should be

Jul 05, 2009 | 1998 Lincoln Town Car

2 Answers

ABS/traction control 1998 lincoln towncar


sounds like the brake pads may be metal to metal, that could be the noise problem, but until u have the system tested for the trouble code that is setin the ABS modules memory when the light comes on you are guessing, the Dealer is the only one in most cases that has the scan tool to check ABS trouble codes.

May 13, 2009 | 1998 Lincoln Town Car

1 Answer

1998 lincoln towncar Cartier


your blend door motor has gone bad under the dash . the blend door motor controls the blend door in the heater box to allow hot or cold air to flow or a mixture of both to reach desired tempreture. this is a hard job cause the dash must be moved back to get to motor.

Apr 15, 2009 | 1998 Lincoln Town Car

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

Related Topics:

200 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

fordexpert

Level 3 Expert

5495 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...