Question about 1999 Ford Contour

1 Answer

When accelerate it wont go unless you let off gas and apply slowly

Posted by on

  • fballfan643 Jun 27, 2009

    where is it located?

  • fballfan643 Jun 27, 2009

    I changed sensor it did not help

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Ford Master
  • 426 Answers

Sounds to me like possibly the tps ( throttle position sensor ) may be starting to act up you technically are not giving it gas when you hit the pedal, you are feeding it air and the computer is telling it how much fuel to send . I hope that helps you. Is air filter clean and throttle plate? Check those also

Posted on Jun 27, 2009

  • Donnie Matney
    Donnie Matney Jun 27, 2009

    it is on the side of the the throttle body. It is usually black and has a plug going to it.When you hit the pedal the throttle plate opens, it will be on the opposite side of where the cable goes to open throttle plate. It shoul have 2 screws or small bolts holding it on.I hope this helps

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When i accelerate in my 06 focus 1.8 i get a whooshing sound from the engine for a few seconds, i dont get it when i just rev it, any more ideas ?? Phil


This is just the throttle sucking air when the engine is under a load. When you rev the engine in park it wont make the noise as much or at all. Try driving it and slowly apply the gas and see if it happens.

May 15, 2011 | Ford Focus Cars & Trucks

1 Answer

Sluggish acceleration. High RPM, High Oil Pressure


I hope I'm wrong but I think your torque converter is failing. Sorry, Gary

Jul 27, 2010 | 2003 Chevrolet Blazer

1 Answer

Jeep 2002 grand cherokee dies unless i keep foot on the gas...


The idle relearn needs reset. Keep your foot on the gas at about 900 rpm. Make it idle for about 5-6 minutes. Slowly ease up on the gas until it will idle on it's own, it might take a while. After you get it to idle, it might be idling real low, but on its own, Let it sit and idle until for 20 minutes. After that it should be back to normal. You will have to do this every time you have the battery unhooked for a while.

Jul 27, 2010 | 2002 Jeep Grand Cherokee

2 Answers

The car start but it wont acelerate what is the problem


is the gas pedal working the throttle on the engine?
make sure any cables and linkages are all ok from the pedal to the throttle.

hope this helps
thank you
jm

Jun 20, 2009 | 2005 Datsun 210

2 Answers

Perfect Idle, no Codes, but stepping on gas causes hesitation


i would try cleaning mass air sensor, its mounted in air duct between air filter and throttle body, they sell the cleaner at auto parts stores, also as stated bofore make sure the intake pipe clamps are tight and it's not cracked, if that doen't fix it i would investigate a fuel pressure problem either a weak pump or problem with regulator

May 24, 2009 | 1999 Subaru Forester

1 Answer

Wont rev past idle


you need to have the fuel pressure checked

Feb 01, 2009 | Hyundai Motor 2000 Tiburon

1 Answer

96 cavalier wont accelerate


You have may have one of the following issues, low fuel press due to a pump or plugged filter, a plugged exhaust system, mainly the cat converter, a defective MAF sensor. Do you have any trouble codes

Jul 25, 2008 | 1996 Chevrolet Cavalier

Not finding what you are looking for?
1999 Ford Contour Logo

Related Topics:

141 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...