Question about 1998 Lincoln Town Car

1 Answer

How do i check and see if vent hose is hanging down

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 430 Answers

U have to get a flash light and look in vents to see if hose is there....check bottom ones 2....gl

Posted on Jun 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hose to 4x4 actuator on left wheel is hanging loose under master cylinder i dont see where it connects


the acuator uses eletric to work not a hose. the only hose is a front diff vent. it is supposes to just end there. it is there so water doesnt get into the diff. if you follow it down and it goes into top of diff thats what the hose is. usually there is a cap on the hose but they do tend to fall off.

Mar 13, 2013 | 2003 Ford Expedition

1 Answer

Hose hanging from transfer case


Alot of the times there are vents and break off because the are just a plastic pipe that holds them in, so make sure its not your vent tube.

Nov 01, 2011 | 1995 Jeep Grand Cherokee

1 Answer

04 foester can only put gas in very slowly .its like the gas tank vent is pluged,check engine lite is on.


there is a check valve that can get plugged up its connected to the fuel filller neck and the evap system. The quick fix is to remove and clean the hoses for the evap purge solenoid. Its located under the passenger rear and is attached to the evap cannister. Drop the cannister down its held up with 3 bolts/nuts. With it hanging down you can see the solenoid and the wiring attached to it just remove both ends of the hoses that attach to the filler neck and clean them out.

Oct 02, 2011 | 2004 Subaru Forester

1 Answer

1997 dodge dakota, cant figure out what the purpose is for a rubber hose that is hanging by the rearend,


If by "rear end" you are referring to the differential housing, many vehicles have a vent hose that allows venting of the differential housing. If the hose comes out of the upper area of the differential and is routed downward, this is most likely what you are seeing.

Sep 14, 2011 | 1997 Dodge Dakota

1 Answer

Found a hose hanging down from front diff on 98 wrangler cant find where to reconnect it


I beleive that is a vent tube for the differential. It doesn't really connect to anything. Usually it's held in place on the suspension.

May 01, 2010 | 1999 Jeep Wrangler

1 Answer

965 Ford Mustang 2+2 fastback. I noticed a hose hanging rear


The hose is likely the differential vent hose. If you get under there and take a look around the rear end you will likely see where it was originally secured.

Mar 14, 2010 | 1965 Ford Mustang

1 Answer

'06 Silverado 4.8L Air Vents selector does not open and close any vents anymore. Stuck in the Defrost/Feet position.


Look for vacum hose under hook going into fire wall, check for vacum if none add vacum or look for vacum hose hanging some where and reconnect.

Dec 17, 2009 | 2006 Chevrolet Silverado 1500 2WD

1 Answer

Air flow thru defrost and floor vents,but not dash vents.


It sounds like one of the flaps that control air flow is stuck, you have a vacuum line leaking or disconnected, or the vacuum actuator is defective. Look up under the dash to see if anything is out of the ordinary. Look for any hoses hanging down that might have gotten snagged by someone's foot and gotten pulled loose. Hope this helped you and good luck.

Jul 21, 2009 | 2002 Cadillac Eldorado

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

Related Topics:

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

fordexpert

Level 3 Expert

5501 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...