Question about 2003 Mercury Sable

2 Answers

My wife parked her 2003 merc. sable.when she returned to move it it had no forward or reverse.the shift cable is working.

Posted by on

  • sidsample Jun 26, 2009

    thanks i knew the news wouldnt be good

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Mercury Master
  • 76,846 Answers

I am a 25 year veteran Ford dealer technician and i am sorry to say you have lost the transmission, most likely the front hydraulic pump has failed, any trans shop will diagnose this for free and give u an estimate for an overhaul, because at this point that is what u will need.

Posted on Jun 26, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

I have a 2003 Mercury Sable as well - my transmission went out with only 52,000 miles. I checked with Ford company and they do not have any recalls on the transmission, however I think it odd that you had the same problem with the same model last month.

Posted on Jul 28, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How do i trouble shoot automatic transmission that shifts from park to reverse with the gear shift but the car will not move?


Sounds like the shift cable is off the transmission under the hood. Raise the hood and check to see if the cable is moving the linkage going into the transmission when the shift lever is moved in the car. Be sure to have park brake on.

Sep 26, 2014 | 2001 Daewoo Leganza

1 Answer

Neutral safety switch


Maybe the Shift interlock cable is your problem from shifting from drive to park but not sure about the reverse.

Mar 18, 2014 | Mazda Millenia Cars & Trucks

1 Answer

2003 Ford Escape car was in park and moved into reverse but car moved forward instead


Most transmission control lever with cable lock bolt become lose in time need to re adjust position to the right place and tighten the bolts ,it can easily done by jacking up the suv and look under the transmission .

Nov 18, 2017 | 2003 Ford Escape

1 Answer

3.3 voyager, would not go into reverse went forward a ok, now will go into reverse but wont go forward


With a partner and engine off but key in on (not start) position: Have them shift from Park to Low one gear at a time, while you watch the shift linkage located on top of the transmission. Sounds like the shift cable is loose. IF SO: Place Shift Lever in Park. Loosen the the cable adjustment screw. Move the shift rod (going into the transmission) towards the front of the vehicle until in Park. Tighten the cable adjustment screw to 100 in-lbs. Check Park/Neutral starting only.

Nov 13, 2009 | 2000 Chrysler Grand Voyager

1 Answer

2003 Mercury Sable will not move in any of the gears. It went from working perfectly to not moving in forward or reverse. It has 121,000 miles on it.


It sounds like it can be either very cheap or very expensive to fix. If you know a little about cars look under the hood at the transmission which is behind the engine.

The engine should only crank in Park and Neutral. If the engine cranks in any gear the shifter is not attached to the cable anymore. The shifter or cable is broken.

You should see something like a shift cable attached to a stem coming out the transmission. You need to determine if the cable moves or rods move. You may need to look under the floor shift too! If either end is not moving when the shifter is moving, then you just need a shift cable.

However, if the transmission levers are moving and the engine cranks only in Park or Neutral then it is the transmission.

Oct 25, 2009 | 2003 Mercury Sable

1 Answer

Shift cable out of sync


The cable goes to the main shift shaft on the top of the transmission. Loosen the locking nut. Manually move the shaft to the park position. Then make sure your shift in the car is in Park. Then tighten the locking nut at the end of the shaft on the transmission.

Aug 24, 2017 | 1994 Mercury Sable

1 Answer

2003 ford windstar


Check your transmission fluid level if at all possible. If your fluid is low you won't be able to engage any gears as there isn't enough pressurized fluid to shift the clutch or selector in the transmission box. If that's fine, next check the selector link and check it is connected to the transmission (not totally unheard of for it to come loose). Still no joy then it's the clutch...sorry.

Nov 09, 2008 | 2003 Ford Windstar

Not finding what you are looking for?
2003 Mercury Sable Logo

Related Topics:

156 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

fordexpert

Level 3 Expert

5546 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...