Question about 2002 Audi A4

1 Answer

Starting audi a4, 2.0lt

I have a 2003 A4, 2lt petrol and recently have been having the odd problem starting the car, it seem to be warm or cold but not everytime.
I have had it put on a diagostic machine a few months ago and nothing showed up but the problem still happens.
I have had the car 18 months and it has been serviced every 6 months.
Any suggestion?
Many Thanks in Advance.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Audi Master
  • 2,019 Answers

When it happens, try jumping it directly at the starter solenoid, or checking for power at the solenoid. It could be a safety cut out, like for neutral, clutch pedal, seatbelts, etc.

Posted on Jun 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2003 Audi V6 turbo deisel has difficulty starting mostly in cold weather. Once it gets going it starts easily but it's a drain on the battery so I carry a re-chargable battery with me.


Try turning key to on position for 15-20 seconds before attempting to start that should give the glow plugs enough time to warm up there for making it easier to start

Nov 14, 2016 | Audi Cars & Trucks

1 Answer

2009 Audi A4 startup shaking?


Could be spark plugs or a bad ignition coil (but the dealership should have checked the coils). I would replace the spark plugs and air filter (just to be safe) and see if the problem goes away. Both are pretty inexpensive and easy to do. Presumabely your dealership checked for fault codes in the engine and didn't find any?

May 10, 2013 | 2009 Audi A4 2.0

1 Answer

AC blows warm air whil idle or at first start


U could be run on eco a/c where the engine is using the power until it has extra to spare. Warm at start could be simlarly that there is now cold air yet and has to "make" cold air to distribute when ready. See if u can find a setting for reg use. cheers, ps eco saves dollars/euros.

Sep 05, 2012 | 2005 Audi A4

1 Answer

Hi i have mitsubishi pinin 4x4 2.0 GDI engine, when starting on a warm engine it often has a 5 sec missfire then goes ,cold start no probs , its had full service mits main dealer only recently had new...


Some vehicles don't run well with the platinum plugs. It will cause the engine to misfire and skip. I would go back with the OEM or a step above unless your car came with platinum plugs which is doubtful. The plugs may be firing off correct when cold but as the engine warms and more friction is there the plugs may be doing more bad because it's not firing correct from the plug being warm. It sounds strange but I work for BOSCH and there are alot of things that don't seem normal to someone that's not involved in making these parts and seeing the everyday test and use. Good Luck. Let me know what you find out and what works.

Apr 14, 2011 | Mitsubishi Passenger Cars & Trucks

1 Answer

My wifes 2003 toyota highlander when she starts it there is what appears to be a gas fume like smell in the car. it seems to go away when the engine isd warm


You should have the fuel injectors and the especially the "cold start injector" checked for leaks. The cold start injector only operates during cold starts. If you don't notice the problem during warm starts, then the cold start injector is the place to start.

Feb 08, 2011 | Toyota Highlander Cars & Trucks

1 Answer

Audi A4 ESP problem


loss of power sure car is breaking !!! some of the abs sensor broken or dirty

Aug 20, 2009 | 2004 Audi A4

1 Answer

Hi i have an audi a4 1.8 1996. When i start the car up from cold it stalls but when it is warm its seems to be fine. Does this mean theres a problem with the idle valve.


It could actuall be a couple things. A relay could be frozen, fuel lines have moisture and need to get a bottle of isopropyl, Could be the cold start sensor on an injector, could be loose vacuum hose.

Jan 29, 2009 | 1998 Audi A4

4 Answers

Audi A3 ignition problem


hi if petrol was bad it would happen even when its cold have you no engine check light on as a common fault for this type of problem is the ecu,s engine temperture switch yates210456

Oct 09, 2008 | Audi A3 Cars & Trucks

Not finding what you are looking for?
2002 Audi A4 Logo

Related Topics:

356 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14333 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...